RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#1 von Joe01 ( gelöscht ) , 26.06.2004 16:44

Hallo alle,

bin absolut neu hier und hoffe, dass mir jemand helfen kann.

Ich habe einen nagelneuen DImage Scan Dual IV ausgepackt, die Software installiert (Win 2000) und den Scanner in Betrieb genommen.

Das Gerät arbeitet sauber und zeigt mir die gescannten Dias an. Leider ist alles total lila (von einem leichten "Stich" kann eigentlich nicht mehr gesprochen werden), die Bilder sind so nicht zu gebrauchen, und jedes einzelne Bild so extrem nachzubearbeiten, kann es nicht sein.

Habe bei Minolta die neueste Softwareversion 1.0.1 runtergeladen und installiert - keine Änderung.

Habe verschiedene Einstellungen durchprobiert, aber es ändert sich nix.

Ist das Gerät vielleicht defekt? Hat jemand einen Ratschlag?

Grüsse
Joe



Joe01

RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#2 von ingobohn , 26.06.2004 16:55

Hatte anfangs auch Probleme mit Farbstichen beim Scan. Mach mal folgendes: bei dem dem Scanner beiligenden Photoshop Elements 2.0 "Datei -> Speichern unter..." klicken. In dem folgenden Popup steht ziemlich weit unten etwas über das verwendete Farbprofil. Ist da vielleicht keines oder ein falsches angegeben? Spiel mal mit versch. Farbprofilen rum, vielleicht hilft's...



ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#3 von nonova , 26.06.2004 17:08

Hallo,
wenn der lila Stich bei allen verschiedenen Filmtypen und Sorten auftritt (nega oder dia) ist es schon sehr ungewöhnlich. Versuch mal einfach, die Tonwertkorrektur mit Weiss- und Schwarzpunktsetzen oder die Helligkeitseinstellung in der Dimage Scansoftware. In den Grundeinstellungen kann man auch einstellen, ob ein Ausgabefarbraum und ein Monitor-Farbprofil verwendet werden soll. Teste einfach die verschiedenen Optionen.

Grüsse



nonova  
nonova
Beiträge: 1.107
Registriert am: 02.05.2004


RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#4 von Joe01 ( gelöscht ) , 26.06.2004 17:43

Hallo Leute,

vielen Dank für die prompten Antworten /biggrin.gif" style="vertical-align:middle" emoid="" border="0" alt="biggrin.gif" />

Habe bei den Einstellungen Farbanpassungen/Farbraum alle Optionen durchprobiert - es ergeben sich nur marginale Änderungen in der Helligkeit, ansonsten bleibt alles lila.

Auch das Ändern der Farbtiefe von 8 auf 16Bit / 16Bit Linear bringt nix.

Habt ihr vielleicht noch Ideen?

Vielen Dank.
Joe



Joe01

RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#5 von Joe01 ( gelöscht ) , 29.06.2004 18:31

Ich bringe das Gerät zum Händler zurück.

Vielen Dank nochmal für eure Hilfe.

Joe



Joe01

RE: Konica Minolta Dimage Scan Dual IV: alles ist lila

#6 von Verdi ( gelöscht ) , 02.07.2004 10:23

Zitat von Joe01
Ich bringe das Gerät zum Händler zurück.


Ich habe allmählich den Eindruck, dass der Scan Dual IV wohl allzu billig gebaut ist. Ich habe schon zwei Exemplare zum Händler zurückgeschickt: Eins war von vornherein defekt, das zweite gab nach knapp 600 Scans seinen Geist auf (s. http://www.minolta-forum.de/index.php?showtopic=3052). Hoffentlich hast Du mehr Glück. Ich warte jetzt auf meinen Nikon Coolscan V ED. Der kostet allerdings mehr als das doppelte.

Viele Grüße,

Christian



Verdi

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen