RE: Konica Minolta Dimage Scan Dual III defekt?

#1 von mardigras ( gelöscht ) , 31.05.2010 22:33

Hallo!

Ich hoffe, mir kann vielleicht jemand bei einer technischen Frage weiterhelfen.
Ich besitze einen Konica Minolta Dimage Scan Dual III.
Nun reagiert der Scanner beim Einschalten nicht.
Die grüne Leuchtdiode blinkt beim Einschalten nur einmal ganz kurz auf und dann tut sich nichts mehr.
Wenn ich die Frontklappe im eingeschalteten Zustand öffne, dann leuchtet im Inneren die Scannerlampe (vermutlich keine fachmännische Bezeichnung) unregelmäßig,
d.h. sie leuchtet mal schwach, dann wieder ganz normal, immer im Wechsel, so als wäre die Spannungsversorgung unregelmäßig.
Was kann das denn sein?

Ich danke schon mal im Voraus für eine Antwort.


mardigras

RE: Konica Minolta Dimage Scan Dual III defekt?

#2 von matthiaspaul , 31.05.2010 23:26

ZITAT(mardigras @ 2010-05-31, 22:33) Wenn ich die Frontklappe im eingeschalteten Zustand öffne, dann leuchtet im Inneren die Scannerlampe (vermutlich keine fachmännische Bezeichnung) unregelmäßig,
d.h. sie leuchtet mal schwach, dann wieder ganz normal, immer im Wechsel, so als wäre die Spannungsversorgung unregelmäßig.
Was kann das denn sein?[/quote]
Wenn Du Glück hast, könnte es sich um einen einfachen Wackelkontakt handeln, ein defekter Schalter, ein gebrochener Draht, ein korrodierter Kontakt in einem Steckverbinder, eine kalte Lötstelle, ein Haarriß auf der Platine. Aber es gibt natürlich auch noch andere mögliche Ursachen, so könnte z.B. ein Kondensator im Netzteil einen Defekt aufweisen oder ein Halbleiter ist defekt. Vielleicht ist auch einfach die Lampe verbraucht?

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Konica Minolta Dimage Scan Dual III defekt?

#3 von mardigras ( gelöscht ) , 08.06.2010 22:29

ZITAT(matthiaspaul @ 2010-05-31, 22:26) ZITAT(mardigras @ 2010-05-31, 22:33) Wenn ich die Frontklappe im eingeschalteten Zustand öffne, dann leuchtet im Inneren die Scannerlampe (vermutlich keine fachmännische Bezeichnung) unregelmäßig,
d.h. sie leuchtet mal schwach, dann wieder ganz normal, immer im Wechsel, so als wäre die Spannungsversorgung unregelmäßig.
Was kann das denn sein?[/quote]
Wenn Du Glück hast, könnte es sich um einen einfachen Wackelkontakt handeln, ein defekter Schalter, ein gebrochener Draht, ein korrodierter Kontakt in einem Steckverbinder, eine kalte Lötstelle, ein Haarriß auf der Platine. Aber es gibt natürlich auch noch andere mögliche Ursachen, so könnte z.B. ein Kondensator im Netzteil einen Defekt aufweisen oder ein Halbleiter ist defekt. Vielleicht ist auch einfach die Lampe verbraucht?

Viele Grüße,

Matthias
[/quote]

Hallo Matthias!

Vielen Dank für die Antwort. Ich werde den angesprochenen Fehlermöglichkeiten mal nachgehen.


mardigras

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen