RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#1 von prototype , 22.12.2008 20:59

hallo zusammen.

ich hab folgendes problem:

kurz und knapp, meine X-700 macht gar nix mehr. habe neue batterien drin aber keine led leuchtet, kein auslöser, nix. sprich sie ist komplett tot. kann das ebenfalls an den kondensatoren liegen?

wünsch schon mal frohe weihnacht und angenehme feiertage

gruß proto



prototype  
prototype
Beiträge: 3
Registriert am: 22.12.2008


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#2 von matthiaspaul , 22.12.2008 21:48

Willkommen im Forum!
ZITAT(prototype @ 2008-12-22, 20:59) habe neue batterien drin aber keine led leuchtet, kein auslöser, nix. sprich sie ist komplett tot. kann das ebenfalls an den kondensatoren liegen?[/quote]
Hast Du die Kamera gespannt bzw. war/ist Spannen noch möglich?

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#3 von prototype , 22.12.2008 21:57

ZITATHast Du die Kamera gespannt bzw. war/ist Spannen noch möglich?[/quote]


nein, spannen ist nicht mehr möglich. geht nur noch so das der spannhebel ca im 90 grad winkel zur kamera steht. mehr nicht mehr. hab aber auch nicht versucht den nach hinten zu pressen. will nicht noch mehr kaputt machen



prototype  
prototype
Beiträge: 3
Registriert am: 22.12.2008


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#4 von tapsbaer , 23.12.2008 08:01

Hallo,

vielleicht ist es ganz einfach und die neue Batterie ist auch schon fertig.

Oder der Kontakt in der Kamera ist oxidiert/verbogen? Oder (bitte nicht schlagen) die Batterie ist falsch herum eingesetzt?

Meines Wissens läßt sich die Kamera beim Kondensator-Problem nicht auslösen. Die Belichtungsmessung geht dann aber.

Ich hoffe, Du kommst weiter.

Viele Grüße
Rüdiger



tapsbaer  
tapsbaer
Beiträge: 108
Registriert am: 01.05.2008


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#5 von prototype , 23.12.2008 10:01

also batterien falsch rum können wir schon mal ausgrenzen

batterien werd ich mir glei nochmal welche holen. meine cam hab ich noch nie auseinander genommen, wüsste also nicht wie ich sehen könnte ob die kontakte oxidiert sind. aber es kam ja recht plötzlich. die ganze zeit keine probleme und dann auf einmal ging nix mehr. normal hätte sie ja davor schon ab und an aussetzer haben müssen


@matthias:

danke für das willkommen bei euch im forum ^^ hab ich gestern vollkommen vergessen



prototype  
prototype
Beiträge: 3
Registriert am: 22.12.2008


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#6 von the_raven , 17.01.2009 20:48

Hallo prototype,

es sind wohl die Batteriekontakte mit "möglicherweise oxydiert" gemeint. Säubere doch mal beide Seiten mit Alkohol oder mit einem feinen Schleifpapier.

Generell kann alles mögliche defekt sein, aber auch ein Kondensator kann sich ziemlich abrupt verabschieden. Fällt der untere Kondensator bei der X-700 aus (der Kondensator, den man bei abgeschraubter Bodenplatte sieht), geht mit ziemlicher Sicherheit "nix mehr", wie Du es beschreibst. In diesem Fall sind die LEDs im Sucher aus und die X-700 lässt sich nicht mehr auslösen. Es gibt Varianten von Kondensator-Ausfällen, bei denen die LEDs noch an sind, aber der Auslöser nicht mehr reagiert.

In Deinem Fall könntest Du ja den unteren Kondensator tauschen - das kann man auch als Anfänger ganz gut. Wenn Deine X-700 dann funktioniert, hast Du gewonnen. Wenn nicht, war es ein anderer oder noch ein weiterer Kondensator. Generell sollte man aber wohl auch den oberen Kondensator wechseln, was abe nicht so einfach ist. Zudem ist mir nicht (mehr) ganz klar, welcher der oberen Kondensatoren für das Nicht-Auslösen verantwortlich ist.
Ich suche Dir bei Interesse gerne die Werte (Kapazitäten) der Kondensatoren aus dem Service Manual raus.

Gruß
the_raven



the_raven  
the_raven
Beiträge: 23
Registriert am: 18.12.2006


RE: Minolta X-700 geht nicht an - Mögliche Ursachen?

#7 von the_raven , 22.01.2009 18:33

ZITAT(the_raven @ 2009-01-17, 20:48) Fällt der untere Kondensator bei der X-700 aus (der Kondensator, den man bei abgeschraubter Bodenplatte sieht), geht mit ziemlicher Sicherheit "nix mehr", wie Du es beschreibst. In diesem Fall sind die LEDs im Sucher aus und die X-700 lässt sich nicht mehr auslösen.[/quote]

Sorry, es ist falsch, was ich da geschrieben habe. Beim Ausfall des unteren Kondensators lässt sich die
X-700 nicht auslösen, die LEDs (ggf. nicht alle?) funktionieren i.d.R. auch dann, wenn der untere Kondensator fehlt. Habe ich gerade ausprobiert. Also ist auch das Vorgehen, den unteren Kondensator zuerst einmal auf Verdacht zu wechseln, nicht wirklich sinnvoll. Es sei denn, man wechselt auch den oberen und/oder macht ein paar Diagnose-Schritte nach der Anleitung im Service Manual.

Gruß
the_raven



the_raven  
the_raven
Beiträge: 23
Registriert am: 18.12.2006


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen