RE: Sigma-Objektive mit Minolta-Gehäusen

#1 von matthiaspaul , 26.10.2004 20:33

Liebe Minolta-Nutzer.

Nachdem ich hier im Forum Einiges zu Kompatibilitätsproblemen älterer
Sigma-Objektive an neueren Minolta-AF-Gehäusen gelesen habe, würde
ich gerne einmal eine kleine Erhebung starten, mit dem Ziel möglichst viele
solcher Probleme in einem Thread zu dokumentieren, da dies sicherlich
für viele, die Sigma-Objektive auf dem Gebrauchtmarkt erstehen wollen,
interessante Informationen sind.

Nach der Lektüre von Sigmas Web-Seite

http://www.sigma-foto.de

bekommt man den Eindruck, daß lediglich "einige Objektive älterer Baujahre"
von "Funktionsbeeinträchtigungen" betroffen sind, und dies auch nur in
Verbindung mit der Minolta Dynax 7, nicht mit anderen neueren Gehäusen.
Speziell wird erwähnt: "Der AF setzt, bei einigen Objektiven auch brennweiten-
abhängig, aus. Die Objektive aus dem aktuellen Lieferprogramm (seit 2001)
sind hiervon natürlich nicht nicht betroffen." (Wollen wir mal hoffen, daß die
doppelte Verneinung nur ein kleiner Lapsus des Texters ist. ;-)

EDIT: Zwecks einfacherer "Inline"-Referenz hier die Liste der laut Sigma derzeit
(2003/2004) umrüstbaren Objektive:

- 3,5-5,6/24-70mm UC (**)
- 2,8/28-70mm (*)
- 2,8/28-70mm EX Aspherical
- 2,8-4,0/28-70mm UC
- 2,8/70-210mm Apo (*)
- 2,8/70-200mm EX Apo
- 4,0-5,6/70-210mm UC II
- 4,0-5,6/70-300mm Apo Makro
- 4,0-5,6/70-300mm DL Makro
- 4,0-5,6/70-300mm Apo Makro Super
- 4,0-5,6/70-300mm DL Makro Super
- 4,5-6,7/100-300mm DL
- 4,5-5,6/135-400mm Aspherical RF Apo (Seriennummer beginnend mit 1xxxxx)
- 5,0-6,3/170-500mm Aspherical RF Apo (Seriennummer beginnend mit 1xxxxx)
- 4,0/300mm Apo Tele Makro
- 2,8/300mm Apo (*)
- 5,6/400mm Apo Tele Makro (*)
- 4,5/500mm Apo (*)
- 8,0/600mm Mirror (*)

(EDIT: (*) Diese Liste ist seit 2004-12 nicht mehr aktuell, verbleibt hier aber aus
Referenzzwecken. Siehe weiter unten in diesem Thread für eine aktualisierte
Objektivliste: http://www.mi-fo.de/forum/index.ph...indpost&p=56475.
(**) Eine weitere Objektivliste speziell für Probleme mit der Dynax 5 und 7 D findet
sich seit 2005-01 hier: http://www.mi-fo.de/forum/index.ph...indpost&p=71896)

Ich besitze ja selbst eine größere Anzahl Sigma-Objektive und habe damit
weder an der Minolta 9000 AF, der Dynax 9xi, noch an der Dynax 9 irgendwelche
Probleme - mit einer Ausnahme: Der alte Sigma "Multi-Converter 1,6x MD-MA",
der den Anschluß von Objektiven mit Minolta MC/MD-Bajonett an Kameras
mit Minolta-AF-Bajonett ermöglicht, funktioniert an der Minolta 9000 AF
ganz wunderbar (inklusive Simulation der elektronischen Objektivdaten,
d.h. kameraseitiger Blendensteuerung, Abblendfunktion, Offenblenden-
Belichtungsmessung und Autofokus), an der Dynax 9xi und 9 versagt jedoch
u.a. der Autofokus, wodurch dieser spezielle Telekonverter leider an diesen
Kameras nutzlos wird (die Ruheposition der Fokussieroptik im Adapter läßt
sich nicht vorherbestimmen, wenn der AF ausgeschaltet wird, insofern
funktioniert das Teil generell nur bei aktiviertem AF).

Da ich mit der Idee spiele, meine Dynax 9 SSM-tauglich machen zu lassen
und ich vermute, daß die Inkompatibilitäten, die mit der Dynax 7 dokumentiert
wurden, entweder mit der (D)-Funktion oder mit SSM zusammenhängen,
hatte ich vor einigen Monaten bei Sigma angefragt, ob tatsächlich nur
die Dynax 7 betroffen ist, oder ob auch Probleme mit anderen neueren
Gehäusen wie der Dynax 3/5 oder Dynax 40/60 bekannt sind. Meine
Frage schloß auch explizit eine Dynax 9 Ti, eine Dynax 9 mit SSM-Upgrade
und eine Dynax 9 Ti mit SSM-Upgrade mit ein. Nach einigen Wochen
wurde mir mitgeteilt, "die Problematik mit Minolta sei komplex", aber daß
nach Rücksprache und neuerlichen Tests keine weiteren Kompatibilitätsprobleme
bekannt wären. Schön wäre es, wenn dem tatsächlich so wäre, aber leider:

Neulich las ich in einem Auktionstext bei eBay, daß jemand Probleme
mit dem Betrieb eines Sigma Min-AF 1,8/20mm (D) EX DG Aspherical RF
(immerhin ein Objektiv aus aktueller Baureihe) an einer Dynax 60 hatte.
Da ich auch selbst dieses Objektiv besitze, bin ich heute in zwei
Fotofachgeschäften gewesen und habe das Objektiv an einer Dynax 5
und einer Dynax 60 ausprobiert. Im Display wird statt der Blende
nur "--" angezeigt, d.h. zumindest diese beiden Gehäuse haben
definitiv ein Problem mit diesem Objektiv. An einer Dynax 7 konnte
ich es leider nicht testen, die war nicht vorrätig...
Mein Sigma Min-AF 2,8/15mm EX Fisheye (ebenfalls aus aktueller Baureihe,
aber ohne (D)-Funktion) funktioniert hingegen an beiden Kameras klaglos.
Meine alten Objektive habe ich bislang noch nicht getestet, aber ich gehe
bis auf weiteres davon aus, daß sie nicht korrekt funktionieren werden.

In einem Laden meinte die Verkäuferin sogar, die Probleme mit den
Analoggehäusen seien ja gar nicht mal so sehr das Problem, die ließen
sich schließlich durch ROM-Upgrades beheben. Aber an der neuen
Konica Minolta Dynax 7 D würden selbst die Sigma-Objektive mit
ROM-Upgrade nicht mehr sauber funktionieren! (?) Angeblich würde,
ich zitiere, "den Sigma-Objektiven ein spezieller Chip fehlen". Aber das
würde nicht nur die Objektive mit Minolta-Mount betreffen. So ganz mag
ich das nicht glauben, wahrscheinlich hat die Verkäuferin hier nur Einiges
durcheinander geworfen: Ich interpretiere das bis auf weiteres dahingehend,
daß zumindest die (D)-Funktion samt zugehörigem Encoder für den optimalen
Blitzbetrieb an den DSLR-Gehäusen doch recht essentiell ist. Oder habt Ihr
schon irgendwo etwas in dieser Richtung gehört?

Wie auch immer, selbst wenn diese Aussage wahrscheinlich nichts als ein
schlechtes Gerücht ist, kann man sich offensichtlich nicht wirklich auf Sigmas
Kompatibilitätsangaben verlassen. Da ich natürlich meine Sigma-Objektive
auch an einer um SSM aktualisierten Dynax 9 weiterbenutzen möchte,
wäre es mal interessant zu erfahren, ob jemand mit einer solcherart
umgebauten Kamera schon mal "live" ausprobiert hat, ob ältere Sigma-
Objektive (ohne ROM-Upgrade) damit arbeiten oder nicht?

Ich würde mir wünschen, daß Besitzer von neueren Minolta-Gehäusen (ab der
Dynax 7 inklusive) und alten oder neuen Sigma-Objektiven hier mal ihre
ganz konkreten persönlichen Erfahrungen posten würden:

- Was genau funktioniert bei Euch nicht?
- Welche Kombinationen funktionieren bei Euch?
- Um welche Objektivversion handelt es sich genau (falls möglich, inklusive
Angaben zum Baujahr und evtl. schon erfolgtem ROM-Upgrade durch Sigma,
vielleicht sogar die Seriennummer)?

Bei Gehäusen vor der Dynax 7 können wir pauschal annehmen, daß alles
funktioniert. Falls bestimmte seltene Kombinationen wider Erwarten doch
nicht funktionieren sollten, wäre diese Info hier ebenfalls gewünscht (z.B.
der oben erwähnte Multi-Converter 1,6x an der Dynax 9xi und Dynax 9 oder -
noch rein hypothetisch - alte Sigma-Objektive an einer Dynax 9 (Ti) SSM).

Vielleicht schaffen wir es ja, eine umfassende Systematik abzuleiten, die
Käufern helfen könnte, bestimmte Objektive oder Gehäuse zu meiden -
und vielleicht auch KoMi dabei hilft, ein Workaround in die Firmware der
Kamera zu integrieren, denn - Fremdmarke hin oder her - mit jedem
nicht mehr sauber funktionierenden Sigma-Objektiv verliert auch das
Minolta-SLR-System an Attraktivität und damit Wert und Zukunftssicherheit.
Dabei ist es völlig unerheblich, auf welcher Seite der "Schuldige" für dieses
Schlamassel zu suchen ist.

Viele Grüße,

Matthias

PS. Ich werde drei meiner Objektive (das 2,8/70-210mm Apo IF, das 8,0/600mm
Spiegeltele und das 1,8/20mm (D) EX DG Aspherical RF) einem ROM-Upgrade
durch Sigma unterziehen lassen und diese Objektive danach erneut an
verschiedenen Gehäusen testen und die Ergebnisse hier posten.



matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Sigma-Objektive mit Minolta-Gehäusen

#2 von Big_Lindi , 26.10.2004 21:18

Hallo Matthias,
hate heute die Gelegenheit, meine Sigma-Objektive an der Dynax 7D zu testen. Beide Objektive haben problemlos funktioniert:

3,5-4,5/18-35 mm (gekauft im Jahre 1995)
2,8/105 EX Makro (ca. 7 Jahre alt)


Gruß
Tobias



Big_Lindi  
Big_Lindi
Beiträge: 1.085
Registriert am: 12.08.2004


RE: Sigma-Objektive mit Minolta-Gehäusen

#3 von klaga , 26.10.2004 21:20

Hallo Matthias,
ich selber habe noch ein Sigma und zwar das 18-35mm es funktioniert an allen meinen Gehäusen einschliesslich der Dynax 7 einwandfrei .

Ein Fotofreund hat an seiner 9000er ein 400er von Sigma, das schon nicht mehr an meiner 9XI funktioniert.

Das Problem liegt halt daran, auch laut Aussage von Sigma,das sie die Chips in den Objektiven selber bauen und nicht von den Kameraherstellern beziehen,da die zu teuer seien . Der Preis würde sich dann fast an den Originalobjektiven orientieren.

Dies ist aber kein Sigma-Minolta Problem sondern es sind auch Canon,Pentax betroffen.

Sigma bietet aber immer den kostenlosen Umbau an .

Deshalb denke ich das die Objektive nach dem Umbau auch an der Dynax 7D funktioniern werden.

Die Aussage der Verkäuferin würde ich daher nicht überbewerten.Zumal Minolta auch auf der Photokina behauptet hat,das bis auf ganz wenige auch alle Fremdobjektive passen würden.

Ich würde mich an deiner Stelle noch nicht verrückt machen. /good.gif" style="vertical-align:middle" emoid="" border="0" alt="good.gif" />


Klaus



klaga  
klaga
Beiträge: 3.381
Registriert am: 12.07.2003


RE: Sigma-Objektive mit Minolta-Gehäusen

#4 von Michi , 26.10.2004 21:39

Hallo,

wie ein einem älteren Thread zu lesen ist, funktioniert mein Sigma 3,5/14 an meiner Dynax 7 Limited nicht. Dieses Objektiv funktioniert an meiner 8000i, 7000AF und RD-175. Außerdem gibt es keine Probleme mit der Dynax 700si, Dynax 5 und 4.

Aber der Hammer ist, das das Objektiv an der normalen Dynax 7 funktioniert. Laut Minolta ist meine Limited in Ordnung. Sigma kann sich das nicht erklären und meinte dazu, ich müßte die Kamera und das Objektiv zu ihnen schicken.

Wenn ich das Objektiv auf die Kamera draufschraube, fährt der AF das Objektiv auf unendlich und die Kamera ist danach komplett tot. Ich habe das auf dem Sigma-Stand auf der Photokina vorgeführt und die haben ganz verdutzt geschaut.

Es gibt aber auch positives vom Sigma-Stand zu berichten. Folgende Objektive funktionierten ohne Probleme an meiner Limited:

Sigma 12-24 mit ADI
Sigma 17-35 mit ADI
Sigma 2,8/14
Sigma 2,8/70-200 EX
Sigma 50-500

Am Minolta-Stand probierte ich folgende Objektive an meiner Limited ohne Problem aus:

Minolta 4/200 Macro
Minolta 2,8/300 APO HS
Minolta 2,8/300 SSM

Ich besitze auch noch ein älteres Sigma APO 2,8/70-210 und das funktioniert nach einem Chipupdate. Probleme gibt es hier nur im Zusammenspiel mit meinem Soligor 2-fach Konverter CD7. Ab einer Brennweite von ca. 350mm steigt die Blendenübertragung aus. Der Konverter funktioniert aber mit dem Tokina ATX 2,8/80-200 an der Limited einwandfrei.

Das meine Dynax 7 Limited 100% Minolta-AF kompatibel ist, das sieht man bei einem Blick in mein Profil. Bis auf die beiden Sigmas habe ich keine Probleme.


Bei Ebay hat ein Verkäufer zum älteren Sigma 7,2/500 dazu geschrieben, daß das Objekitv an der Dynax 9 und 7 nicht funktioniert. Für dieses Objektiv soll es auch keine Chips mehr geben. Viele Sigmas aus den 80er und Anfang der 90 werden nicht mehr umgebaut.

Für mich ist das ein Grund, wenn möglich auf Sigma Objektive zu verzichten. Ich wäre z. b. am Sigma 12-24 interessiert, aber was ist wenn ich in 10-15 Jahren ein neues GEhäuse kaufe und das Objektiv geht nicht mehr und Sigma kann es nicht mehr umbauen? Bei Canon ist es mit Sigma Objektiven noch viel schlimmer: das 3,5/14 geht ab der D60 nicht mehr und läßt sich nicht mehr umbauen!

Die Dynax 7d soll aber angeblich Sigma kompatibel sein. Das älter Sigma 2,8-3,5/75-200 funktioniert an der 7d, aber nicht an der Dynax 7 und wird nicht mehr upgedated.

Gruß
Michi



Michi  
Michi
Beiträge: 778
Registriert am: 04.12.2002


RE: Sigma-Objektive mit Minolta-Gehäusen

#5 von ingobohn , 26.10.2004 22:01

An meiner Dynax 9 funktionierte o.stumpf's Sigma 5,6/400mm APO Makro erst, nachdem er es zu Sigma eingeschickt hatte. Vorher zeigte zwar der Datenmonitor bei der Blende kein "--", aber die angezeigten Verschlusszeiten waren "Mondwerte", sprich viel zu kurz und unglaubwürdig.
An meiner 9000er habe ich das 400er nicht ausprobiert.

Mein Sigma 2.8/105 mm EX funktioniert sowohl an meiner 9000er als auch an meiner 9er.



ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Sigma-Objektive mit Minolta-Gehäusen

#6 von matthiaspaul , 26.10.2004 22:26

Hallo,

danke schon mal für das Feedback.

Zitat von klaga
Hallo Matthias,
ich selber habe noch ein Sigma und zwar das 18-35mm  es funktioniert an allen meinen Gehäusen einschliesslich der Dynax 7 einwandfrei .


Das mit dem Sigma M-AF 3,5-4,5/18-35mm Aspherical IF ist ja beruhigend. Dieses
Objektiv habe ich nämlich auch - und Sigma bietet dafür kein ROM-Upgrade an.
Ich werde es also bei Gelegenheit mal an einer Dynax 3, 5, 7, 40 oder 60 im
Laden testen.

ZITATEin Fotofreund hat an seiner 9000er ein  400er von Sigma, das schon nicht mehr an meiner 9XI funktioniert.[/quote]

Von diesem Objektiv (Sigma M-AF 5,6/400mm) besitze ich eine der letzten
Ausführungen noch mit E72-Filtergewinde und in der Nicht-Apo-Version.
Der Fokusring läßt sich bei meiner Version durch einen verschiebbares
"Rohrstück" abdecken.

Ich benutze das Teil nur selten, da es mich optisch nicht überzeugt, aber ich habe
noch nie Probleme damit gehabt, weder an der 9000 AF, noch an der Dynax 9xi,
noch an der Dynax 9. Insofern wäre es interessant zu erfahren, welche Version
Dein Freund genau hat.

ZITATDas Problem liegt halt daran, auch laut Aussage von Sigma ,das sie die Chips in den Objektiven selber bauen und nicht von den Kameraherstellern beziehen,da die zu teuer seien . Der Preis würde sich dann fast an den Originalobjektiven orientieren.[/quote]

Ja, diese Aussage habe ich auch schon gehört. Aber so ganz kann ich das nicht
glauben. Die brauchen die Chips ja nicht von KoMi fertigen zu lassen, es würde
ja auch schon reichen, wenn die eine offizielle Beschreibung des Datenformats
und aller ROM-Einträge kaufen würden. Andere Hersteller schaffen es ja schließlich
auch, Ihre Fremdobjektive zu günstigeren Preisen anzubieten, obwohl sie
das Datenformat bei Minolta lizenziert haben...
Wenn ich mal Lizenzkosten aus der Embedded-Software-Branche zum Vergleich
heranziehe, dürfte der Preis pro Objektiv kaum um mehr als EUR 10,- steigen.
Aber selbst wenn es EUR 50,- wären, wäre mir das allemal lieber, als ein Objektiv
zu haben, das nicht mit allen Kameras arbeitet und potentiell immer das Risiko
besteht, daß die ganze Investition an neueren Gehäusen umsonst war...

ZITATDies ist aber kein Sigma-Minolta Problem  sondern es sind auch Canon,Pentax betroffen.[/quote]

ACK.

ZITATSigma bietet aber immer den kostenlosen Umbau an .[/quote]

Ja, aber leider nicht für alle Objektive...

ZITATDeshalb denke ich das die Objektive nach dem Umbau auch an der Dynax 7D funktioniern werden.[/quote]

Ich hoffe es. Auch wenn ich persönlich - wie gesagt - nicht plane, in naher
Zukunft eine DSLR zu erwerben, ist es mir wichtig, daß ich zumindest
die /Möglichkeit/ hätte, ohne objektivseitig wieder fast bei Null anzufangen.
Denn dann würde ich zu Nikon umschwenken...

ZITATDie Aussage der Verkäuferin würde ich daher nicht überbewerten.Zumal Minolta auch auf der Photokina behauptet hat,das bis auf ganz wenige auch alle Fremdobjektive passen würden.

Ich würde mich an deiner Stelle noch nicht verrückt machen.[/quote]
Keine Sorge. ;-) Ich bin nur bestrebt, etwas Aufklärung zu betreiben,
wo offensichtlich noch nicht genügend Informationen vorhanden sind.

Ob die Verkäuferin nur versucht hat, Ihre Aussage "kundenkonform" zu
vereinfachen und dabei mangels eigenem elektrotechnischen Sachverstand
alles durcheinander gebracht hat, oder ob dieses Gerücht tatsächlich so in
den entsprechenden Kreisen kursiert, kann ich nicht beurteilen. Mir jedenfalls
kam es so vor, als ob sie "schwimmen" würde, denn auf Nachfrage konnte
sie nicht etwa weiter ausholen und mir Details erklären, sondern nur die
gleiche pauschale Aussage wiederholen. We'll see.

Viele Grüße,

Matthias



matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Sigma-Objektive mit Minolta-Gehäusen

#7 von Pumilla ( gelöscht ) , 26.10.2004 23:02

N'Abend,

ein bisschen Aufklärung auch von meiner Seite
/blum.gif" style="vertical-align:middle" emoid="" border="0" alt="blum.gif" />

Folgende Sigma-Objektive funktionieren aus eigener Erfahrung problemlos an der Dynax 7:

2,8-4,0 / 17-35 EX
1,8 / 28 Aspherical (1. Version)
2,8 / 28-70 EX (nach Chip-Upgrade)
2,8 / 70-200 EX (nach Chip-Upgrade)
4,0 / 300 Apo Tele Macro (nach Chip-Upgrade)
2,8 / 105 EX Macro

Sieht zwar nach viel Upgrade aus, aber mit einem Paket war alles erledigt /good.gif" style="vertical-align:middle" emoid="" border="0" alt="good.gif" />

Grüßle



Pumilla

RE: Sigma-Objektive mit Minolta-Gehäusen

#8 von AlexDragon ( Gast ) , 26.10.2004 23:05

Dynax 7 oder Dynax 7 d? /ohmy.gif" style="vertical-align:middle" emoid="" border="0" alt="ohmy.gif" /> Das ist hier die Frage /wink.gif" style="vertical-align:middle" emoid="" border="0" alt="wink.gif" />


/cool.gif" style="vertical-align:middle" emoid="" border="0" alt="cool.gif" />



AlexDragon

RE: Sigma-Objektive mit Minolta-Gehäusen

#9 von RainerT , 27.10.2004 07:36

Nachdem ich ebenfalls mit dem Sigma-Minolta Problem geschlagen war habe ich mich weltweit in eine Datenrecherche gestürzt (Letztes Jahr) und bin nach der Lektüre etlicher Internetseiten zu folgender Schlußfolgerung gekommen:

Die SSM Objektive funktionieren an der Dynax 9 nach dem Umbau ohne Probleme. Alle Sigmaobjektive (abgesehen von Ingos 400mm, welches das einzige Objektive ist, von dem ich bis jetzt gehört habe das nicht an der Dynax 9 funktioniert, und diese war noch nicht mal umgebaut) funktionieren an der Dynax 9 nach dem Umbau. Ergo, kann es nicht die Ansteuerung für die SSM Objektive sein.
Es muß also etwas sein was nur die Dynax 7 hat. Die Dynax 7 ist die einzige Kamera von Minolta an der man einen Datenserver am Objektivbajonett anschließen kann. Die Daten zu diesem Server werden über die AF-Kontakte geschickt.
Ich denke mal, das bei der Kommunikation zwischen Sigmaobjektiv und Kamera Probleme auftreten, da Sigma ja keine Lizens für den AF-Chip im Objektiv hat, sondern dieser eine Eigenentwicklung ist.

Bei der Dynax 7D sollte es laut Aussage von KoMi und Sigma auf der PK nahezu keine Probleme geben. Möglicherweise mit einigen sehr alten Objektivmodellen.



 
RainerT
Beiträge: 2.255
Registriert am: 11.02.2004


RE: Sigma-Objektive mit Minolta-Gehäusen

#10 von Michael1975 ( gelöscht ) , 27.10.2004 07:54

Besonders den letzten satz würde ich mit vorsicht geniessen...
ich weiss von einer bekannten die die 10d hat das das 28-70 2.8 Ex (neuen Modell) teilweise ganz schöne zicken macht und das obwohl die kompatibilität eigentlich 100% sein soll /ohmy.gif" style="vertical-align:middle" emoid="" border="0" alt="ohmy.gif" />



Michael1975

RE: Sigma-Objektive mit Minolta-Gehäusen

#11 von o.stumpf , 27.10.2004 07:54

Ich kann auch von einer Dynax 7-Inkompatibilität berichten, von der ich vorher noch nicht gelesen hatte:

Mein Soligor AF PRO 2x Tele-Konverter erzeugt widerlich Geräusche, die Kamera stellt sich tot, wenn ich ihn an die 7 setzt, die Objektive (Minolta 4/70-210 Tamron 2,8/90) funktionieren alleine wunderbar.

Oliver



o.stumpf  
o.stumpf
Beiträge: 1.739
Registriert am: 13.11.2002


RE: Sigma-Objektive mit Minolta-Gehäusen

#12 von klaga , 27.10.2004 08:26

Zitat von o.stumpf
Ich kann auch von einer Dynax 7-Inkompatibilität berichten, von der ich vorher noch nicht gelesen hatte:

Mein Soligor AF PRO 2x Tele-Konverter erzeugt widerlich Geräusche, die Kamera stellt sich tot, wenn ich ihn an die 7 setzt, die Objektive (Minolta 4/70-210 Tamron 2,8/90) funktionieren alleine wunderbar.

Oliver


Hi Oliver,
Du benutzt Konverter mit einem lichtschwachen Zoom?

Kann das dann nicht schon an der schwachenAnfangslichtstärke liegen? /good.gif" style="vertical-align:middle" emoid="" border="0" alt="good.gif" />

Klaus



klaga  
klaga
Beiträge: 3.381
Registriert am: 12.07.2003


RE: Sigma-Objektive mit Minolta-Gehäusen

#13 von klaga , 27.10.2004 08:33

@Matthias

ZITATInsofern wäre es interessant zu erfahren, welche Version
Dein Freund genau hat.[/quote]
Welche Version mein Fotofreund von dem 400er Sigma hat weis ich nicht mehr genau.
Der Test liegt auch schon ein paar Jahre zurück, das Objektiv hatte eine grüne Tarnfarbe
, ich glaube nicht,das es ein APO war /unsure.gif" style="vertical-align:middle" emoid="" border="0" alt="unsure.gif" />


Klaus



klaga  
klaga
Beiträge: 3.381
Registriert am: 12.07.2003


RE: Sigma-Objektive mit Minolta-Gehäusen

#14 von o.stumpf , 27.10.2004 08:47

Zitat von klaga

Zitat von o.stumpf
Ich kann auch von einer Dynax 7-Inkompatibilität berichten, von der ich vorher noch nicht gelesen hatte:

Mein Soligor AF PRO 2x Tele-Konverter erzeugt widerlich Geräusche, die Kamera stellt sich tot, wenn ich ihn an die 7 setzt, die Objektive (Minolta 4/70-210 Tamron 2,8/90) funktionieren alleine wunderbar.

Oliver


Hi Oliver,
Du benutzt Konverter mit einem lichtschwachen Zoom?

Kann das dann nicht schon an der schwachenAnfangslichtstärke liegen? /good.gif" style="vertical-align:middle" emoid="" border="0" alt="good.gif" />

Klaus



Ich habe diesen Konverter schon an der 800si mit allen Objektiven bis zum 5,6/400 benutzt. Der AF trifft bei lichtschachen Objektiven nicht mehr und fährt hin und her.
Aber an der 7 "kreischt" die Kamera, es hört sich nicht gesund an, so, als ob der AF-Motor blockiert würde! Die Kamera reagiert auch nicht und lässt sich nicht bedienen. Vor Schreck wäre mir fast die Kamera aus der Hand gefallen.

Falls der Soligor an Ingos Dynax 9 funktioniert tausche ich ihn gegen seinen 2x-Kenko.

Oliver



o.stumpf  
o.stumpf
Beiträge: 1.739
Registriert am: 13.11.2002


RE: Sigma-Objektive mit Minolta-Gehäusen

#15 von Big_Lindi , 27.10.2004 08:53

Zitat von o.stumpf
Mein Soligor AF PRO 2x Tele-Konverter erzeugt widerlich Geräusche, die Kamera stellt sich tot, wenn ich ihn an die 7 setzt, die Objektive (Minolta 4/70-210 Tamron 2,8/90) funktionieren alleine wunderbar.


Hallo,
solche "widerlichen" Geräusche /shok.gif" style="vertical-align:middle" emoid="" border="0" alt="shok.gif" /> und die "tote" Kamera /unsure.gif" style="vertical-align:middle" emoid="" border="0" alt="unsure.gif" /> hab ich auch manchmal bei meinen orginal xi-Objektiven an der 800si. Man hört eni grausiges Motorsurren und nix geht mehr. Wenn ich die Kamera aber nochmal aus- und einschalte, funktioniert wieder alles.
Weiß zwar nicht, ob das das gleiche Problem ist, klingt aber ähnlich.

Gruß Tobias



Big_Lindi  
Big_Lindi
Beiträge: 1.085
Registriert am: 12.08.2004


   

Empfehlenswertes kurzes Zoom f. DG-7D auch analog?
Systemchart/Objektivübersicht zur Minolta 9000 AF?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen