RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#1 von Movin ( gelöscht ) , 05.04.2008 15:50

Hallo,
ich habe ein Motordrive MD1 für meine X700, das aber leider defekt zu sein scheint.
Ist es an die Kamera angeschraubt (ich habe zwei unterschiedliche Gehäuse ausprobiert), kann ich zwar mit dem Auslöser des Drives manchmal auslösen, jedoch wird der Film nicht weitertransportiert. Vom Motor ist nichts zu hören.
Gibt es vielleicht irgendeinen Test, den man durchführen kann um die Funktion anders zu testen oder hat vielleicht jemand eigene Erfahrungen oder eine Reparaturanleitung für dieses Teil?

mfg
Movin


Movin

RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#2 von opelgt , 05.04.2008 16:01

Batteriekontakte korridiert?


 
opelgt
Beiträge: 2.424
Registriert am: 16.09.2005


RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#3 von mick , 05.04.2008 19:21

Wie sieht's denn mit der roten Kontrolleuchte aus? Leuchtet die auf?

Viele Grüße

Mick


 
mick
Beiträge: 1.626
Registriert am: 04.08.2002


RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#4 von Movin ( gelöscht ) , 06.04.2008 17:42

Die Rote Leuchte hinten neben dem Schalter für den "Rückspulknopf" habe ich bisher noch nicht leuchten sehen.

mfg
Movin


Movin

RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#5 von mick , 06.04.2008 21:34

Ach warte mal... wie sieht's denn mit den Kontakten am Motordrive selbst aus?
Und wie sehen die Kontakte in den jeweiligen Kameraböden aus - vielleicht ein bisschen korrodiert?

Mick


 
mick
Beiträge: 1.626
Registriert am: 04.08.2002


RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#6 von Movin ( gelöscht ) , 06.04.2008 23:15

Also die Kontakte an den Kameragehäusen sind eigentlich blitzblank, die 3 (4?) am Motordrive scheinen auch sauber zu sein.
Jedoch zeigt der Batterieschlitten Spuren von ausgelaufenen Batterien, ich kann aber an den zwei Kontakten des Schlitten 12V messen.
An den Batteriekontakten des Winder-Gehäuses habe ich zuerst nur so ca. 8V gemessen, nachdem ich die Kontakte aber gereinigt habe messe ich auch dort 12V.

Gibt es vielleicht eine Möglichkeit, den Winder ohne Kamera "auszulösen"? Bzw. wie löst die Kamera den Winder aus?

mfg
Movin


Movin

RE: Minolta Motor Drive 1 defekt? Reparaturanleitung?

#7 von mick , 01.05.2008 12:05

... ich wollte das mal wieder nach oben holen.

Gibt es mit Deinem Motor inzwischen was Neues?

Was das Auslösen des Motors betrifft, ich weiß, dass man die Winder (D und G) wohl auslösen kann, indem man den Kontaktpin mit Masse (also z.B. Gewinde) verbindet.
Die Kontakte beim MD-1 liegen jedoch anders, und ich weiß nicht, welcher für das Auslösen benutzt wird. Vielleich weiß das ja sonst jemand?

Viele Grüße

Mick


 
mick
Beiträge: 1.626
Registriert am: 04.08.2002


   

Erfahrungen mit Braun SR 2000 MD
Service-Manual Minolta XE-5/XE-1

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen