"Blaue Tinte" im Sucher beseitigt

#1 von jpolzfuss , 23.11.2018 18:45

Hallo!

Hier meine Lösung des Problems...

Benötigt werden:
1x sauberer Arbeitsplatz
1x saubere weiße Handschuhe (aus'm Laborbereich/Filmschnitt)
1x Wattestäbchen/Schaschlikstäbchen
2x nicht fusselnder Lappen (1x zur Ablage, 1x sehr weich/flexibel zur Reinigung)
1x Isopropanol

Arbeitschritte:
a) Objektiv entfernen (siehe Handbuch )
b) Handschuhe an und Mattscheibe 'runterklappen - ist nur eingerastet, man muss also keine Schrauben oder so lösen:


c) Die Mattscheibe kann man dann in dieser Position einfach (aber vorsichtig) aus der Kamera entfernen und vorsichtig auf einen der beiden Lappen legen:

d) Schon hat man den Blick und den Weg frei in Richtung der "eingeblauten" Spiegel (hier noch mit nicht entfernter Mattscheibe):

e) den anderen Lappen mit dem Isopropanol tränken, auf das Stäbchen spannen und damit vorsichtig die Spiegel reinigen
f) Kontrollblick durch den Sucher, ggf. "nachreinigen"
g) Mattscheibe vorsichtig wieder in den Rahmen einlegen
h) Rahmen wieder hochklappen
i) überprüfen, ob der Rahmen wirklich wieder eingerastet ist
j) Objektiv wieder einsetzen und fertig!

Ich besitze zwei Dynax 5 (jeweils 5 € auf eBay). Beide hatten das Problem. Bei der einen war's das, bei der anderen musste ich die Prozedur nach zwei Tagen wiederholen. Seitdem trat der "Schlumpfeffekt" nicht wieder auf! (3x auf den Holzkopf geklopft)

Noch Fragen?
Jörg


Thinkpad findet das Top
 
jpolzfuss
Beiträge: 83
Registriert am: 17.12.2012

zuletzt bearbeitet 23.11.2018 | Top

RE: "Blaue Tinte" im Sucher beseitigt

#2 von hlenz , 24.11.2018 12:51

Danke!
Meine hat das auch, ich wollte das auch immer schon mal machen.
Das heikle dabei ist ja immer, die Mattscheibe auszubauen.
Wenn das bei der Dynax 5 so einfach ist, dann rückt das auf meiner Liste etwas nach vorne. ;)

Ich habe auch noch eine analoge Sigma liegen, bei der werden die Spiegel übrigens grün.


Gruß

Harald


hlenz  
hlenz
Beiträge: 538
Registriert am: 20.05.2009


RE: "Blaue Tinte" im Sucher beseitigt

#3 von Thinkpad , 26.11.2018 13:57

Vielen Dank!

Einen schönen Montag wünscht

Christian aus Brauweiler


-.-. .... .-. .. ... - .. .- -. .- ..- ... -... --- -. -.


Thinkpad  
Thinkpad
Beiträge: 178
Registriert am: 09.05.2006


   

Merkwürdige Batterieanzeige bei Minolta Dynax 5

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen