RE: Minolta XM Elektronik irgendwie defekt

#1 von fotofisch ( gelöscht ) , 24.07.2008 10:51

Also, ich hab neuerdings ne XM von 1976, aber, das gut Stück hat zwei Probleme:

1) Der Spiegel hängt immer bei elektronischer Auslösung, die Zeit spielt dabei keine Rolle. Das ist wohl diese Warnfunktion der Kamera. Aber ich habe keine Ahnung wo der Wackler sitzt.

2) Der Belichtungsmesser an dem Sucher zeigt bei Offenblendmessung mit MD Objektiven ausgesprochen abenteuerlich hohe Werte an.. Wat mach ich nu? Kamera dem Verkäufer in den Rachen schieben? Reparieren..lassen?

Wer kann helfen?


fotofisch

RE: Minolta XM Elektronik irgendwie defekt

#2 von toomuchpix ( gelöscht ) , 24.07.2008 12:07

schon mal frische Batterien probiert?
und auf den Kontaktschalter auf der Vorderseite kann man sich nicht verlassen, es ist besser sie am Sucher auf on zu schalten.


toomuchpix

RE: Minolta XM Elektronik irgendwie defekt

#3 von opelgt , 24.07.2008 15:59

Neben den Tipps von "toomuchpix" würde ich mir noch die Kontakte des Finders und des Gehäuses anschauen und reinigen.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f216t21058p229923n1.jpg 

 
opelgt
Beiträge: 2.426
Registriert am: 16.09.2005


RE: Minolta XM Elektronik irgendwie defekt

#4 von 01af , 27.07.2008 01:12

Wird die XM auf Zeitautomatik gestellt und ausgelöst, ohne den Belichtungsmesser eingeschaltet zu haben, steuert sie stets eine Belichtungszeit von 16 s ein. Das wirkt dann so, als hänge sie. Um den Beli einzuschalten, muß entweder der Kontaktschalter an der Vorderseite gedrückt oder der Hauptschalter neben dem Sucherokular auf "On" gedreht werden. Daß sich die Kamera im Automatikmodus ohne eingeschalteten Beli überhaupt auslösen läßt, darf als Konstruktionsfehler gewertet werden, der der nicht so ganz ausgereiften Konstruktion als elektronische Kamera mit Wechselsucher geschuldet ist. Sie war eben ihrer Zeit voraus und ist definitiv nicht "idiotensicher".

-- Olaf


Politische Korrektheit und Vernunft sind nicht miteinander vereinbar, Am-Stock-Gehen ist eine Sportart, und Minolta baut keine Kameras mehr.


01af  
01af
Beiträge: 2.871
Registriert am: 05.03.2005


RE: Minolta XM Elektronik irgendwie defekt

#5 von gorden , 31.07.2008 19:48

Ich hatte auch mal eine XM mit AE-S Sucher. Ca. 1982 gekauft, eine der letzten Neuen. Nach 4 Jahren ein ähnlicher Fehler - Spiegel oben und Verschluss geöffnet -. Durch Öffnen des Batteriefachdeckels klappte der Spiegel runter und der Verschluss ging zu. Reparatur damals (1986) knapp 400.- DM. 18 Monate später der gleiche Defekt. An einen Liebhaber verkauft.


gorden  
gorden
Beiträge: 1
Registriert am: 22.02.2006


RE: Minolta XM Elektronik irgendwie defekt

#6 von 01af , 31.07.2008 22:39

QUOTE (gorden @ 31. 7. 2008, 18.48 h) Nach 4 Jahren ein ähnlicher Fehler -- Spiegel oben und Verschluss geöffnet. Durch Öffnen des Batteriefachdeckels klappte der Spiegel runter und der Verschluss ging zu. Reparatur damals (1986) knapp 400 DM. 18 Monate später der gleiche Defekt. An einen Liebhaber verkauft.[/quote]
Die haben dir wirklich und wahrhaftig 400 DM für einen Batteriewechsel abgeknöpft!? Diese Raben! Ich sag's ja: nicht idiotensicher

-- Olaf


Politische Korrektheit und Vernunft sind nicht miteinander vereinbar, Am-Stock-Gehen ist eine Sportart, und Minolta baut keine Kameras mehr.


01af  
01af
Beiträge: 2.871
Registriert am: 05.03.2005


RE: Minolta XM Elektronik irgendwie defekt

#7 von sven_hiller , 07.01.2011 17:44

ZITAT(opelgt @ 2008-07-24, 14:59) Neben den Tipps von "toomuchpix" würde ich mir noch die Kontakte des Finders und des Gehäuses anschauen und reinigen.[/quote]
Hallo opelgt,

interessantes Foto, welches Du da zeigst. Insbesondere eine der roten Leitungen, welche bei mir fehlt. Mein AE-Sucher hat auch ein Problem, zeigt nur die 1/2000 sec. Insgesamt sieht das Innenleben meines Suchers auch ziemlich "zerbraten" aus. Da war wohl schon jemand bei. Die bei meinem Exemplar offensichtlichen Schäden sind:

[attachment=9072:_DSC5080.JPG]

- gebrochene Platine
- dadurch unterbrochende Leitung
- einer der Drehwiderstände steht auf einer ungültigen Position

Hast Du ein Foto von Deinem Sucher, auf dem man erkennen könnte, wo genau die lange rote Leitung angelötet ist?

Gruß Sven

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f216t21058p271202n1.jpg 

sven_hiller  
sven_hiller
Beiträge: 328
Registriert am: 09.06.2008


RE: Minolta XM Elektronik irgendwie defekt

#8 von opelgt , 07.01.2011 21:04

Bitteschön

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f216t21058p271211n1.jpg 

 
opelgt
Beiträge: 2.426
Registriert am: 16.09.2005


RE: Minolta XM Elektronik irgendwie defekt

#9 von sven_hiller , 08.01.2011 12:25

ZITAT(opelgt @ 2011-01-07, 21:04) Bitteschön [/quote]

Danke!

es gibt scheinbar subtile Unterschiede im Layout. Vermutlich ändern die aber nichts an der eigentlichen Schaltung. Muß ich mir mal genauer ansehen...

Gruß Sven


sven_hiller  
sven_hiller
Beiträge: 328
Registriert am: 09.06.2008


RE: Minolta XM Elektronik irgendwie defekt

#10 von opelgt , 08.01.2011 18:10

ZITATDanke!

es gibt scheinbar subtile Unterschiede im Layout. Vermutlich ändern die aber nichts an der eigentlichen Schaltung. Muß ich mir mal genauer ansehen...

Gruß Sven[/quote]


Diese Bild habe ich in einer alten XK Broschüre gefunden.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f216t21058p271242n1.jpg 

 
opelgt
Beiträge: 2.426
Registriert am: 16.09.2005


RE: Minolta XM Elektronik irgendwie defekt

#11 von sven_hiller , 09.01.2011 07:21

Dieses zweite Bild zeigt die Schaltung genau so, wie sie bei meinem Modell implementiert ist.
D. h. dann wohl, daß der lange rote Draht quer über die Platine und die minimale Layout-Änderung des Boards vielleicht als Variation im Laufe der Produktweiterentwicklung entstanden ist?

Interessant.


sven_hiller  
sven_hiller
Beiträge: 328
Registriert am: 09.06.2008


RE: Minolta XM Elektronik irgendwie defekt

#12 von Polylux , 14.08.2011 01:02

Hallo,

ich will diesen alten Thread nochmal aufgreifen. Meine XM hat auch so einen "Automatikfehler".
Manchmal bleibt der Spiegel im A-Modus "hängen". Ich denke nur bei längerne Zeiten ab 1/15 Sekunde.
Manuell eingestellt scheinen alle Zeiten korrekt zu sein.

Das kann doch nur am Sucher liegen, bzw. an der elektronischen Steuerung der Zeiten.

Ich versuche mir mal einen anderen Sucher zu organisieren.

Gruß
Jörg


 
Polylux
Beiträge: 776
Registriert am: 20.11.2003


RE: Minolta XM Elektronik irgendwie defekt

#13 von mick , 14.08.2011 12:50

Es ist ein nicht selten berichtetes Problem der XM, dass bei längeren Verschlusszeiten der Spiegel oben bleibt.
Ich hatte bei meiner den Fehler, dass bei Zeiten länger als 1/60 sec. der Spiegel nicht wieder runter geklappt wurde - egal ob in manuellem oder automatischem Modus.
Den Fehler habe ich inzwischen behoben und wollte die "Reparatur" hier noch zur Diskussion stellen. Dazu braucht's jedoch noch n bisschen Zeit, da ein paar Digibildchen aufbereitet werden müssen.

Wie sieht der Fehler denn bei Dir genau aus: Was tut die Kamera, wenn Du manuell eine Zeit länger als 1/15 sec. einstellst? *

Viele Grüße

Mick

* EDIT (man sollte doch ruuuuhig lesen, bevor man schnell antwortet)
OK, wie verhält sich die Sache, wenn Du sehr lange Zeiten einstellst (ein paar Sekunden)?
Und, hast Du im Automatik-Modus beim Auftreten des Fehlers schon mal lange abgewartet (länger als 16 sec)?


 
mick
Beiträge: 1.628
Registriert am: 04.08.2002


RE: Minolta XM Elektronik irgendwie defekt

#14 von Polylux , 15.08.2011 19:11

Hallo Mick,

ich habe mir das jetzt noch einmal genau angesehen und es läuft eher auf Deine Problembeschreibung heraus ... "bei Zeiten länger als 1/60 sec. klappt der Spiegel nicht wieder runter - egal ob in manuellem oder automatischem Modus."
Zudem saugt die KAmera die Batterie wohl schnell leer. Nach etwa 30 Auslösungen und 5 Minuten war die Leerlaufspannung der Batterie von 3,10 Volt auf 2,88 Volt runter .

Bei Zeiten von 4, 8 und 16 Sekunden - manuell eingestellt - war alles in Ordnung. Bei 1 Sekunde dann aber wieder das Spiegelproblem ...

Von daher würde es mich ja schon interessieren, wie Du Deine Kamera repariert hast.

Gruß
Jörg



ZITAt (mick @ 2011-08-14, 11:50) Es ist ein nicht selten berichtetes Problem der XM, dass bei längeren Verschlusszeiten der Spiegel oben bleibt.
Ich hatte bei meiner den Fehler, dass bei Zeiten länger als 1/60 sec. der Spiegel nicht wieder runter geklappt wurde - egal ob in manuellem oder automatischem Modus.
Den Fehler habe ich inzwischen behoben und wollte die "Reparatur" hier noch zur Diskussion stellen. Dazu braucht's jedoch noch n bisschen Zeit, da ein paar Digibildchen aufbereitet werden müssen.

Wie sieht der Fehler denn bei Dir genau aus: Was tut die Kamera, wenn Du manuell eine Zeit länger als 1/15 sec. einstellst? *

Viele Grüße

Mick

* EDIT (man sollte doch ruuuuhig lesen, bevor man schnell antwortet)
OK, wie verhält sich die Sache, wenn Du sehr lange Zeiten einstellst (ein paar Sekunden)?
Und, hast Du im Automatik-Modus beim Auftreten des Fehlers schon mal lange abgewartet (länger als 16 sec)?[/quote]


 
Polylux
Beiträge: 776
Registriert am: 20.11.2003


RE: Minolta XM Elektronik irgendwie defekt

#15 von Polylux , 29.08.2011 09:49

Ich schiebe das mal nach oben.

Hat jemand in den letzten Monaten aktuelle Erfahrungen mit Redaraturen der XM bei ordentlichen Werstätten gemacht.
Dürfte ja kaum noch jemanden geben, der sich mit dem Teil auskennt.

Gruß
Jörg


 
Polylux
Beiträge: 776
Registriert am: 20.11.2003


   

Minolta XM manuelle Verschlusszeiten mit Störung

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz