RE: Minolta XE - Spiegel bleibt hängen

#1 von ggeib , 12.02.2007 21:03

Bei meiner XE bleibt seit kurzem der Spiegel nach dem Auslösen oben hängen. /angry.gif" style="vertical-align:middle" emoid="" border="0" alt="angry.gif" /> Allerdings trifft dies nur auf die `elektrischen' Zeiten zu. Bei "B" und "X" klappt er wieder runter. Sieht also nach einem Elektronikdefekt aus.

Kann das auch ein Kondensatorproblem sein? Bislang dachte ich, es trifft nur die X-Baureihe. Für diese gibt es ja reichlich Reparaturanleitungen. Nur weiß ich nicht ob das Gleiche auch auf die XE zutrifft. Würde mich zumindest wundern.

Also: wer weiß rat? Bitte um Hilfe.

Danke schon mal.

Gruß
Gunther


Einige Bilder:


ggeib  
ggeib
Beiträge: 422
Registriert am: 02.05.2004


RE: Minolta XE - Spiegel bleibt hängen

#2 von Neki , 12.02.2007 21:07

ganz dumm geraten: vielleicht nur Batterie leer?

Viel Glück
Neki


Neki  
Neki
Beiträge: 796
Registriert am: 20.09.2004


RE: Minolta XE - Spiegel bleibt hängen

#3 von fwiesenberg , 12.02.2007 21:11

ZITAt (ggeib @ 2007-02-12, 21:03) Bei meiner XE bleibt seit kurzem der Spiegel nach dem Auslösen oben hängen. /angry.gif" style="vertical-align:middle" emoid="" border="0" alt="angry.gif" /> Allerdings trifft dies nur auf die `elektrischen' Zeiten zu. Bei "B" und "X" klappt er wieder runter. Sieht also nach einem Elektronikdefekt aus.

Kann das auch ein Kondensatorproblem sein? Bislang dachte ich, es trifft nur die X-Baureihe. Für diese gibt es ja reichlich Reparaturanleitungen. Nur weiß ich nicht ob das Gleiche auch auf die XE zutrifft. Würde mich zumindest wundern.

Also: wer weiß rat? Bitte um Hilfe.[/quote]

Ist die Batterie vielleicht leer?
(Bitte nicht auf die Kontrolleuchte verlassen ... ein Voltmeter ist hundertmal aussagekräftiger!

Eventuell mal das Batteriefach reinigen; schlechter Kontakt könnte auch eine Ursache sein.

Daß der Spiegel bei schwacher Batterie oben bleibt, ist bei der XE ganz normal.
Daß er dies bei X und B nicht macht, genauso.


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Minolta XE - Spiegel bleibt hängen

#4 von ggeib , 12.02.2007 21:21

/good.gif" style="vertical-align:middle" emoid="" border="0" alt="good.gif" />

Danke schon mal!

Die Batteriekontrollleuchte funzt zwar noch, werde trotzdem mal schauen ob ich irgendwo noch ein paar frische habe. Wenn es das sein sollte, dann war das Posting mal wieder peinlich. /ninja.gif" style="vertical-align:middle" emoid="" border="0" alt="ninja.gif" />

Melde mich wieder.

Gruß
Gunther


Einige Bilder:


ggeib  
ggeib
Beiträge: 422
Registriert am: 02.05.2004


RE: Minolta XE - Spiegel bleibt hängen

#5 von fwiesenberg , 12.02.2007 21:35

ZITAt (ggeib @ 2007-02-12, 21:21) Die Batteriekontrollleuchte funzt zwar noch, werde trotzdem mal schauen ob ich irgendwo noch ein paar frische habe. Wenn es das sein sollte, dann war das Posting mal wieder peinlich. /ninja.gif" style="vertical-align:middle" emoid="" border="0" alt="ninja.gif" />[/quote]

Nicht doch.
Stell Dir mal vor, Du wärst mit der XE-7 in Italien, hast gerade diese Spiegel-Problematik festgestellt, obwohl die Kontrolleuchte noch schön kräftig leuchtet. Testweise die Batterien mal in die X-700 eingesetzt: Tot. /ninja.gif" style="vertical-align:middle" emoid="" border="0" alt="ninja.gif" />
Kein Problem - ich habe ja Reservebatterien dabei. Allerdings hatte ich die wohl schon "etwas länger" in der Kameratasche: Absolut leer. Noch leerer als das Set in der XE-7.
Also hieß es fortan: Nur direkt vor dem Auslösen die XE-7 einschalten, natürlich auch sofort wieder ausschalten. So ließ sich wenigstens noch so halbwegs parallel mit s/w- und Farbfilmen (XE und X-700) arbeiten. /dry.gif" style="vertical-align:middle" emoid="" border="0" alt="dry.gif" />
Komisch, daß sich vor Ort keine Knopfzellen auftreiben ließen. Was machen eigentlich die Italiener, wenn der "Saft" ausgeht? /blink.gif" style="vertical-align:middle" emoid="" border="0" alt="blink.gif" />

Seitdem habe ich es mir angewöhnt, vor längeren Fahrten den Batteriestatus recht genau zu kontrollieren.


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Minolta XE - Spiegel bleibt hängen

#6 von ggeib , 12.02.2007 21:38

Jepp. Das wars! /give_rose.gif" style="vertical-align:middle" emoid="" border="0" alt="give_rose.gif" />

Mit den Batterien aus der X-700 geht es wieder! /pardon.gif" style="vertical-align:middle" emoid="ardon:" border="0" alt="pardon.gif" />

Wie kann ich den peinlichen Fred wieder löschen?


Danke nochmal.

Gruß
Gunther


Einige Bilder:


ggeib  
ggeib
Beiträge: 422
Registriert am: 02.05.2004


RE: Minolta XE - Spiegel bleibt hängen

#7 von fwiesenberg , 12.02.2007 21:49

ZITAt (ggeib @ 2007-02-12, 21:38) Jepp. Das wars! /give_rose.gif" style="vertical-align:middle" emoid="" border="0" alt="give_rose.gif" />

Mit den Batterien aus der X-700 geht es wieder! /pardon.gif" style="vertical-align:middle" emoid="ardon:" border="0" alt="pardon.gif" />[/quote]

Na, ist doch super!
Wieder 'ne Kamera billichst repariert. /tongue.gif" style="vertical-align:middle" emoid="" border="0" alt="tongue.gif" />

ZITATWie kann ich den peinlichen Fred wieder löschen? [/quote]

Gar nicht.
Schließlich sollen ja noch weitere User hier Schmunzelstoff Hilfe finden. /pardon.gif" style="vertical-align:middle" emoid="ardon:" border="0" alt="pardon.gif" />


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Minolta XE - Spiegel bleibt hängen

#8 von ingobohn , 13.02.2007 08:23

ZITAt (fwiesenberg @ 2007-02-12, 21:35) Was machen eigentlich die Italiener, wenn der "Saft" ausgeht? /blink.gif" style="vertical-align:middle" emoid="" border="0" alt="blink.gif" />[/quote]
Alte Sponti-Antwort: "Bei denen kommt der Strom doch aus der Steckdose."


"Das mit dem Leben habe ich nicht so drauf. Ich sehe lieber anderen dabei zu." (Frank Goosen, So viel Zeit)


ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Minolta XE - Spiegel bleibt hängen

#9 von J.L. , 13.02.2007 16:58

Reaktionen der XE auf leere Batterien können unterschiedlich aussehen.

Das Spiegelproblem war mir bekannt.
Ich habe im letzten Urlaub 4 SW-Filme deutlich überbelichtet, da ich die Belichtungszeiten manuell eingestellt habe, die die Kamera mir vorgeschlagen hat. Erst 4 Wochen später an Weihnachten ist mir aufgefallen, daß die Kamera ziemlich unplausible Belichtungsmessung macht.
Die Batterie-Testlampe hat nicht mal mehr geglimmt. Der Belichtungsmesser hat einfach nicht mehr zuverlässig funktioniert, und die Verschlußsteuerung vielleicht auch nicht. Aber der Spiegel hat imemr noch wunderbar funktioniert.

Gruß,
Jochen


J.L.  
J.L.
Beiträge: 258
Registriert am: 22.04.2006


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz