RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#1 von Ando , 09.01.2014 20:54

Siehe im "Gelben Forum", es handelt sich um mein Exemplar, das von meinem liebsten bayerischen Reparateur untersucht wurde:

http://www.nikon-fotografie.de/vbulletin/n...tml#post2176210


Ando  
Ando
Beiträge: 64
Registriert am: 12.02.2013


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#2 von ingobohn , 10.01.2014 08:08

Anmeldung/Account im NF nötig...


"Das mit dem Leben habe ich nicht so drauf. Ich sehe lieber anderen dabei zu." (Frank Goosen, So viel Zeit)


ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#3 von Ando , 11.01.2014 14:18

ZITAT(ingobohn @ 2014-01-10, 8:08) Anmeldung/Account im NF nötig... [/quote]

Upps, danke Ingo!

Ich sprech mit dem Autor des Beitrags, vielleicht darf ich hier veröffentlichen.


Ando  
Ando
Beiträge: 64
Registriert am: 12.02.2013


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#4 von Ando , 11.01.2014 17:14

Hier nun der Beitrag von Karl Michael Beutler, den er mir freundlicher Weise erlaubt hat, hier einzustellen.



Der Originalbeitrag wurde am 9. Jan. 2014 im Nikon-Fotografie-Forum verfasst und ist ohne Log-in leider nicht einsehbar.

==


Hallo Leute!

Ich bekam eine Minolta XG-M zum Versuch einer Reparatur.

Der Eigentümer beklagte, dass die manuellen Zeiten zwar stimmen und auch einwandfrei funktionieren, im Modus A bei kürzeren Zeiten als 1/125s der Auslöser aber oft blockiere, und hatte im Internet erfahren, dass bei diesen Kameras öfters kaputte Tantal-Elkos in der Kameraelektronik an Fehlfunktionen schuld seien.

Ich konnte den angegebenen Fehler verifizieren, aber keine Tantalelkos (und auch keine anderen überprüfbaren Bauteile) als defekt befinden, trotz eingehender Messungen (ich habe ein Kapazitäts-Messgerät und ein Multimeter zur Messung von Leckströmen, Dioden und Widerständen) - empfand aber die zwei Tantalelkos (Tropfen-Form, blau) als vielleicht schon mal erneuert, weil sie so neu aussehen und deren Lötpunkte so dick sind.


[attachment=13340:1.jpg]

[attachment=13341:2.jpg]


Außerdem waren zwei benachbarte Pins eines ICs, neben denen einer dieser Tantalelkos angelötet ist, durch überflüssiges Lötzinn überbrückt. Dieses habe ich entfernt, die Kamera wieder zusammen gebaut, und erneut ausprobiert.

Nach meinem Dafürhalten blockiert sie jetzt seltener und erst bei Verschlusszeiten von 1/500s oder 1/1000s.

Da bei diesem Blockieren das Überbelichtungs-Warndreieck im Sucher aufleuchtet, ist wohl in der Elektronik der ICs und der Dickschichtschaltung irgendetwas nicht mehr ganz ok, daran kann ich aber natürlich nichts mehr reparieren...

__________________
Mit freundlichem Gruß
Michael

Seit 1983 Nikon-Fan. Seit 2009 Fotogeräte-Service.

==

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f212t34610p302026n1.jpg   f212t34610p302026n2.jpg 

Ando  
Ando
Beiträge: 64
Registriert am: 12.02.2013


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#5 von matthiaspaul , 13.01.2014 01:34

ZITAT(Ando @ 2014-01-09, 20:54) Siehe im "Gelben Forum", es handelt sich um mein Exemplar, das von meinem liebsten bayerischen Reparateur untersucht wurde:

http://www.nikon-fotografie.de/vbulletin/n...tml#post2176210[/quote]
Das klingt so, als würdest Du auf einen älteren Thread bei uns bezug nehmen, in dem Du das Problem mit Deiner XG-M schon mal geschildert hast. Ich kann aber nur Threads zur XE-1 und X-700 finden:

http://www.mi-fo.de/forum/viewtopic.php?t=33651 XE-1
http://www.mi-fo.de/forum/viewtopic.php?t=34199 X-700

In allen drei Fällen vermutetest Du ein Kondensatorproblem. Zwar existiert ein solches Problem tatsächlich bei der X-700 und XG-M, aber von der XE-1 ist sowas nicht bekannt, und auch bei den anderen Kameras gibt es jede Menge andere mögliche Fehler. Ich sehe da eigentlich überhaupt keinen Zusammenhang. Auch das Entfernen von Lötbrücken auf "Gut Glück" halte ich für nicht zielgerichtet, es sei denn es ist eindeutig als "loses" Lötkügelchen zu erkennen. Es könnte sich ebenso um eine gewollte Brücke handeln - die Kamerahersteller sind da früher manchmal recht "schmerzfrei" und pragmatisch gewesen und haben nicht für jeden Lötjumper entsprechende Pads vorgesehen.

Was hier weiterhelfen sollte, ist das Service Manual zu den jeweiligen Kameras. Darin sind die meisten Fehlersympthome beschrieben und auch die möglichen Ursachen, die sie haben können.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#6 von Ando , 13.01.2014 18:34

Hallo Matthias,

zur XE-1 hatte ich einmal gepostet, nicht aber zur XG-1. Diesen Beitrag hier zur XG-M habe ich nach Recherche im Forum eingestellt, so weit ich gesehen habe, ist das von mir beschriebene Problem bekannt, es wurde jedoch noch keine Loesung berichtet.


Ando  
Ando
Beiträge: 64
Registriert am: 12.02.2013


RE: Untersuchung einer Minolta XG-M m. "Zeitenproblem"

#7 von matthiaspaul , 14.01.2014 20:58

ZITAT(Ando @ 2014-01-13, 18:34) zur XE-1 hatte ich einmal gepostet, nicht aber zur XG-1.[/quote]
Sorry, ich meinte auch die XG-M...
ZITATDiesen Beitrag hier zur XG-M habe ich nach Recherche im Forum eingestellt, so weit ich gesehen habe, ist das von mir beschriebene Problem bekannt, es wurde jedoch noch keine Loesung berichtet.[/quote]
Ja, ich habe auch noch keine eindeutige Beschreibung einer Lösung gefunden - aber leider ist ja auch Dein Reparaturversuch gescheitert.

http://www.mi-fo.de/forum/viewtopic.php?t=500
http://www.mi-fo.de/forum/viewtopic.php?t=2379
http://www.mi-fo.de/forum/viewtopic.php?t=5572 (hier findet sich auch das Service Manual der XG-M inkl. Troubleshooting Guide und Schaltplan)

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz