RE: Blitze! Immer wieder Blitze!

#1 von pastulla , 05.11.2004 13:13

Hallo,

ich bin (mal wieder) ratlos.

Ich habe eine X700, einen Mecablitz32 MZ-3 und einen SCA 331.

Das passt schon zusammen, oder?

Gut. Leider habe ich aber keine Anleitung für den Blitz, und ich bin mir irgendwie unsicher ob TTL wirklich mit meiner Kamera funktioniert. Eigentlich könnte ich doch folgenden Test machen:

Alles zusammenbauen, drinnen im "Dunkeln" blitzen, draussen in der Sonne blitzen.
Das habe ich getan.

Die Kamera stellt sich dabei zwar brav auf 1/60, aber der Blitz scheint mir immer gleich (zu) stark zu sein. Ich habe allerdings per Auslöseknopf am Blitz selbst ausgelöst, also nicht über die Kamera. Aber die TTL-Messung hätte doch auch so greifen müssen, ODER?

Kann mich jemand aus dem Tal der Unwissenheit leiten?

Vielen Dank!

pastulla



pastulla  
pastulla
Beiträge: 42
Registriert am: 31.07.2004


RE: Blitze! Immer wieder Blitze!

#2 von ingobohn , 05.11.2004 13:21

Ich denke, der Knopf am Blitz, mit dem Du den Blitz testen kannst, feuert immer volle Pulle los. Du dürftest also drinnen und draussen keinen Unterschied merken.
Probier doch mal folgenden einfachen Test: drinnen und draussen mit der Kamera (! den Blitz auslösen und am Blitz schauen, wie lange (sec) es dauert, bis die Bereitschaftslampe wieder leuchtet, d.h. der nächste Blitz abgefeuert werden könnte. Meiner Theorie nach müsste nach dem Blitzen im Dunkeln die Zeitspanne grösser sein, da der Blitz stärkert feuert und daher länger braucht, bis er wieder einsatzbereit ist... /unsure.gif" style="vertical-align:middle" emoid="" border="0" alt="unsure.gif" />



ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Blitze! Immer wieder Blitze!

#3 von Goodspeed , 05.11.2004 13:24

ZITATIch habe eine X700, einen Mecablitz32 MZ-3 und einen SCA 331.

Das passt schon zusammen, oder?[/quote]
Ja, müsste eigentlich. Meine X-700 kooperiert prächtig mit einem 32 Z-2. Da sollte es keine großen Unterschiede geben. Die Motorzoom-Funktion des 32 MZ-3 wird von der X-700 aber nicht unterstützt!

ZITATAlles zusammenbauen, drinnen im "Dunkeln" blitzen, draussen in der Sonne blitzen.
Das habe ich getan.

Die Kamera stellt sich dabei zwar brav auf 1/60, aber der Blitz scheint mir immer gleich (zu) stark zu sein. Ich habe allerdings per Auslöseknopf am Blitz selbst ausgelöst, also nicht über die Kamera. Aber die TTL-Messung hätte doch auch so greifen müssen, ODER?[/quote]
Dein "Testverfahren" macht weniger Sinn: Die TTL-Steuerung erfolgt aufgrund der Lichtmessung einer zusätzlichen Fotodiode, die im Spiegelkasten eingebaut ist und die die vom Film reflektierte Lichtmenge misst. Dazu muss der Spiegel natürlich hochgeklappt sein und die Kamera muss "wissen", dass sie den Blitz steuern soll. Deshalb funktioniert TTL nur beim Auslösen des Blitzes an der Kamera selber. Beim Auslösen über die "Test"-Taste "wartet" der Blitz sozusagen auf das Abschaltsignal von der Kamera (das er aber nicht erhält) und gibt so die maximal mögliche Lichtmenge ab.

Christian

EDIT: Schreib ich zu viel - oder bin ich nur zu langsam?



Goodspeed  
Goodspeed
Beiträge: 1.603
Registriert am: 16.06.2004


RE: Blitze! Immer wieder Blitze!

#4 von Mark , 05.11.2004 14:56

ZITATMeiner Theorie nach müsste nach dem Blitzen im Dunkeln die Zeitspanne grösser sein, da der Blitz stärkert feuert und daher länger braucht, bis er wieder einsatzbereit ist...[/quote]

Nein, müsste sie nicht, ähnlich wie der 320X oder 360PX speichert der Metz mehr Energie wie für einen max. Flash notwendig ist. Außerdem hält er auch die Restladung, das ist effektiver beim Serienblitzen, so können mehrere Blitze in schneller Folge abgegeben werden.
Daher wird vermutlich der zweite Ladungszyklus immer kürzer sein als der Erste.

Mark



 
Mark
Beiträge: 6.890
Registriert am: 03.05.2003


RE: Blitze! Immer wieder Blitze!

#5 von ingobohn , 05.11.2004 15:11

...dann müsste man ja einfach nur die Zeit des jeweils 2. Ladezyklus' drinnen/draussen vergleichen...



ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Blitze! Immer wieder Blitze!

#6 von Goodspeed , 05.11.2004 16:31

Egal, ob der Blitz noch eine Restladung für ein erneutes Blitzen zurück hält oder nicht: Vergleicht man den Ladevorgang nach dem Blitzen in heller Umgebung und im Stockdustern (oder mit aufgesetztem Objektivdeckel), lässt sich ein signifikanter Unterschied in der Ladedauer feststellen. Bei heller Umgebung leuchtet die Bereitschafts-LED bereits nahezu sofort wieder, beim Blitzen im Dunkeln (bei kurzer Brennweite/oder indirekt, dann kommt er mit LZ 32 so langsam an seine Grenzen) muss man doch mit ein bis zwei Sekunden rechnen. Außerdem klingen der Blitz und der folgende Ladevorgang ganz anders (akustisch), abhängig von der abgegebenen Lichtmenge.

Christian



Goodspeed  
Goodspeed
Beiträge: 1.603
Registriert am: 16.06.2004


RE: Blitze! Immer wieder Blitze!

#7 von pastulla , 05.11.2004 16:52

Hallo!

Dank an euch drei, guter Rat war das.

Jetzt kam ich zwar nicht um "Testfotos", welche ich vermeiden wollte, drumherum, aber wenigstens bin ich mir sicher:

Alles funktioniert!


Lieber Christian:

als Preis für die beste Erklärung dieses Phänomens winken dir je zwei Fotos von der Innenseite meines Objektivdeckels sowie von meiner Lampe im Flur!

An all die anderen freundlichen Helfer:
Bitte nicht traurig sein, nicht jeder kann diese wertvollen Sachpreise gewinnen.

Ich möchte aber (nun ernsthaft) nochmal betonen, wie sehr ich dieses Forum und die Hilfsbereitschaft aller Mitglieder schätze!

Ein nettes Wochenende:

pastulla



pastulla  
pastulla
Beiträge: 42
Registriert am: 31.07.2004


RE: Blitze! Immer wieder Blitze!

#8 von ingobohn , 05.11.2004 17:21

"You're welcome!" würde jetzt der Angelsachse nuscheln... /blum.gif" style="vertical-align:middle" emoid="" border="0" alt="blum.gif" />



ingobohn  
ingobohn
Beiträge: 11.247
Registriert am: 03.11.2003


RE: Blitze! Immer wieder Blitze!

#9 von Goodspeed , 10.11.2004 02:21

Oh, ich sehe jetzt erst, was ich hier gewonnen habe. Bin schon ganz aufgeregt. Ingo - nicht neidisch werden! Aber ich denke, die Bilder von der Objektivdeckel-Innenseite werden hoffnungslos unterbelichtet sein. Da kann auch TTL nichts mehr ausrichten...

Gute Nacht,

Christian



Goodspeed  
Goodspeed
Beiträge: 1.603
Registriert am: 16.06.2004


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen