RE: Minolta Dimage A1 löst nicht mehr aus

#1 von FG445 ( gelöscht ) , 02.08.2006 23:19

Hallo zusammen,


in der Hoffnung von Euch hier im Forum einen Tipp und Hilfe zu bekommen habe ich mir einen Account angelegt. Ich habe eine Minolta Dimage A1. Seit gestern löst diese nicht mehr aus. Sie focussiert nicht mehr wenn man den Auslöser halb gedrückt hält, das heisst-sie focussiert schon, meldet aber nichts mehr zurück.
Wenn ich den Auslöser ganz herunterdrücke löst sie nicht mehr aus, es passiert einfach garnichts. Egal welchen Autofokus ich verwende. Es funktioniert nicht mehr. Wenn ich manuell focussiere, geht das zwar so wie es den Anschein hat, auslösen kann ich aber auch hier nicht. Ich habe schon ein Firmware Update gemacht, da funktioniert der Auslöser, denn den braucht man während des Updateprozesses ja...
Ich weiss nun nicht mehr weiter und hoffe Ihr habt Ideen oder gar Lösungen!


Beste Grüsse

Daniel



FG445

RE: Minolta Dimage A1 löst nicht mehr aus

#2 von Koch , 03.08.2006 09:14

Gehe mal ins Menu und machen einen "Reset" der Kamera.
Bei der A2 ist dies im Menu mit dem Schraubenchlüssel im 3. Reiter zu finden. Manch komisches Verhalten kann mann so wieder Herstellen.
Vielleicht hilt auch Dir.



Koch  
Koch
Beiträge: 279
Registriert am: 29.02.2004


RE: Minolta Dimage A1 löst nicht mehr aus

#3 von Pitti , 03.08.2006 11:33

Ansonsten Karte und Akku raus. Kamera über Nacht liegen lassen. Am nächsten Tag frischen Akku und andere Speicherkarte rein und voller Hoffnung einschalten. Wenn's dann immer noch nicht klappt, sieht's schlecht aus. Dann wird wohl nur der Service helfen können. /huh.gif" style="vertical-align:middle" emoid="" border="0" alt="huh.gif" />

Gruss Pitti



Pitti  
Pitti
Beiträge: 157
Registriert am: 08.08.2004


RE: Minolta Dimage A1 löst nicht mehr aus

#4 von FG445 ( gelöscht ) , 03.08.2006 13:54

Hallo Ihr beiden,



also, den Reset hab ich probiert - keine Abhilfe. Auch die Unterbrechung der Stromzufuhr - also ohne Akku - hab ich gemacht. Eine andere Speicherkarte hab ich auch versucht. Bringt alles keine Abhilfe.
Da scheint was mit dem Autofocus nicht zu stimmen. Aber sie löst ja auch nicht aus wenn man auf MF stellt...
Wobei sie dass ja dann eigentlich tun müsste...
Ich hab die Kamera vor kurzem über Ebay gekauft, jetzt fühle ich mich schon ein bischen abgezockt.
Am Anfang hat sie wunderbar funktioniert...



Gruss


Daniel



FG445

RE: Minolta Dimage A1 löst nicht mehr aus

#5 von muffin ( gelöscht ) , 08.08.2006 22:27

ZITAt (FG445 @ 3.08.2006 - 13:54) Ich hab die Kamera vor kurzem über Ebay gekauft, jetzt fühle ich mich schon ein bischen abgezockt.
Am Anfang hat sie wunderbar funktioniert...
Gruss
Daniel[/quote]


Du hast doch hoffentlich nicht eine dieser Mainzer Kameras zum Dumpingpreis ohne Zubehör erworben? Diese hatten scheinbar alle irgendwelche Fehler, da sieh nach und nach wieder bei Ebay als defekt auftauchen /ohmy.gif" style="vertical-align:middle" emoid="" border="0" alt="ohmy.gif" />

Gruss



muffin

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen