RE: Dynax 500si löst nicht mehr aus

#1 von Sonja ( gelöscht ) , 30.11.2006 22:13

Hallo zusammen,

seit meinem Schwedenurlaub in diesem Sommer löst meine Kamera (Minolta Dynax 500si) nicht mehr aus.
Ich habe bereits die Batterie ausgewechselt, daran liegt es also nicht. Saft hat sie... bloss wenn ich den Auslöser drücke, passiert rein NIX.

Hatte schon jemand dieses Problem? Hat jmd Erfahrungen mit den Reparaturkosten? Wo kann man eine solche kostengünstig in Kiel durchführen lassen?
Oder kann ich selber irgendwas tun?

Wäre schön, wenn mir jemand helfen könnte!

Danke im voraus

Gruss
Sonja



Sonja

RE: Dynax 500si löst nicht mehr aus

#2 von fwiesenberg , 30.11.2006 22:23

ZITAt (Sonja @ 2006-11-30, 22:13) Hallo zusammen,

seit meinem Schwedenurlaub in diesem Sommer löst meine Kamera (Minolta Dynax 500si) nicht mehr aus.
Ich habe bereits die Batterie ausgewechselt, daran liegt es also nicht. Saft hat sie... bloss wenn ich den Auslöser drücke, passiert rein NIX.

Hatte schon jemand dieses Problem? Hat jmd Erfahrungen mit den Reparaturkosten? Wo kann man eine solche kostengünstig in Kiel durchführen lassen?
Oder kann ich selber irgendwas tun?[/quote]
Willkommen im Forum!

Das hört sich nach einem Fall für den Service - oder eher für die Mülltonne an, da die Reparaturkosten deutlich über dem Zeitwert der 500si liegen dürften.
So ist zB eine Dynax 5 (das besser ausgestattete Nachnachfolgemodell) bei eBay ab 50,-- Euro schon zu bekommen.



 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Dynax 500si löst nicht mehr aus

#3 von christoph.ruest , 30.11.2006 22:25

ZITAt (Sonja @ 2006-11-30, 22:13) Hallo zusammen,

seit meinem Schwedenurlaub in diesem Sommer löst meine Kamera (Minolta Dynax 500si) nicht mehr aus.
Ich habe bereits die Batterie ausgewechselt, daran liegt es also nicht. Saft hat sie... bloss wenn ich den Auslöser drücke, passiert rein NIX.

Hatte schon jemand dieses Problem? Hat jmd Erfahrungen mit den Reparaturkosten? Wo kann man eine solche kostengünstig in Kiel durchführen lassen?
Oder kann ich selber irgendwas tun?[/quote]

Hi Sonja und willkommen im Forum!

Zeigt dir die Kamera denn noch irgend etwas an? Also erscheint noch etwas im Sucher oder auf dem Display?

Falls nein: wenn du Glück hast, sind die Batteriekontakte verschmutzt. Nimm mal die Batterien raus und reinige die Kontakte gründlich.
Wenn du Pech hast, ist der Hauptschalter oder etwas grösseres in der Elektronik kaputt. Falls du das nicht selber reparieren kannst, wird es wohl ein wirtschaftlicher Totalschaden sein.

Falls dir die Kamera noch etwas anzeigt und nur die Auslösung nicht mehr geht, würde ich ebenfalls sagen, dass es sich um einen wirtschaftlichen Totalschaden handelt (vorausgesetzt natürlich, du hast nichts "vestellt" - also wenn z.B. die Auslösesperre eingeschaltet ist und kein Objektiv auf der Kamera sitzt, ist es klar, dass sie nicht auslöst). Aber wenn du "alles richtig" gemacht hast und sie nicht auslöst, ist wohl der Auslöser oder die Elektronik hin.

Wenn man schaut, zu welchen Preisen einem die Kamera momentan auf Ebay und Co nachgeschmissen wird, lohnt sich eine Reaparatur (und sei der Aufwand auch noch so klein) definitiv nicht mehr (ausser du kannst es selber machen und die Ersatzteile sind praktisch gratis).

Gruss

Christoph



christoph.ruest  
christoph.ruest
Beiträge: 1.334
Registriert am: 11.11.2004


RE: Dynax 500si löst nicht mehr aus

#4 von Nafets ( gelöscht ) , 30.11.2006 23:02

ZITAt (Sonja @ 2006-11-30, 22:13) ... bloss wenn ich den Auslöser drücke, passiert rein NIX...[/quote]NIX... /blink.gif" style="vertical-align:middle" emoid="" border="0" alt="blink.gif" />, also setzt der Autofocus auch nicht ein?? dann kann es sein das die Objektivkontakte verdreckt sind, also die Kamera gar nicht weiß das sie ein Objektiv dran hat.
Einfach mal das Objektiv abnehmen, Kontakte reinigen und dann wieder ansetzen.



Nafets

RE: Dynax 500si löst nicht mehr aus

#5 von Sonja ( gelöscht ) , 01.12.2006 10:42

Guten Morgen,

vielen Dank schon mal für eure ANtworten.

ich hab die Kam jetzt mal in der Hand... also Display zeigt normale Anzeigen, AUtofocus geht auch noch, ebenso der VOrblitz (zum Messen), nur dann das Durchdrücken des AUslösers, da passiert dann nüscht. Im Sucher ist die Anzeige auch ok.

Objektiv hab ich auch schon abgenommen und vorsichtig die Kontakte gereinigt.

Ich hab die Kamera echt gern, mit der komm ich gut klar... wär echt schade, wenn das Teil nun "hin" wäre. Ist ja man grad 7 Jahre alt

Gruß
Sonja



Sonja

RE: Dynax 500si löst nicht mehr aus

#6 von o.stumpf , 01.12.2006 11:02

ZITAt (Sonja @ 2006-12-01, 10:42) Ich hab die Kamera echt gern, mit der komm ich gut klar... wär echt schade, wenn das Teil nun "hin" wäre. Ist ja man grad 7 Jahre alt[/quote]
Auch wenn die Kamera hin ist solltest du das Objektiv weiterhin an einer "neuen" Minolta oder Sony-Digitalkamera nutzen können. Von einer Reparatur der 500si würde ich abraten, die neueren Modelle Dynax 5, Dynax 40 oder Dynax 60 bieten mehr Features und sind auch deutlich flotter bei der Arbeit.

Oliver



o.stumpf  
o.stumpf
Beiträge: 1.739
Registriert am: 13.11.2002


RE: Dynax 500si löst nicht mehr aus

#7 von Sonja ( gelöscht ) , 01.12.2006 12:38

ZITAt (o.stumpf @ 2006-12-01, 11:02) ZITAt (Sonja @ 2006-12-01, 10:42)
Ich hab die Kamera echt gern, mit der komm ich gut klar... wär echt schade, wenn das Teil nun "hin" wäre. Ist ja man grad 7 Jahre alt[/quote]
Auch wenn die Kamera hin ist solltest du das Objektiv weiterhin an einer "neuen" Minolta oder Sony-Digitalkamera nutzen können. Von einer Reparatur der 500si würde ich abraten, die neueren Modelle Dynax 5, Dynax 40 oder Dynax 60 bieten mehr Features und sind auch deutlich flotter bei der Arbeit.

Oliver
[/quote]


Klar, ich schmeiss doch kein Objektiv weg! (ich sammel ja auch dem Dachboden sämtliche alten Kameras von mir, weil ich es nicht übers Herz bringe, die zu entsorgen...)

Ichhab jetzt mal bei ebay auf eine Dynax geboten, vielleicht komm ich dann ja günstig an Ersatz :-)

Danke euch für die Hinweise!

LG
Sonja



Sonja

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen