RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#1 von Reisefoto , 21.05.2009 20:02

Ich bin gerade dabei, die Elektronik in einem Sony 1,4er Telekonverter zu überbrücken, damit AF auch in Kombination mit dem Sony 4,0-5,6/70-400G möglich ist (wie bei den Fremdkonvertern). Die kameraseitige Kontaktplatte ist mit einem Leiterfolienstreifen verlötet und lässt sich somit einfach von der Elektronik trennen und an ein Kabel anlöten.

Die objektivseitige Anschlusseinheit ist hingegen bastelunfreundlich gebaut:

[attachment=5530:Sony_TK_Umbau_002a.jpg]

In der schwarzen Deckplatte stecken lose die goldenen Kontaktstifte. Darunter folgt eine Leiterfolie, die gegenüber den Unterseiten der Kontaktstifte abisoliert ist. Diese wird von einer metallenen Federleiste, die für jeden Stift ein eigenes Ärmchen hat, an die Kontaktstifte gedrückt und ermöglicht so auch deren Nachgeben. Ein direktes Anbringen von Kabeln an den Stiften funktioniert mechanisch nicht (haardünner Kuperflackdraht wäre vielleicht noch eine Möglichkeit). Also muss ich das Kabel von der anderen Seite des Konverters mit dem Leiterstreifen verbinden.

[attachment=5531:Sony_TK_Umbau_016a.jpg]

Dabei gibt es zwei Probleme:
- Die Isolierung über der Leiterbahn ist äußerst schwer zu entfernen.
- Einige Leiterbahnen haben einen Abstand von unter einem Millimeter und auch die Leiterbahnbreite ist äußerst gering.

Hat jemand Tipps?

Ich habe zunächst einen Teil des Leiterstreifens bahnweise in Streifchen geschnitten (unter der Lupe mit Rasierklinge). Bei den breiteren Leitebahnen konnte ich mit etwas Mühe die Isolierung in ausreichendem Umfang entfernen, so dass eine noch tolerable Lötverbindung möglich war. bei den schmal Bahnen sah es eher schlecht aus.

Danach habe ich leider eine Dummheit begangen und doch versucht, die Stifte direkt an ein Kabel zu löten. Dann passen sie aber nicht mehr ganz in die Halteplatte und gucken auf der anderen Seite nicht mehr so weit `raus. Damit habe ich natürlich die Innenseite (die dem Kontaktstreifen zugewandte Seite) der Kontaktstifte mit Lötzinn benetzt, so dass sich die dauerhaften Kontakteigenschaften deutlich verschlechtert habe dürften.

Hat jemand Vorschläge, die das weitere Vorgehen erleichtern?


www.reiseundbild.de

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f39t23852p244756n1.jpg   f39t23852p244756n2.jpg 

 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#2 von stevemark , 21.05.2009 21:08

ZITAT(Reisefoto @ 2009-05-21, 20:02) ...

Hat jemand Vorschläge, die das weitere Vorgehen erleichtern?[/quote]

Dumme Frage, ganz ohne Sachkenntnis der genauen Lage: würde es u. U. Sinn machen, die gesamte Elektronik eines Fremdkonverter auf die Optik/Mechanik des Sony 1.4x Converters "umzuschichten"?!?


http://www.artaphot.ch


 
stevemark
Beiträge: 3.408
Registriert am: 13.09.2004


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#3 von Reisefoto , 21.05.2009 21:27

ZITAT(stevemark @ 2009-05-21, 20:08) würde es u. U. Sinn machen, die gesamte Elektronik eines Fremdkonverter auf die Optik/Mechanik des Sony 1.4x Converters "umzuschichten"?!?[/quote]

Die Schwierigkeit liegt dann im genauen Einpassen der Kontaktplatte in den Sonykonverter. Es könnte aber eine Notlösung sein. Alternativ wäre auch denkbar, den Elektronikeinbau eines Sonykonvertes zu kaufen (die komplett auf einer Leiterfolie sitzt) und die Folie erst dort zu zerschneiden, wo Lötpunkte von den Bauelementen sind. Ich habe leider etwas voreilig geschnitten. Allerdings lässt sich die Elektronik des Sony Konverters nicht ohne dessen sehr weitgehende Zerlegung des ausbauen, weswegen ich auf den Komplettausbau sicherheitshalber verzichtet habe.


www.reiseundbild.de


 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#4 von matthiaspaul , 21.05.2009 21:56

Zunächst auch noch eine Rückfrage von mir:

Beide Seiten des Konverters müssen doch irgendwo hingehen. Da sitzt doch irgendwo ein IC. Wenn es sich nicht gerade um einen BGA- oder QFN-Gehäuse handelt, weist der IC ja seitlich zugängliche Kontakte auf. Möglicherweise wäre das eine viel bessere Stelle zum Herstellen der wenigen notwendigen Brücken gewesen - vermutlich hätte man dort von den Brücken abgesehen nur wenige Pins des ICs trennen müssen.

Könntest Du ein paar Fotos vom Innenleben des Konverters einstellen, damit wir für die Zukunft vielleicht eine bessere Lösung finden, als das Flexboard komplett durchzuschneiden?

EDIT: Okay, ich sehe gerade, daß Du das inzwischen auch selbst vorschlägst... Da hat sich was überschnitten... :-)

Okay, das hilft Dir jetzt auch nicht mehr weiter:
ZITATIn der schwarzen Deckplatte stecken lose die goldenen Kontaktstifte. Darunter folgt eine Leiterfolie, die gegenüber den Unterseiten der Kontaktstifte abisoliert ist. Diese wird von einer metallenen Federleiste, die für jeden Stift ein eigenes Ärmchen hat, an die Kontaktstifte gedrückt und ermöglicht so auch deren Nachgeben. Ein direktes Anbringen von Kabeln an den Stiften funktioniert mechanisch nicht (haardünner Kuperflackdraht wäre vielleicht noch eine Möglichkeit).[/quote]
Zunächst mal: Nimm Lackdraht!

Allerdings würde haardünner Kupferlackdraht nur bei den Datenleitungen funktionieren. Die beiden Hochstromkontakte für die Versorgung des SSM-Motors mußt Du mit entsprechend dickerem Kabel verbinden, sonst wird der Spannungsabfall zu groß oder der Lackdraht würde gar heiß oder brennt durch. Auch die normale Stromversorgung und Masse sollte über etwas dickere Drähtchen geführt werden.

Dein Flachbandkabel ist keine wirklich gute Idee, denn es handelt sich um Litze, die Du auf so kleine Kontaktstellen nie vernünftig angelötet bekommen wirst, ohne sehr leicht Kurzschlüsse zu produzieren. Abgesehen davon ist das Flachbandkabel auch nicht flexibel genug, Du würdest damit viel zu viel Kraft auf die Lötstelle ausüben und die Lötstelle würde immer wieder brechen. Mit passendem Lackdraht sollte das nicht passieren, denn der gibt nach.

Wenn es schwierig ist, die Drähte direkt an die Schnittkante anzulöten, kannst Du versuchen, die Leiterbahnen jeweils etwas versetzt auf der Strecke für je 1-2mm freizulegen (ganz vorsichtig und kraftlos mit einem sehr scharfen Teppichmesser, Skalpell o.ä. abschaben) und dann dort die Lackdrähtchen aufzulöten. Der Lackdraht sollte vorher abisoliert sein, damit die Lötstelle sauber bleibt, und gutes Elektronik-Flußmittel für SMD-Löten kann auch nicht schaden. Nimm entweder sehr dünnes Lötzinn oder direkt Lötpaste aus der Spritze (das sind mikroskopisch winzige Lotkügelchen in Flußmittel - leider sehr teuer) - idealerweise bleihaltig, das läßt sich deutlich besser auch bei niedrigeren Temperaturen löten und gerade bei empfindlichen Flexiboards hast Du wenig Freiversuche. ;-> Wenn Du unbedingt bleifrei löten willst, nimm silberhaltiges Lot, das läßt sich auch noch halbwegs gut löten. In jedem Fall nachher die Hände gründlich reinigen, diese Flußmittel sind ziemlich giftig.

Eine feine und sauber verzinnte Lötspitze ist ebenfalls Pflicht für solcherart Arbeiten.

Wenn das alles nicht funktioniert, wirst Du wohl versuchen müssen, die Lackdrähtchen direkt an die vergoldeten Kontaktflächen, die auf die Kontaktstifte drücken, zu löten. Durch die Vergoldung läßt sich das bestimmt hervorragend löten und die Pads sind auch ziemlich groß, aber natürlich solltest Du versuchen, den Draht nur am äußersten Rand anzubringen, so daß der Stift selbst immer noch auf die vergoldete Fläche drückt, nicht auf die Stelle, wo dann Zinn ist.

Wenn das alles funktioniert hat, solltest Du die Lackdrähtchen noch mit kleinen Tröpfchen Acrylkleber am Flexiboard fixieren. Bevor das ausgehärtet ist, können durchaus einige Stunden bis zu einem Tag vergehen, aber dafür hast Du nachher eine mechanische Verbindung, die nicht sofort wieder bricht, wenn Du den Kram wieder einzubauen versuchst.

Viel Glück,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#5 von Reisefoto , 22.05.2009 01:37

Hallo Matthias,

danke für Deine Hilfe. Zunächst ein paar Bilder, die ich während des Zerlegens gemacht habe. Das Flexiboard klemmt zwischen Konverteraußenwand und den Innereien und ersteckt sich über ca. 180°. Wie ich schrieb, ist es leider festgelemmt.

Konverter, Objektivseite
[attachment=5548:Sony_TK_...l_004akl.jpg]
Die auf dem teilweise sichtbaren, abgenommenen Ring mit F gekennzeichnete, feinere Schraube nicht herausdrehen! Sie verschließt nicht den Konverter, sondern hält eine feine Blattfedermechanik. Der etwa bei 5 Uhr befindliche Hebel mit der bronzenen Welle neigt zum Herausfallen. Bei der Gelegenheit kann auch die auf seiner Achse sitzende Feder wegfliegen.

Der besagte Hebel mit Feder, goldene Kontaktstifte und eine kleine Feder, die leider unbemerkt heraus fiel und deren genaue Herunft ich trotz der Fotos, die ich sicherheitshalber beim Zerlegen gemacht habe, nicht ergründen.
[attachment=5551:Sony_TK_...u_012akl.jpg]

Konverter Kameraseite
[attachment=5549:Sony_TK_...l_007akl.jpg]
Hier kann die Kupplung für den AF-Antrieb herausfallen. Sie lässt sich aber sehr leicht wieder einsetzen.

Nochmal Kameraseite
[attachment=5550:Sony_TK_...l_013akl.jpg]

Ich hatte versucht, die Isolierung des Flexiboards mit einer Rasierklinge abzuschaben, aber das ging sehr schlecht. Die Reste habe ich versucht, mit hoher Tenperatur wegzubraten (450°. Die Lötstelle war noch ok, aber das Flexiboard sah nicht mehr so gut aus. Brauchbar ging das auch nur bei den breiten Bahnen.
Als nächstes werde ich es dann mit einem Teppichmesser versuchen, aber ganz wohl ist mir dabei nicht. Angesichts der Kürze des Anschlussstreifens ist wenig Raum für Experimente. Ich löte mit 0,7mm Zinn mit 40% Bleianteil (Restbestand aus meiner sehr aktiven Elektronikzeit in den 70er und 80er Jahren).


www.reiseundbild.de

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f39t23852p244774n1.jpg   f39t23852p244774n2.jpg   f39t23852p244774n3.jpg   f39t23852p244774n4.jpg 

 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#6 von matthiaspaul , 22.05.2009 11:00

ZITAT(Reisefoto @ 2009-05-22, 1:37) Ich hatte versucht, die Isolierung des Flexiboards mit einer Rasierklinge abzuschaben, aber das ging sehr schlecht. Die Reste habe ich versucht, mit hoher Tenperatur wegzubraten (450°. Die Lötstelle war noch ok, aber das Flexiboard sah nicht mehr so gut aus. Brauchbar ging das auch nur bei den breiten Bahnen.[/quote]
450°C ist viel zu viel. Mit einem schnellregelnden leistungsfähigen Lötkolben solltest Du die Drähtchen je nach verwendetem Lötzinn mit 220°C bis 260°C (Anhaltspunkt) löten können - das Flexboard wird's Dir danken. Letztlich ist das aber Ermessenssache. Wenn Du einen älteren Lötkolben hast oder einen, der nur wenig Leistung hat und somit die Wärme nicht so schnell nachschieben kann, wirst Du vermutlich eine etwas höhere Löttemperatur brauchen, bei bleifreiem Löten ebenfalls, aber deshalb ist es hier ja auch besser, nach wie vor bleihaltig zu löten (was im Hobby-Bereich ja immer noch erlaubt ist).
ZITATAls nächstes werde ich es dann mit einem Teppichmesser versuchen, aber ganz wohl ist mir dabei nicht. Angesichts der Kürze des Anschlussstreifens ist wenig Raum für Experimente.[/quote]
Laß Dir Zeit. Das darf ruhig ein paar Minuten pro Lötstelle dauern. Nur ganz kraftlos schaben, so daß das Material als feinstes Pulver abgetragen wird, bis Du den Leiter blank hast.
ZITATIch löte mit 0,7mm Zinn mit 40% Bleianteil (Restbestand aus meiner sehr aktiven Elektronikzeit in den 70er und 80er Jahren).[/quote]
Das geht mit Sicherheit, aber ich würde etwas dünneres Lötzinn empfehlen, 0,5mm mit Flußmittelseele oder sogar bis runter auf 0,2-0,3mm.

Beim Flußmittel darauf achten, daß Du nur solches verwendest, das Du nachher nicht reinigen mußt - sonst sind die Leiterbahnen nach ein paar Monaten zerfressen. Lötwasser ist z.B. tabu, das frißt Dir ohne spätere Reinigung alles weg. Davon abgesehen kann Reinigen trotzdem nicht schaden, dann hält auch der Kleber vernünftig.

Einfacher ginge es mit Lötpaste. Die, die ich selbst verwende, habe ich gerade nicht online gefunden, aber das Zeug, das Reichelt als "CR 44" in der 5ml-Spritze anbietet, sollte auch funktionieren. (Der Preis ist - leider - normal.) Wenn Dir die Dosierspitze fehlt, kannst Du davon auch einen kleinen Klecks auf eine Einwegunterlage geben und dann mit einer Nadel oder einem kleinen Uhrmacherschraubendreher ein winzige Portion aufnehmen und damit die Lötstelle bestreichen. Im Kühlschrank vor Kindern sicher lagern, dann hält die Paste auch ziemlich lange.

Kupferlackdraht gibt es bei Reichelt übrigens auch, Stichwort "KUPFER 0,2mm", "KUPFER 0,4mm", "KUPFER 0,8mm".

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#7 von Reisefoto , 29.05.2009 11:12

Mittlerweise sind die Drähte angelötet, mit Kleber fixiert und die Federkontaktplatte zusammengesetzt und eingebaut. Vor dem Zusammenbau habe ich gemessen, ob alle Kabel auch Kontakt hatten. Der entscheidende Schritt voran war tatsächlich der Einsatz des Teppichmessers an Stelle der Rasierklinge zur Abisolierung. Auch die Fixierung mit schnellhärtendem Acrylkleber (Pattex Kraftmix extra schnell) war sehr nützlich.

Der größte Fehler, den ich beim Umbau aus bisheriger Sicht gemacht habe, war es, jemals die die Federkontaktleiste abzuschrauben, weil sie dadurch komplett (inklusive der einzelnen, kleinen Kontaktstifte) auseinander fiel. Zum Zusammenbau muss die Abdeckung der Felxiboardkontaktpunkte und der darunterliegenden, vielarmigen Federleiste nämlich so gehalten werden, dass die Außenseite nach oben zeigt. In dieser Position fallen die am unteren Ende verdickten Kontaktstifte der Schwerkraft folgend nach unten heraus! Das Problem habe ich folgendermaßen mit mittelmäßigem Erfolg gelöst:

Ich habe einen Tesafilmstreifen auf der Klebeseite ordentlich abgegrabbelt, damit die Klebewirkung nachlässt. Anschließend habe ich ihn entsprechend der Form der Kontaktplatte auf einer Seite bogenförmig zurechtgeschnitten. In die über Kopf liegende Kontaktplatte habe ich nun die Goldkontakte eingehängt (ging mühsamer als erwartet) und dann die Platte mit dem Tesafilm abgeklebt, so dass die Kontakte beim Umdrehen der Kontaktplatte nicht herausfallen können. Nachdem ich die Kontakteinheit zusammengesetzt und locker verschraubt hatte, habe ich den seitlich etwas überstehenden Tesafilmstreifen mit der Pinzette herausgefummelt, was auch funktioniert hat.

Nach dem Zusammenbau der Kontakteinheit musste ich leider feststellen, dass ein Kontaktstift keine leitende Verbindung zum entsprechenden Kabelende hat. Ich vermute den Fehler nich in der zuvor durchgemessenen Lötverbindung, sondern in der Kontakteinheit. Zur Kontrolle muss diese also wieder zerlegt werden. Vor deren Demontage möchte ich nun die Kontaktsifte so fixieren, dass sie nicht wieder herausfallen. Das würde enorm viel Zeit einsparen und helfen, den mutmaßlichen Zusammenbaufehler zu vermeiden. Wie kann ich nun die kurzen, dünnen Stifte fixieren? Für Krokodilklemmen (von üblichen Krokostrippen) sind sie zu fein. Denkbar wäre der Einsatz eines Klebers auf der Außenseite, der sich leicht und Rückstandsfrei wieder entfernen lässt. Hat jemand Vorschläge?


www.reiseundbild.de


 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#8 von Thinkpad , 29.05.2009 11:31

ZITAT(Reisefoto @ 2009-05-29, 11:12) ...
Nach dem Zusammenbau der Kontakteinheit musste ich leider feststellen, dass ein Kontaktstift keine leitende Verbindung zum entsprechenden Kabelende hat. Ich vermute den Fehler nich in der zuvor durchgemessenen Lötverbindung, sondern in der Kontakteinheit. Zur Kontrolle muss diese also wieder zerlegt werden. Vor deren Demontage möchte ich nun die Kontaktsifte so fixieren, dass sie nicht wieder herausfallen. Das würde enorm viel Zeit einsparen und helfen, den mutmaßlichen Zusammenbaufehler zu vermeiden. Wie kann ich nun die kurzen, dünnen Stifte fixieren? Für Krokodilklemmen (von üblichen Krokostrippen) sind sie zu fein. Denkbar wäre der Einsatz eines Klebers auf der Außenseite, der sich leicht und Rückstandsfrei wieder entfernen lässt. Hat jemand Vorschläge?[/quote]

Wie wär es mit Ponal? Ist ziemlich zähflüssig und lässt sich später (hoffentlich! ) wie ein Film ablösen

eine ruhige Hand wünscht

Christian aus Bonn


-.-. .... .-. .. ... - .. .- -. .- ..- ... -... --- -. -.


Thinkpad  
Thinkpad
Beiträge: 178
Registriert am: 09.05.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#9 von matthiaspaul , 29.05.2009 13:02

ZITAT(Reisefoto @ 2009-05-29, 11:12) Vor deren Demontage möchte ich nun die Kontaktsifte so fixieren, dass sie nicht wieder herausfallen. Das würde enorm viel Zeit einsparen und helfen, den mutmaßlichen Zusammenbaufehler zu vermeiden. Wie kann ich nun die kurzen, dünnen Stifte fixieren? Für Krokodilklemmen (von üblichen Krokostrippen) sind sie zu fein. Denkbar wäre der Einsatz eines Klebers auf der Außenseite, der sich leicht und Rückstandsfrei wieder entfernen lässt. Hat jemand Vorschläge?[/quote]
Hm, ohne Gewähr:

Irgendein ziemlich viskos bleibender Klebstoff, der sich leicht wieder von Metallteilen abpulen läßt, der aber auch nicht so flüssig ist, daß er in den Spalt zwischen den Metallstiften und dem Kunststoffträger gelangt? Vielleicht ein Klebstoff wie "normaler" Pattex, der erst dann in Kontakt mit den Stiften gebracht wird, wenn er schon fast zu einer gummiartigen Masse getrocknet ist, zu einer "Wurst" gerollt werden kann und nur noch sehr geringe Klebekraft hat?

Vielleicht tut's auch Heißkleber, der ebenfalls erst dann in Kontakt mit den Stiften gebracht wird, wenn er schon fast kalt ist?

Am Besten vorher mit irgendwas Ähnlichem ausprobieren.

Kann man die Kontaktstifte irgendwie festklemmen bzw. "verkeilen", z.B. indem man mit einem dünnen Korkstreifen o.ä. seitlich dagegendrückt und diesen Streifen dann (mit entfernbarem Klebstoff) am Kunststoffträger fixiert?

Das Wichtigste ist, daß die Kontaktstifte sauber bleiben.

Viele Grüße,

Matthias

EDIT: Siehe auch: http://www.mi-fo.de/forum/index.php?showto...st&p=252815


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#10 von Reisefoto , 14.06.2009 01:03

Heißkleber war genau das Richtige zum Kontakte fixieren.

Inzwischen ist der Konverter nach Überwindung diverser Schwierigkeiten fertig umgebaut. Die oben schon angesprochene Feder blieb übrig, aber der Konverter funtioniert trotzdem sowohl mit Stangen-AF als auch mit SSM.

Ich habe den umgebauten Konverter sowohl an der A300 als auch an der A700 mit dem Sony 4,0-5,6/70-400G getestet und der AF funktionierte auch bei 400mm (f5,6) mit beiden Kameras. Um 21:30 (umittelbar nach Sonnenuntergang) bin ich mit A700, Konverter und 70-400G in den Garten zum Fotografieren gegangen. Auch da ließ sich mit einer Ausnahme noch gut mit AF arbeiten. Die Ausnahme war eine rote Rose, bei der es ewig dauerte, bis der AF sie packen konnte. Ohne Konverter funtionierte es sofort.

Letztendlich also ein voller Erfolg, der allerdings auch einige Mühe gekostet hat. Ich werde versuchen, in den nächsten Tagen noch eine kleine Umbauanleitung mit Hinweisen auf die wichtigsten Fallstricke zu schreiben. Wer nicht ausreichende Erfahrung in feinen Lötarbeiten hat, sollte allerdings auf jeden Fall die Finger davon lassen und vielleicht bei Geißler fragen, ob die bereit sind, einen solchen Umbau vorzunehmen.


www.reiseundbild.de


 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#11 von OliverN , 14.06.2009 18:44

ZITAT(Reisefoto @ 2009-06-14, 1:03) Letztendlich also ein voller Erfolg,...[/quote]

Hut ab, vor soviel Mut und Einsatz sich daranzuwagen.
Mach weiter so.

Gruß
OliverN


OliverN  
OliverN
Beiträge: 188
Registriert am: 03.10.2004


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#12 von Reisefoto , 13.12.2009 12:50

Der Konverter hat sich mittlerweile einige Monate in der Praxis bewährt. Ein Beispielbild gibt es hier:
http://www.mi-fo.de/forum/viewtopic.php?t=25479

Hätte ich den Fehler mit der unnötigen Demontage der Kontaktleiste nicht gemacht, wäre mir einiges an Mühe erspart geblieben. Wahrscheinlich muss man den Konverter zum Umbau an der Objektivseite garnicht öffnen, sondern alles kompett von der Kameraseite machen.

Ich habe bei 300°C gelötet, die weiter oben erwähnten 450° hatte ich nur zum wegbrennen der Isolierung benutzt. Der Eindeutig bessere Weg dazu ist aber das Teppichmesser.

Wer einen solchen Umbau in Angriff nimmt, sollte über solide Löterfahrung verfügen, denn die zu lötenden Leiterbahnen sind teilweise extrem fein ganz dicht nebeneinander. Ich habe mit zwei Lupen hintereinander gelötet. Bei der Umhüllung mit Acrylkleber darauf achten, dass der Klumpen nicht zu dick wird, denn sonst passt das Ganze nicht mehr in den Hohlraum im Konverter.

Die kameraseitige Aussparung für die Kabel an der Anschlussplatte war zu eng, so dass ich sie etwas auffeilen musste. Meine angelöteten Kabel waren viel zu lang. Wer alle in diesem Thread beschriebenen Fehler vermeidet, dürfte viel Zeit sparen und auch otisch etwas hübschere Lötverbindungen hinbekommen. Während des Umbaus hatte ich den Konverter zum Schutz weitgehend mit Klebeband abgedeckt, dessen klebrige, untere Seite ich außer an den notwendigen Klebestellen mit umgekehrt gedrehtem Klebeband abgedeckt hatte.

Nun einige Fotos:

Kameraseitige Anschlussplatte
[attachment=6521:Sony_TK_Umbau_009a.jpg]

[attachment=6522:Sony_TK_Umbau_010a.jpg]

Anschluss an Flexiboard zu dicht an unnötig herausgenommener, objektivseitiger Federkontaktleiste
[attachment=6523:Sony_TK_Umbau_018a.jpg]

Fixierung mit Acrykleber und Abspreizung der Leiterbahn
[attachment=6524:Sony_TK_Umbau_019a.jpg]

Arbeit mit 2 Lupen
[attachment=6525:Sony_TK_Umbau_020a.jpg]

[attachment=6526:Sony_TK_Umbau_022a.jpg]

Heißkleber zur Fixierung der Kontaktstifte
[attachment=6527:Sony_TK_Umbau_024a.jpg]

Schutzabdeckung
[attachment=6528:Sony_TK_Umbau_025a.jpg]

[attachment=6529:Sony_TK_Umbau_026a.jpg]

Kabel kameraseitig
[attachment=6530:Sony_TK_Umbau_028a.jpg]

[attachment=6531:Sony_TK_Umbau_029a.jpg]

Aufgefeilter Kabeldurchlass (vor allem wurde der Ring plattgefeilt, denn die Kabel quetschen sich zwischen dem Ring und dem Konverterhauptteil hindurch)
[attachment=6532:Sony_TK_Umbau_032a.jpg]

Edit: Vertauschung der Bezeichnungen kamera- und objektivseitig korrigiert.


www.reiseundbild.de

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 f39t23852p252837n1.jpg   f39t23852p252837n10.jpg   f39t23852p252837n11.jpg   f39t23852p252837n12.jpg   f39t23852p252837n2.jpg   f39t23852p252837n3.jpg   f39t23852p252837n4.jpg   f39t23852p252837n5.jpg   f39t23852p252837n6.jpg   f39t23852p252837n7.jpg   f39t23852p252837n8.jpg   f39t23852p252837n9.jpg 

 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#13 von Reisefoto , 13.12.2009 13:04

Kann ein Moderator bitte den Thread umbenennen in "Umbau Sony Telekonverter für 70-400G"? Auf der Portalseite sieht man nämlich nur "Kabel mit Leiterfolie verbinden" und das beschreibt den aktuellen Inhalt nicht so passend.

Edit: Vielen Dank!


www.reiseundbild.de


 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#14 von Michi , 13.12.2009 14:54

Für das Sony 70-400 G ist der Umbau des Konverters wegen des funktionierenden AF von Vorteil. Aber am 2,8/70-200 G SSM und am 2,8/ G SSM wird ein so umgebauter Konverter zu einem schwächeren AF führen. Die Sony Konverter passen durch die Elektronik im Konverter die Parameter für den SSM-AF dementsprechend an. Wie der AF ohne diese Elektronik funktioniert, sieht man ja am Beispiel der Sigma HSM-Objektive mit den Sigma DG-Konvertern. Erst mit den neuen Sigma HSM-Konvertern, funkioniert der AF einwandfrei. Sigma hat wahrscheinlich eine Elektronik ähnlich der Sony-Konverter in die HSM-Konverter eingebaut, die spezielle Paramater für den SSM/HSM-AF dementsprechend angepaßt an die Kamera überträgt.

Bei den Minolta/Sony-SSM Objektiven ist es im Prinzip genauso wie bei den Sigma-HSM Objektiven. Mit Fremdkonvertern wie dem Kenko 1,4x Pro ist der AF an meinem Minolta 70-200 SSM unbrauchbar und der AF pumpt nur wild hin und her. Dagegen funktioniert der AF mit dem Minolta D 1,4x Konverter oder mit dem Sony 2x Konverter einwandfrei.

Gruß
Michi


Michi  
Michi
Beiträge: 778
Registriert am: 04.12.2002


RE: Umbau Sony-Telekonverter für AF mit 70-400G etc.

#15 von Reisefoto , 13.12.2009 15:11

ZITAT(Michi @ 2009-12-13, 14:54) Aber am 2,8/70-200 G SSM und am 2,8/ G SSM wird ein so umgebauter Konverter zu einem schwächeren AF führen.[/quote]
Mit Sicherheit! Edit: Auch der SSS wird weniger wirksam sein, weil er eine falsche Brennweite gemeldet bekommt.

ZITAT(Michi @ 2009-12-13, 14:54) Bei den Minolta/Sony-SSM Objektiven ist es im Prinzip genauso wie bei den Sigma-HSM Objektiven. Mit Fremdkonvertern wie dem Kenko 1,4x Pro ist der AF an meinem Minolta 70-200 SSM unbrauchbar und der AF pumpt nur wild hin und her. Dagegen funktioniert der AF mit dem Minolta D 1,4x Konverter oder mit dem Sony 2x Konverter einwandfrei.[/quote]

An meiner A700 und mit den beiden Kenko 1,4er Konvertern (MC DG und Pro) funktioniert der AF mit dem 70-400G SSM. Er wird allerdings etwas langsamer und bei manchen Motiven, z.B. spiegelnde Fensterscheibe) hat er etwas Mühe. Das sind aber seltene Ausnahmen. Im Großen und Ganzen lässt sich mit dem AF aber gut arbeiten. Bei den alten Dynaxen (5D, 7D) ist der AF mit Konvertern allerdings deutlich schwächer, das weiss ich noch aus der Zeit, als ich von der Dynax 5D auf die A700 umgestiegen bin. Benutzt Du vielleicht eine solche? Und das Sigma Probleme hat, ist ja nichts ungewöhnliches, das Problem liegt wahrscheinlich eher an Sigmas HSM, denn bei SSM gibt es das zumindest mit dem 70-400G SSM an meiner A700 nicht und auch an der A300 hatte ich keine Probleme.

Vielleicht habe ich ja eine besonders gute A700. Ich habe den Kenko MC DG 1,5 z.B. auch am 100-400 APO benutzt und selbst bei 400mm (f6,7) nocht den AF benutzen können (geht am 70-400G aber deutlich besser). Jemand anders, der sich daraufhin den Konverter für sein 100-400 APO kaufte, hatte jenseits 200mm keinen AF. Etwas in seiner Kette (Kamera, Konverter, Objektiv) muss also deutlich schlechter gewesen sein.


www.reiseundbild.de


 
Reisefoto
Beiträge: 4.601
Registriert am: 04.03.2006


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz