RE: Dimage A2, hier elektronischer Sucher

#1 von Lasko ( gelöscht ) , 21.07.2012 18:15

Hallo,
bin neu hier und habe eine Frage zur Dimage A2.
Habe die Kamera vor ein paar Tagen erworben.
Bis auf den Sucher und die Augensensoren funktionierte alles einwandfrei.
Meine erste Aktion war, die instatllierte Firmwareversion auszulesen.
Habe die instatllierte Version 1.00e durch die neueste Firmware 1.14e ersetzt.

Siehe da, plötzlich funktionieren die Augensensoren wie im Handbuch beschrieben. Der Wählschalter " Sucher, Automatik, LCD Display" hat
seine Arbeit auch wieder richtig aufgenommen.

Einziges Manko: Der Sucher bleibt dunkel.

Das sichtbare Fexkabel unter dem Sucher sieht auf den ersten Blick (mit Lupe) intakt aus .
Was kann das Problem sein, dass der Sucher dunkel bleibt?

Einstellungsfehler?
Hardwarefehler?
Softwarefehler?
Flexkabel defekt?

Für einen Tip wäre ich sehr dankbar.


Danke

Lasko


Lasko

RE: Dimage A2, hier elektronischer Sucher

#2 von GBayer , 21.07.2012 21:29

ZITAT(Lasko @ 2012-07-21, 18:15) Für einen Tip wäre ich sehr dankbar.[/quote]
Die schwarze Schutzkappe vorne am Objektiv abnehmen?

Wenn's danach immer noch schwarz im Sucher ist, deutet das auf zu wenig Umgebungslicht hin. Kamera in Richtung Fenster (bei Tageslicht) halten. Erste Stufe bei Lichtmangel ist ein Schwarz/Weißbild im Sucher - danach bleibt es dunkel.

Servus
Gerhard


Alle Menschen sind klug. Die einen vorher,die anderen nachher.

...ein Bild von mir in unserer Galerie..


 
GBayer
Beiträge: 556
Registriert am: 20.03.2005


RE: Dimage A2, hier elektronischer Sucher

#3 von wolpertinger ( gelöscht ) , 22.07.2012 18:26

Hallo Lasko,

wenn die vorgehensweise von Gerhard nicht hilft, dann kann ich Dir keine guten Hoffnungen machen.
Ich hatte selbes verhalten vor ca. 2 Jahren. Alles funktioniert, inclusive Augensensor, blos der Sucher
blieb dunkel.
Ich habe die Kamera dann reparieren lassen. Kostet ca 120 € plus zusätzlich einmal Portokosten. Die
Kamera funktionierte danach wieder gut bis vor ca. einem halben Jahr. Dann trat dasselbe wieder auf.

Da ich nicht bereit war nocheinmal selbigen Betrag zu zahlen, habe ich den Sucher aufgeschraubt und
siehe da, das Sucherbild war wieder da. Nach dem Zuschrauben wars wieder weg. Es schein sich um
einen Wachelkontakt, Miniaturriss oder ähnliches in Verbindung mit dem Flexkabel zu handeln.

Im Sucher selbst ist alles irgendwie verklebt und zumindest ich bin nicht in der Lage hier irgendwas
zu reparieren.

Wenn Du die Kamera erst vor ein paar Tagen erworben hat, versuch doch die zurückzugeben.

Gruß Peter


wolpertinger

RE: Dimage A2, hier elektronischer Sucher

#4 von Lasko ( gelöscht ) , 23.07.2012 00:05

Hallo,

danke für die guten Tips.
Am mangelnden Licht lag es leider auch nicht.

Vermute auch, dass das Flexkabel defekt ist.

Eine Reparatur von ca. 120,-Euro ist mir zu teuer.
Habe die Kamera inkl. 3 Akkus und 2GB Karte für 44,-Euro bekommen.
Da alles andere einwandfrei fuktioniert und das Display schwenkbar ist, kann ich damit leben und trotz der Einschränkung gute Fotos machen.

Nochmals danke

Lasko


Lasko

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen