RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#1 von matthiaspaul , 28.06.2010 15:09

Liebe Mitglieder,

ab und zu hört man davon, daß einige Sony Alpha DSLR-Modelle offenbar ein Fehlerbild zeigen, bei dem die erste Aufnahme nach einer gewissen Arbeitpause ein schwarzes oder fast schwarzes Bild liefert, unmittelbar nachfolgende Aufnahmen hingegen wieder richtig belichtet werden. Die Exif-Daten sind auch bei den problematischen Bildern in Ordnung, so daß das Problem nicht an der Belichtungsmessung selbst liegen kann.

In den letzten Wochen haben wir nun direkt von mehreren solchen Fällen in Zusammenhang mit der Sony Alpha DSLR-A550 gehört. (Aber auch von der DSLR-A100, DSLR-A230 und DSLR-A500 wurde in der Vergangenheit schon vereinzelt von solchen Problemen berichtet.)

Um besser einschätzen zu können, ob es sich immer noch um Einzelfälle handelt oder ob sich hier (ähnlich wie beim berüchtigten "Error 58" der Konica Minolta Dynax 5D und 7D) etwas anbahnt und viele Leute betroffen sind, möchten wir Euch bitten, hier im Thread davon zu berichten, wenn Ihr dieses Problem an Eurer Sony-DSLR-Kamera schon mal erlebt habt. Welches Modell? Wann, wie alt und wieviele Auslösungen? Länge der Pause? Sonstige Begleitumstände wie große Hitze, Kälte, Feuchtigkeit, Akkustand, usw.? Vielleicht könnt Ihr ja auch Beispielfotos hochladen. Sehr interessant wäre auch zu erfahren, wie sich Sony bzw. die Werkstätten Euch gegenüber verhalten haben.

Danke und viele Grüße,

Euer Foren-Team


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#2 von AnGa , 28.06.2010 15:37

Hallo,

ich kann vergleichbares von einer Alpha 350 berichten. Sporadisch und nicht nachvollziebare schwarze Bilder. Anfänglich habe ich es für einen Bedienungsfehler gehalten, glaube es aber nicht mehr wirklich.



AnGa  
AnGa
Beiträge: 1
Registriert am: 22.06.2010


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#3 von matthiaspaul , 28.06.2010 19:26

Willkommen im Forum!
ZITAT(AnGa @ 2010-06-28, 15:37) ich kann vergleichbares von einer Alpha 350 berichten. Sporadisch und nicht nachvollziebare schwarze Bilder. Anfänglich habe ich es für einen Bedienungsfehler gehalten, glaube es aber nicht mehr wirklich.[/quote]
Betrifft das bei Dir denn die erste Aufnahme nach einer Pause von sagen wir mal mindestens einer halben Stunde oder gar von Tagen? Oder trat das Problem bei Deiner Kamera auch mitten in laufenden Sequenzen schon mal auf? Und war es dann immer genau ein schwarzes Bild oder eine ganze Serie?

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#4 von matthiaspaul , 28.06.2010 21:08

Ich hab gerade mal etwas nach dem Thema gesucht und folgende Threads, die sich auch mit dem Thema beschäftigen, gefunden:

http://s11.zetaboards.com/Alphamount_Singa...opic/7285690/1/ -> DSLR-A550 und DSLR-A500
http://www.flickr.com/groups/sony_alpha/di...57623690814535/ -> DSLR-A550 und DSLR-A500
http://www.flickr.com/groups/sony_alpha/di...57624010319520/ -> DSLR-A550 und DSLR-A500
http://club-sonus.sony.de/forum/thread.jsp...eID=42941#42941 -> DSLR-A550
http://sonyuserforum.de/forum/showthread.php?t=87140 -> DSLR-A550, DSLR-A500, DSLR-A230, DSLR-A200
http://www.dyxum.com/dforum/first-picture-...topic59918.html -> DSLR-A230
http://www.dyxum.com/dforum/first-black-fr...topic59840.html -> DSLR-A230 und DSLR-A100
http://www.dyxum.com/dforum/dark-frame-pro...topic59006.html -> DSLR-A550 und DSLR-A500
http://www.dyxum.com/dforum/new-ffb-issue-...topic67939.html -> DSLR-A230, DSLR-A330, DSLR-A500, DSLR-A700
http://www.dslr-forum.de/showthread.php?t=736908 -> DSLR-A500, DSLR-A300, DSLR-A330
http://www.sonyuserforum.de/forum/showthread.php?t=95624 -> DSLR-A500
http://forums.dpreview.com/forums/read.asp...essage=36649582 -> DSLR-A500
http://www.dyxum.com/dforum/a350-a500-a550...topic72264.html -> DSLR-A350
http://www.dyxum.com/dforum/a550-first-bla...topic74903.html -> DSLR-A550, DSLR-A500, DSLR-A350

Bei den Kameras, die diesbezüglich in Reparatur waren, wurde der Verschluß gewechselt (Sony-Teilenummer 148752611 bei der DSLR-A500 und vermutlich auch bei der DSLR-A550).

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#5 von Ulf-AC ( gelöscht ) , 01.10.2010 13:37

Hallo zusammen,

ich habe das Problem mit einer ca. 10 Monate alten A330. Sporadisch ist seit einigen Monaten das erste Bild nach dem einschalten schwarz, das zweite und alle weiteren sind okay. Ich sehe keinen Zusammenhang mit Temperatur, Luftfeuchte, etc. und es tritt mit allen meinen Objektiven auf (2x Sony, 1x Sigma, 1x Tamron). Das Fotogeschäft schlägt vor die Kamera einzuschicken, aber ich kann mich noch nicht mit dem Gedanken anfreunden möglicherweise wochenlang ohne die Kamera dazustehen . . .


Ulf-AC

RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#6 von matthiaspaul , 01.10.2010 13:51

ZITAT(Ulf-AC @ 2010-10-01, 13:37) Das Fotogeschäft schlägt vor die Kamera einzuschicken, aber ich kann mich noch nicht mit dem Gedanken anfreunden möglicherweise wochenlang ohne die Kamera dazustehen . . .[/quote]
Willkommen im Forum!

Ich würde diesen Ratschlag nicht in den Wind schlagen.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#7 von matthiaspaul , 31.01.2011 21:11

Ist sonst niemand hier im Forum von diesem Problem betroffen?

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#8 von Topexecuter ( gelöscht ) , 23.05.2011 20:14

Hallo,

auch meine A 550 zeigt seit ein paar Wochen sporadisch diesen Fehler.

Kein Zusammenhang mit Akkuladezustand, Ausschaltdauer, Objektiven, Einstellungen oder äußeren Umstände (Temperatur/Luftfeuchtigkeit) erkennbar.

Die Kamera ist ein knappes Jahr alt und wird sofort über den Händler eingeschickt.


Viele Grüße

Topexecuter


Topexecuter

RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#9 von Trude , 24.05.2011 06:43

Hallo,
ich hatte das Problem auch, Ursache unklar.
ca 5000-7500 Bilder dann gings los.. Garantie Verschluss getauscht.

Steffen



Trude  
Trude
Beiträge: 31
Registriert am: 24.06.2007


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#10 von Topexecuter ( gelöscht ) , 01.06.2011 14:08

ZITAT(Topexecuter @ 2011-05-23, 20:14) Hallo,

auch meine A 550 zeigt seit ein paar Wochen sporadisch diesen Fehler.

Kein Zusammenhang mit Akkuladezustand, Ausschaltdauer, Objektiven, Einstellungen oder äußeren Umstände (Temperatur/Luftfeuchtigkeit) erkennbar.

Die Kamera ist ein knappes Jahr alt und wird sofort über den Händler eingeschickt.


Viele Grüße

Topexecuter[/quote]

Sehr schnelle Reparatur durch Fa. Geissler ( 8 Tage einschl. Postversand). Verschluß wurde getauscht

Topexecuter


Topexecuter

RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#11 von matthiaspaul , 20.06.2011 17:30

Da in internationalen Foren immer wieder davon zu hören ist, möchte ich diesen Thread nochmal auffrischen:

Habt ihr inzwischen weitere Erfahrungen mit diesem Problem gesammelt?
Bei wem trat der Fehler auf und bei welchen Gehäusen war das genau?
Hat sich der Fehler im Laufe der Zeit verstärkt?
Habt ihr die Kameras reparieren lassen?
Was wurde getauscht und was hat es gekostet?
War das innerhalb oder nach der Garantie?

Noch steht das Thema bei uns "auf Beobachtung", aber ich finde, auch wenn bisher kein lawinenartiges Auftreten wie bei der Dynax 7D und 5D zu erkennen ist, übersteigt die Zahl der bisher im Netz dokumentierten Fälle durchaus schon das, was man bei einem rein zufälligen Ausfall erwarten würde. Zumindest eine konstruktive Schwäche scheint es hier also schon mal zu geben.

Viele Grüße,

Matthias

PS. Solltet ihr Diskussions-Threads zu diesem Fehler kennen, die ich noch nicht in die (stetig aktualisierte) Übersicht oben aufgenommen habe, seid bitte so nett und helft mit dabei, darauf zu verlinken. Denn nur durch Vernetzung werden wir die Ausmaße des Fehlers erkennen und so ein sicheres Gefühl dafür bekommen, ob es sich hierbei um einen echten Serienfehler handelt und ob Handlungsbedarf besteht, das Thema bei Sony vorzubringen.


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#12 von RoCa ( gelöscht ) , 21.09.2011 09:59

Hallo,
da noch Besitzer von Alpha 500 Kameras gesucht werden, möchte ich mich auch noch melden. Bei meiner Alpha 500 trat das Problem bereits beim Kauf der Kamera auf. Es war nicht zeitabhängig, sondern nach jedem Einschalten war die erste Aufnahme schwarz bzw. total unterbelichtet die zweite Aufnahme war dann OK. Die Kamera wurde daraufhin zur Reparatur zur Firma Geissler geschickt und innerhalb einer Woche repariert.
Auf dem Begleitschein stand, daß der Verschluss getauscht wurde. Das war im Juli 2010. Nach ca. 5000 Aufnahmen im April 2011 fing dieses Problem wieder an, diesmal aber erst sporatisch nach jedem 3 oder 4 Einschaltvorgang (auch aus dem Schlafmodus). Im Mai ist nun zum zweiten mal innerhalb eines Jahres der Verschluss bei der Firma Geissler getauscht wurden. Ich gehe jetzt damit um das System komplett zu wechseln, da ich das vertrauen in diese Kamera verloren habe. Auch in Sachen Wandlung gab und gibt es kein entgegenkommen von Seiten der Firma Sony.

Viele Grüße

RoCa


RoCa

RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#13 von MajorTom , 22.09.2011 15:29

Wenn du meinst, dass Kameras von anderen Firmen immer zu 100% funktionieren und nicht kaputt gehen, dann wechsel.

Und für Wandlung ist der Händler zuständig, nicht der Hersteller. Sony als Hersteller gewährt ein Jahr Garantie (freiwillig!, dummerweise verwechseln das viele Leute mit der Händlergewährleistung. Der gleiche Händler hätte bei einer kaputten Canon also auch nicht gewandelt.


MajorTom  
MajorTom
Beiträge: 416
Registriert am: 24.10.2004


RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#14 von RoCa ( gelöscht ) , 23.09.2011 09:29

ZITAt (MajorTom @ 2011-09-22, 15:29) Wenn du meinst, dass Kameras von anderen Firmen immer zu 100% funktionieren und nicht kaputt gehen, dann wechsel.

Und für Wandlung ist der Händler zuständig, nicht der Hersteller. Sony als Hersteller gewährt ein Jahr Garantie (freiwillig!, dummerweise verwechseln das viele Leute mit der Händlergewährleistung. Der gleiche Händler hätte bei einer kaputten Canon also auch nicht gewandelt.[/quote]

Hallo MajoTom,
sorry, ich hätte nicht System schreiben sollen sondern Body, denn es hängen über die Jahre doch einige Gläser mit dran. Ich hatte den Begriff "System" mehr auf den Body und nicht auf das System als solches bezogen. Mir ist selbst klar, das es eine 100% Funktion, egal bei welchem Hersteller, nie geben wird. Es ist halt nur schade, wenn man mit der 3-ten Minolta/Sony gleich im ersten Jahr zweimal das gleiche Problem hat und mit den vorigen Modellen keine Probleme hatte

Viel Grüße.


RoCa

RE: Schwarzes Bild bei Sony Alpha DSLRs wie DSLR-A550?

#15 von matthiaspaul , 23.09.2011 10:03

Die Frage ist, ob Du die Kamera über den Händler (oder auf seine Weisung hin selbst) eingeschickt hast, oder ob Du das am Händler vorbei direkt mit Sony und Geissler geregelt hast. Beim Händler hast Du nach zwei erfolglosen Reparaturversuchen ein Recht auf Wandlung, nicht aber beim Hersteller.

Was die Frage "100% funktionieren" angeht, ein technischer Artikel, der nicht hundertprozentig funktioniert, ist klar defekt. Da muß und sollte man sich bei Neuware auch nicht mit 99,9% zufrieden geben.

Eine schwarze Aufnahme, auch wenn's immer nur die erste einer Serie ist, macht eine Kamera in meinen Augen praktisch unbrauchbar, da man sich nicht darauf verlassen kann - und genau das muß man bei einem Fotoapparat können. Das ist also keine Lappalie (mit der man bei einem Gebrauchtgerät gut leben kann), sondern ein schwerer Mangel.

Wenn Du mit "100% funktionieren" allerdings nur meintest, daß es immer mal passieren kann, daß ein Gerät kaputt geht (oder den Kunden sogar schon kaputt erreicht), dann gebe ich Dir recht. Das sollte nur selten vorkommen, aber ganz wird man das selbst mit Sorgfalt nie abstellen können. Aber genau dann sollen ja Garantie und Gewährleistung greifen, um dem Mangel schnell und dauerhaft abzuhelfen.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen