RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#1 von spider_pm , 09.05.2010 21:18

moin

etwas ausgeholt ... es kam vor , das wenn ich an der Dynax 7D und dem Sigma 50/1.4 die Abblendtaste betätigte - ein ssssssrrrrrrrriiiiiiiiii zu hören war und ich die Kamera lieber ausschaltete bevor sie noch "explodiert" ... das hatte ich dreimal und so wußte ich - die Taste benutze ich nicht weiter - ich konnte den Fehler aber jedesmal beheben indem ich die Kamera ausschaltet und das Objektiv einmal entriegelte und wieder einkuppeln lies ... an de a300 hatte ich keine Probleme mit dem Objektiv (ok die hat ja auch keine Abblendtaste)

so nun ...

hatten Heute Kinderkommunion meiner Tochter . Meine a300 mit Blitz und für die Kirche die Dynax 7D mit dem 50/1.4 dachte ich - geht und der sanftere Spiegelschlag würde kaum stören ...

beim ersten Foto dann wieder das sssssssssssssrrrrrrrrrrrrrriiiiiiiiiiiiii und Ende ... Diesmal bekomme ich aber die Kamera nicht wieder in Grundstellung ... also die Blende ist geschhlossen (sieht man wenn man vorne reinsieht) die Abblendtaste hab ich aber diesmal nicht betätigt ... das Objektiv bekomme ich entriegelt , fast bis zum Ende gedreht aber ich kann es nicht abnehmen - irgendwas sperrt ... alles durchgespielt --- Blenden am Wahlrad eingestellt - versucht mit großer und kleiner Zahl das Objektiv abzunehem . Abblendtaste in allen möglichen Positionen betätigt ... nix ... Kamerareset durchgeführt ... am Anfang konnte ich noch Auslösen , nun aber auch das nicht mehr ...


hmm was mach ich ... auf das Objektiv hab ich noch Garantie aber es wird doch vermutlich an der Kamera liegen ...

Was meint Ihr ... zu einem Objektiv-Service von Sigma oder zu Geissler (Runtime) in der Hoffnung das es "nur" der Err58 ist ...

pierre



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#2 von clintup , 09.05.2010 21:49

ZITAT(spider_pm @ 2010-05-09, 20:18) zu Geissler (Runtime) in der Hoffnung das es "nur" der Err58 ist ...[/quote]
Alles, was Du beschreibst, hat mit dem Error 58 gar nichts zu tun. Ich hatte bereits drei Gehäuse mit ihm: Kein Sirren, kein Problem mit der Blende, kein verklemmtes Objektiv; lediglich schwarze Bilder, weil der Fehler innerhalb liegt, nicht am Bajonett o.ä.

Und wenn Error58, dann nix Geissler, sondern nur Runtime.


Gruß, clintup


 
clintup
Beiträge: 1.549
Registriert am: 11.04.2006


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#3 von spider_pm , 09.05.2010 21:53

moin

Danke für die Antwort - hmm dachte ich mir das es eher mechanisch ist und nichts mit der Programmierung zu tun hat , hatte ja nur gehofft ... oje dann wird es wohl teuer ...

pierre



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#4 von matthiaspaul , 09.05.2010 22:19

ZITAT(spider_pm @ 2010-05-09, 21:18) das hatte ich dreimal und so wußte ich - die Taste benutze ich nicht weiter - ich konnte den Fehler aber jedesmal beheben indem ich die Kamera ausschaltet und das Objektiv einmal entriegelte und wieder einkuppeln lies ...[/quote]
Wenn die Blendenansteuerung in der Kamera defekt ist, kannst Du das Problem nicht durch Nichtbenutzung des Abblendhebels beheben...
ZITATan de a300 hatte ich keine Probleme mit dem Objektiv (ok die hat ja auch keine Abblendtaste)[/quote]
Selbst wenn sie eine hätte, würde der Fehler damit nicht auftreten.
ZITATbeim ersten Foto dann wieder das sssssssssssssrrrrrrrrrrrrrriiiiiiiiiiiiii und Ende ...[/quote]
Das tut mir leid und es ist ärgerlich, aber das hätte sich vermeiden lassen...

Das Sigma AF 1,4/50mm EX DG HSM besitzt einen eingebauten Motor für die Scharfstellung, deshalb konnte das Geräusch schon mal nicht von einem defekten Getriebe im Objektiv oder einem nicht sauber einrastenden AF-Antrieb herrühren.

Insofern bleibt nur noch die Ansteuerung der Blende übrig. Die Blende wird beim A-Bajonett mechanisch übertragen. Wenn es also zu seltsamen Geräuschen kommt, dann werden die von der Blendenansteuerung in der Kamera verursacht. Das ist natürlich nicht nur auf die Betätigung des Abblendhebels beschränkt, sondern kann mit großer Wahrscheinlichkeit auch bei der normalen Blendensteuerung im Rahmen einer Aufnahme auftreten. Der Abblendtaster ist lediglich ein Taster, über den die Kameraelektronik ein Signal bekommt, das Objektiv auf den eingestellten Wert abzublenden, ohne gleich eine Aufnahme zu machen.

ZITATdas Objektiv bekomme ich entriegelt , fast bis zum Ende gedreht aber ich kann es nicht abnehmen - irgendwas sperrt ...[/quote]
Der Blendenübertragungshebel.
ZITATauf das Objektiv hab ich noch Garantie aber es wird doch vermutlich an der Kamera liegen ...

Was meint Ihr ... zu einem Objektiv-Service von Sigma oder zu Geissler (Runtime) in der Hoffnung das es "nur" der Err58 ist ...[/quote]
Vorweg: Mit dem "Error 58" hat das nichts zu tun, dessen Sympthome sind völlig andere.

Die Frage ist letztlich, was Ursache und was Wirkung ist. Ist der Blendenhebel im Bajonett in einer unüblichen Stellung, weil die Ansteuerung ausgefallen ist, oder entstehen die Geräusche, weil die Kamera vergeblich versucht, den verhakten Blendenhebel zu bewegen?

Die Tatsache, daß Du das Objektiv offenbar bisher problemlos abnehmen konntest, auch schon zu Zeiten, als die Geräusche auftraten, deutet darauf hin, daß das Problem ursachlich im Antrieb bzw. im Getriebe zu suchen ist. Ansonsten würde auch vieles für einen dejustierten Blendenhebel sprechen, der dann zum Verhaken geführt hat. Nur im letzten Fall könnte das Sigma-Objektiv eine Mitschuld treffen, in allen anderen Fällen liegt das Problem in der Kamera.

Ich weiß nicht, ob man eine Dynax 7D bei montiertem Objektiv soweit zerlegen kann, daß man einen verhakten Blendenmechanismus wieder entheddert. (Bei einer analogen Kamera kommt man von hinten durch den offenen Verschluß (in BULB) ran, aber diese Möglichkeit gibt es bei einer DSLR natürlich nicht.) Vielleicht gibt es bei diesem Objektiv eine zerstörungsfreie Möglichkeit, den vorderen Teil des Objektivs zu lösen und abzunehmen, auch wenn das Bajonett an der Kamera verbleibt. Im schlimmsten Fall kommt man nur mit Gewalt weiter, und muß die dabei zerstörten Teil danach ersetzen - wobei dann die Frage ist, ob sich das im Falle der Kamera noch lohnt. Deshalb würde ich mich mit Sigma und Runtime in Verbindung setzen und erfragen, wie die das Problem einschätzen und was die als weitere Vorgehensweise vorschlagen.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#5 von matthiaspaul , 09.05.2010 22:21

ZITAT(spider_pm @ 2010-05-09, 21:53) dachte ich mir das es eher mechanisch ist und nichts mit der Programmierung zu tun hat[/quote]
Das ist auch ein mechanisches Problem, aber nicht jedes mechanische Problem hat etwas mit dem "Error 58" zu tun. Es gibt ja schließlich noch jede Menge andere Fehlercodes und noch viel mehr Fehler.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#6 von oskar , 10.05.2010 00:31

Hier hat einer das gleiche Problem. Klick mich



oskar  
oskar
Beiträge: 173
Registriert am: 08.04.2003


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#7 von fwiesenberg , 10.05.2010 08:21

ZITAT(oskar @ 2010-05-10, 0:31) Hier hat einer das gleiche Problem. Klick mich[/quote]

Das ist der selbe Threadersteller und somit einunddasselbe Problem.


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#8 von spider_pm , 10.05.2010 14:11

moin

ja ich hab in beiden Foren die Frage gestellt ... wenn etwas defekt ist - kommt die Panik und man möchte an möglich viele Info ran ... kann ja sein , das hier jemand was dazu sagen kann der nicht im anderen Forum ist ...


Danke erstmal für die Antworten ... ja das klemmen macht mir Sorgen ... hmm werd mal anrufen ... vorbeifahren - sind ein paar km ...
aber Runtime scheint die erste Adresse zu sein ...


pierre



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#9 von clintup , 11.05.2010 12:18

ZITAT(spider_pm @ 2010-05-10, 14:11) aber Runtime scheint die erste Adresse zu sein ...[/quote]
Runtime ist die erste Adresse! ardon:


Gruß, clintup


 
clintup
Beiträge: 1.549
Registriert am: 11.04.2006


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#10 von spider_pm , 11.05.2010 12:24

moin

Danke für die Antworten ... ich hab Heute angerufen ... er vermutet auch ein mechanisches Problem - wird ca 150euronen kosten wenn keine weiteren Probleme auftauchen - und sie haben erst ein einziges Objektiv nicht von der Kamera trennen können aber auch das konnten sie dann reparieren ... ok ist ne kostensache ...

ich hab es jetzt eingepackt und ist bereit zum verschicken - kann eh nur abwarten was kommt ...

pierre



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#11 von clintup , 11.05.2010 12:34

ZITAT(spider_pm @ 2010-05-11, 12:24) kann eh nur abwarten was kommt ...[/quote]

Das ist das treffende Stichwort: Runtime ist gut, aber man muß lange warten.

Dann also viel Glück.


Gruß, clintup


 
clintup
Beiträge: 1.549
Registriert am: 11.04.2006


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#12 von spider_pm , 15.05.2010 23:03

moin

so - will Euch am laufenden halten - habe das Paket Mittwoch Morgen aufgegeben ... Freitag rief mich der Mitarbeiter von Runtime schon an . Es ist nicht der ERR58 - ok - klar , haben wir hier schon vermutet ... der Blendenring hat sich verhakt und ist verbogen (evtl von meinen Entriegelungsversuche) - er konnte das Objektiv von der Kamera trennen . Der Preis wird bleiben ... wird aber noch ca 2-3Wochen dauern da sie die Blende oder Blendenring erneueren müssen ...

Ich fragte ihn ob er noch den Spiegel reinigen könnte ( hab die Kamera gebraucht gekauft und sie war sehr eingesüfft) ... und er Antwortete das eine Reinigung des Spiegels,Sensor usw mit im Servicepreis inbegriffen ist ... na dann schmerzt der Preis nicht mehr ganz so - da eine Reinigung ja auch schon ein paar euronen kostet ...

pierre



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#13 von fwiesenberg , 16.05.2010 07:02

Hätte schlimmer können kommen. ardon:


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#14 von manfredm , 16.05.2010 16:46


Gruß,
Manfred


 
manfredm
Beiträge: 4.003
Registriert am: 13.11.2002


RE: Dynax 7D trennt sich nicht mehr von Sigma 1,4/50mm

#15 von spider_pm , 31.05.2010 17:35

moin

so , hab Heute meine Kamera/Objektiv in der Post gehabt ...

ging also doch schneller (beachtet die Feiertage) als allgemein angenommen wurde ... (so was man von Runtime hört)

es wurde : Blendenübertagung : Modul/Baugruppen Austausch , Blendenring Austausch , Card Cover Holder Austausch
Einstellung per Software , allgemeiner Reinigung (und die hatte sie nötig , der Vorbesitzer ... naja ...) Inspektion

per Telefon wurde ich über den Stand der Dinge Informiert ...

ich bin Zufrieden mit dem Service und wenn man bedenkt das ne Reinigung schon 80-90euronen kostet war es im Paket zusammen oK ...

klar sind ungewollte Geldausgaben immer ärgerlich aber dafür kann Runtime nichts also ist der Preis iO ...

pierre

ps : was ist ein "Card Cover Holder"



spider_pm  
spider_pm
Beiträge: 16
Registriert am: 05.12.2009


   

Adapter MD auf Dynax 7D - "kein Objektiv"
Sternfotografie - komische Flecken bei RAW

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen