RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#1 von Ramona81 ( gelöscht ) , 20.04.2009 09:29

Hallöchen,

ich bin neu hier - also bitte nicht böse sein, wenn ich den Beitrag unter der falschen Rubrik eingestellt habe ...

Mein Problem ist: Ich habe mir vor circa drei Jahren eine Minalta Dynax 3L gekauft. Leider ist diese wohl defekt. So gibt sie zwar keine Störungen an und es ist auch nichts zu hören, während ich die Fotos schieße, aber wenn ich den Film dann zum Entwickeln bringe, sind die Bilder alle samt nichts geworden. Also "Fotos" bekomme ich gar nicht. Nur die Negative und darauf ist nichts zu sehen.

Ich denke nicht, dass es an mir liegt, also das Einlegen und Entnehmen des Filmes, da ich dabei besonders aufpasse und es ist ja auch bei jedem Film so ...

Hat jemand von euch eine Ahnung was hier defekt sein könnte? Und wenn ja, wo muß ich die Kamera zur Reparatur hinschicken? Die Kamera hatte damals gerade einmal 90,- € gekostet - würde sich eine Reparatur da überhaupt lohnen?

Es wäre sehr schön, wenn mir jemand helfen könnte. Ich hänge nämlich auch etwas an dem Teil ...

LG


Ramona81

RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#2 von neubi100 , 20.04.2009 10:37

Hallo Ramona,

willkommen im Forum!

Vorbehaltlich der Stellungnahmen der echten Experten, nachstehend meine Meinung.

Eines vorweg: eine Reparatur lohnt sich meines Erachtens nicht, da sie sicher mehr kosten wird als € 90,-.

Wenn auf den Bildern nichts zu sehen ist, könnte es vielleicht sein, daß der Verschluß defekt ist. Wenn Du die Rückwand öffnest, siehst Du ihn innerhalb des rechteckigen Fensters (schwarze Lamellen). Wenn es bei dieser Kamera geht (ich kenne sie nicht), dann stelle im manuellen Belichtungsmodus eine Zeit von 1 Sekunde ein, löse aus und beobachte den Verschluß (vermutlich muß ein Objektiv montiert sein und die Kamera muß erfolgreich scharf stellen). Der Verschluß muß sich für eine Sekunde öffnen. Versuche es auch mit anderen Belichtungszeiten. Wenn das funktioniert, weiß ich auch nicht weiter.

Viele Grüße,
Thomas

EDIT: Es könnte auch der Filmtransport sein. Funktioniert das normal, d. h. läuft das Bildzählwerk beim Fotografieren weiter, meldet die Kamera das Filmende und spult hörbar zurück?



neubi100  
neubi100
Beiträge: 236
Registriert am: 09.01.2005


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#3 von matthiaspaul , 20.04.2009 10:47

Willkommen im Minolta-Forum!
ZITAT(Ramona81 @ 2009-04-20, 9:29) Ich habe mir vor circa drei Jahren eine Minalta Dynax 3L gekauft. Leider ist diese wohl defekt. So gibt sie zwar keine Störungen an und es ist auch nichts zu hören, während ich die Fotos schieße, aber wenn ich den Film dann zum Entwickeln bringe, sind die Bilder alle samt nichts geworden. Also "Fotos" bekomme ich gar nicht. Nur die Negative und darauf ist nichts zu sehen.[/quote]
Leider wäre die Kamera, selbst wenn Du sie 2006 neu gekauft hättest (90 Euro wäre damals in etwa der Neupreis als Restposten gewesen), inzwischen längst aus der Garantie- und Gewährleistungszeit herausgefallen. Deiner Beschreibung nach hat die Kamera nie funktioniert - wie kommt es denn, daß Du diesem Problem erst jetzt nachgehst (ist kein Vorwurf, ich versuche nur, die möglicherweise dahinterstehende Systematik des Fehlerbildes zu erkennen).

Du schreibst, daß nichts zu hören ist, wenn Du Fotos schießt. Nun, das muß aber der Fall sein. Während der Aufnahme muß der Spiegel hochklappen, sich die Blende auf den eingestellten Wert schließen und der Verschluß der Kamera aufgehen. Im Sucher wird es dann einen kurzen Moment lang dunkel. Unmittelbar nach dem Zufallen des Verschlusses klappt der Spiegel wieder hoch, die Blende geht wieder auf und der Filmtransportmotor muß für einen kurzen Moment arbeiten. Jede Aufnahme ist also mit einem deutlich hörbaren Klack- und Surrgeräusch verbunden. Diese Geräusche treten bei Dir nicht auf? Dann ist etwas Grundlegendes nicht in Ordnung. Woran erkennst Du denn, ob der Film überhaupt transportiert hat und ggfs. am Ende angelangt ist? Gibt es entsprechende Display-Anzeigen?
ZITATIch denke nicht, dass es an mir liegt, also das Einlegen und Entnehmen des Filmes, da ich dabei besonders aufpasse und es ist ja auch bei jedem Film so ...[/quote]
Das finde ich erstaunlich, bedeutet es doch, daß Du mehrere Filme mit dieser Kamera zu belichten versucht hast und kein einziger etwas geworden ist?! Das deutet auf einen ganz grundlegenden Fehler hin. Bitte beschreib uns mal, wie Du den Film eingelegt und wieder entnommen hast.

Was genau ist auf den Negativen zu sehen? Sind diese ganz dunkel oder sehr hell? Sind wenigstens die einzelnen Filmfelder mit den Nummern u.a. daneben sichtbar oder ist der Film insgesamt einfach nur einfarbig? Falls einzelne Felder sichtbar sind, bleibt das über den gesamten Film so oder hört das irgendwann auf? Gibt es Stellen, wo die Filmfelder "ausgefranst" aussehen? Handelte es sich um frisch verpackte (versiegelte) neue Filme oder Filme in unbekanntem Zustand? Welcher Typ genau? Wieviel Zeit ist zwischen der Belichtung des Films und dem Entwickeln vergangen und wo hast Du die Filme entwickeln lassen? Hast Du die Filme dazwischen der Sonne ausgesetzt?
ZITATHat jemand von euch eine Ahnung was hier defekt sein könnte? Und wenn ja, wo muß ich die Kamera zur Reparatur hinschicken? Die Kamera hatte damals gerade einmal 90,- € gekostet - würde sich eine Reparatur da überhaupt lohnen?[/quote]
Wenn die Kamera defekt ist, würde sich eine Reparatur vermutlich nicht lohnen, was umso ärgerlicher wäre, da Du nach einem Kauf ja eigentlich ein Recht auf Umtausch/Nachbesserung hast, wenn das Gerät von Anfang an nicht funktioniert hat. Aber natürlich gäbe für gleiches oder gar weniger Geld (besseren) Ersatz - aber dazu kommen wir erst, wenn wir sicher wissen, daß die Kamera defekt ist. Noch möchte ich einen anderen Fehler nicht ausschließen, deshalb meine ganzen Fragen oben.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#4 von Ramona81 ( gelöscht ) , 20.04.2009 11:10

Danke schon mal für die Antworten!!!

Die Kamera hat bis vor einiger Zeit noch voll funktioniert - ohne Probleme. Ich habe danach einige "Testfilme" durchlaufen lassen, weil ich dachte, dass ich vielleicht beim Einlegen oder Rausnehmen etwas falsch gemacht hätte...

Ich meinte auch nicht, dass gar nichts zu hören ist während ich Fotos schieße (sorry hab mich wohl etwas falsch ausgedrückt). Während ich Fotos schieße, höre ich die ganz normalen Klack- und Surrgeräusche (wie von dir beschrieben) - aber eben keine "ungewöhnlichen" Geräusche, die auf einen Fehler hindeuten könnten. Auch der Spiegel klappt hoch und das andere Prozetere ...

Ich habe den Film, wie in der Kamera-Beschreibung ausführlich erklärt, eingelegt und auch so entnommen (nicht der Sonne aussetzen, im Schatten herausnehmen ...) Die Display-Anzeige zeigt auch alles korrekt an, also beim Einlegen "1". Wenn der Film voll ist, spullt sie automatisch zurück und ich nehme den Film raus (der ist auch komplett in die Filmhülle zurückgespullt).

Auf den Negativen ist überhaupt nichts zu sehen. Sie sind sehr hell. Auch die einzelnen Filmfelder sind nicht sichtbar. Es ist einfach nur alles hell ...
Die verwendeten Filme waren alle frisch verpackt und versiegelt und wurden auch unmittelbar nachdem sie voll waren zur Entwicklung gebracht. Entwickeln lasse ich sie immer in Drogeriemärkten. Sie wurden dazwischen auch nicht der Sonne ausgesetzt.

Ich habe jetzt einmal getestet, ob sich der Verschluss (das sind doch diese Lamellen?) während des Auslösens öffnet. Dazu habe ich bei geöffneter Rückwand ausgelöst. Es sieht hier aber so aus, als ob der Verschluss sich nicht öffnet. Oder kann es sein, dass das mit dem blosen Auge nicht erkennbar ist ?

Schon einmal vielen lieben Dank für eure Hilfe


Ramona81

RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#5 von neubi100 , 20.04.2009 11:39

QUOTE (Ramona81 @ 2009-04-20, 11:10) Ich habe jetzt einmal getestet, ob sich der Verschluss (das sind doch diese Lamellen?) während des Auslösens öffnet. Dazu habe ich bei geöffneter Rückwand ausgelöst. Es sieht hier aber so aus, als ob der Verschluss sich nicht öffnet. Oder kann es sein, dass das mit dem blosen Auge nicht erkennbar ist?[/quote]Treffer, versenkt. Tut mir leid!

Schau mal bei E...

Viele Grüße,
Thomas



neubi100  
neubi100
Beiträge: 236
Registriert am: 09.01.2005


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#6 von matthiaspaul , 20.04.2009 11:41

ZITAT(Ramona81 @ 2009-04-20, 11:10) Auf den Negativen ist überhaupt nichts zu sehen. Sie sind sehr hell. Auch die einzelnen Filmfelder sind nicht sichtbar. Es ist einfach nur alles hell ...[/quote]
Das bedeutet, daß der Film komplett unbelichtet ist. Die Nummern am Rand sind aber schon noch da, nicht wahr?

Vermutlich hat sich der Verschluß nicht geöffnet.
ZITATIch habe jetzt einmal getestet, ob sich der Verschluss (das sind doch diese Lamellen?) während des Auslösens öffnet. Dazu habe ich bei geöffneter Rückwand ausgelöst. Es sieht hier aber so aus, als ob der Verschluss sich nicht öffnet. Oder kann es sein, dass das mit dem blosen Auge nicht erkennbar ist?[/quote]
Ich glaube, die Kamera schaltet bei geöffneter Rückwand automatisch auf die kürzeste Verschlußzeit. Du wirst also nur einen kurzen Lichtblitz sehen, wenn Du die Kamera gegen einen hellen Hintergrund hältst. Achtung: Nicht direkt in Richtung Sonne halten - das ist gefährlich für Dein Augenlicht.

Solltest Du so nichts sehen können, gibt es die Möglichkeit, der Kamera eine geschlossene Rückwand vorzugaukeln (so, daß Du wieder normale Verschlußzeiten einstellen kannst). Dafür muß normalerweise ein kleiner Schalter in der Fuge der Rückwanddichtung eingedrückt werden, z.B. mit einem Schraubenzieher oder Holzspatel. Sollte das zu kompliziert sein, gibt es noch einen anderen Weg. Du müßtest in den Custom-Funktionen Deine Kamera so einstellen, daß sie auch ohne angesetztes Objektiv auslöst. Dann nimmst Du das Objektiv ab und stellst eine längere Verschlußzeit ein (z.B. mehrere Sekunden oder BULB). Wenn Du dann von vorne in den Spiegelkasten blickst und auslöst (nicht reinfassen! mußt Du sehen, wie sich rechts im Bajonett der Blendenstift nach unten bewegt, der Spiegel hochklappt und dahinter der Verschluß sichtbar wird. Wenn der Verschluß aufgeht, kannst Du die Filmandruckplatte mit ihren Poren sehen, ansonsten siehst Du nur die Lamellen des Verschlusses. Ich vermute, daß sich der Verschluß nicht mehr öffnet. Das wäre dann leider ein Totalschaden für die Kamera, eine Reparatur würde sich definitiv nicht lohnen.

Bei der Auswahl eines Ersatzgehäuses können wir Dir gerne behilflich sein, wichtig wäre nur in etwa Deinen Preisrahmen zu kennen. Auch interessant wäre, ob Du bei der Kamera irgendwelche Funktionen vermißt hast, was Du typischerweise für Aufnahmen damit machst oder in Zukunft machen möchtest.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#7 von J.L. , 20.04.2009 11:47

ZITAT(Ramona81 @ 2009-04-20, 10:10) Ich habe jetzt einmal getestet, ob sich der Verschluss (das sind doch diese Lamellen?) während des Auslösens öffnet. Dazu habe ich bei geöffneter Rückwand ausgelöst. Es sieht hier aber so aus, als ob der Verschluss sich nicht öffnet. Oder kann es sein, dass das mit dem blosen Auge nicht erkennbar ist?

Schon einmal vielen lieben Dank für eure Hilfe [/quote]

Hallo,

doch, beim Verschluß müßtest Du mit bloßem Auge sehen, daß sich da was bewegt. Vielleicht im manuellen Modus eine längere Verschlußzeit einstellen - z.B. 1 Sekunde - und dann auslösen, oder im A-Modus im etwas dunkleren Raum. Da müßte man auf jeden Fall direkt durchsehen können.

Dann könnte man eingrenzen: Ist es der Verschluß, der nicht öffnet? Ist es der Spiegel, der nicht hochgeklappt wird (bzw. nicht hochklappt, bevor der Verschluß geöffnet hat)? Bewegt sich die Blende nicht (in diesem Fall müßte aber was auf den Negativen zu sehen sein)?

Reparatur wird auf jeden Fall teurer, als die Kamera jemals Wert gewesen ist.

Oder hattest Du beim Fotografieren vergessen, den Objektivdeckel abzunehmen;-)

Gruß,
Jochen



J.L.  
J.L.
Beiträge: 258
Registriert am: 22.04.2006


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#8 von Steffen Sielaff , 20.04.2009 15:19

Hi ich hoffe mache jetzt keinen Fehler aber ich misch mich mal kurz ein.

Die Dynax 3L ist eine vollautomatische Kamera, da gibts nix mit A, M, S oder so, auch kann man keine Über- oder Unterbelichtung einstellen, man könnte höchstens über die Motivprogramme probieren.
Ich habe meine mal eben vorgesucht, übrigens eine echt schöne Kamera, nur mal am Rande.
Sie läßt sich auslösen, selbst ohne Film und mit geöffneter Rückwand, wenn sie fokussiert klappt sich meist das Blitzlicht aus (wenn man es nicht ausschaltet) und man sieht den Verschluß arbeiten und hört den Spiegel klappen. Ob der sich weit genug öffnet sieht man aber nicht.
Sollte die Batterie leer gehen funktioniert gar nix mehr.
Wo jetzt der eigentliche Fehler liegen könnte weiß ich aber auch nicht. Man könnte Reset machen vielleicht oder probieren ob sich mit einem Motivprogramm wenigstens ein Bild machen läßt. Ist preislich evtl etwas teurer und aufwendiger. Oder in der Bucht mal schauen, denk mal wenn es welche gibt sind sie recht günstig.
Hoffe etwas geholfen zu haben, schöne Grüße Steffen



Steffen Sielaff  
Steffen Sielaff
Beiträge: 141
Registriert am: 27.07.2006


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#9 von clintup , 20.04.2009 19:11

Hallo,

im Moment scheint bei ebay keine gescheite zu sein (1 defekt, eine mit € 99 heillos überteuert, weil das billige 28-100 ja auch kaum was kostet).

Jedenfalls dürfte so ein Teil nicht mehr als 30 Euro kosten, eher drunter. Und damit ist eine Reparatur sinnlos.


Gruß, clintup


 
clintup
Beiträge: 1.549
Registriert am: 11.04.2006


RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#10 von Ramona81 ( gelöscht ) , 21.04.2009 10:10

Ich habe jetzt mal ganz ganz vorsichtig an den zwei "Aufhängern" der Lamellen gewackelt. Diese waren wohl irgendwie verkanntet oder so ... Jedenfalls wenn ich jetzt mit offener Rückwand auslöse, erkennt man, dass sich die Lamellen öffnen und sieht auch kurz Licht ...

Werde mir schnellstmöglichst nochmal einen Film kaufen und vollknipsen. Vielleicht funktioniert's ja jetzt wieder ???

Ansonsten werde ich mich wohl nach einer neuen Kamera umschauen ...

Ich danke euch nochmals vielmals für eure super gute Hilfe!!!


Ramona81

RE: Defekte Minolta Dynax 3L: Keine Bilder auf Film...

#11 von matthiaspaul , 21.04.2009 10:52

ZITAT(Ramona81 @ 2009-04-21, 10:10) Ich habe jetzt mal ganz ganz vorsichtig an den zwei "Aufhängern" der Lamellen gewackelt. Diese waren wohl irgendwie verkanntet oder so ...[/quote]
Waren oder sind die Lamellen denn irgendwie verbogen oder geknickt? Falls ja, wird der Verschluß wohl nicht mehr lichtdicht sein - und es besteht auch die Gefahr, daß er sich jederzeit wieder "verheddert".

Gibt es an den Lamellenkanten irgendwelche Rückstände von Fett oder Öl? Die Lamellen müssen absolut sauber sein, keine Schlieren, kein Dreck.

Hattest Du die Kamera, unmittelbar bevor der Fehler auftrat, längere Zeit (Monate, Jahre) nicht benutzt?
ZITATWerde mir schnellstmöglichst nochmal einen Film kaufen und vollknipsen. Vielleicht funktioniert's ja jetzt wieder?

Ansonsten werde ich mich wohl nach einer neuen Kamera umschauen ...[/quote]
Selbst wenn sie wieder funktionieren sollte, wird der Verschluß vermutlich bald wieder ausfallen. Es kann also nicht schaden, nach einem besseren Ersatzgehäuse Ausschau zu halten - zumal die Preise dafür absolut im Keller sind.

Wenn Du bisher nichts vermißt hast, wäre z.B. die Dynax 5 (gleiche Generation, aber zwei Modelle oberhalb der Dynax 3L), eine gute Wahl. Auch die etwas neuere Dynax 60 gibt es schon für kleines Geld. Gegenüber der Dynax 5 hat sie manche Vorteile, aber auch manche Nachteile, das müßte man im Einzelfall durchgehen. Gegenüber der Dynax 3L haben beide Kameras nur Vorteile. Ich denke, daß man diese beiden Modelle neu als Restposten beim Fachhändler inzwischen für 70 - 80 Euro bekommen müßte, gebraucht entsprechend weniger.

Vorsorglich abraten möchte ich Dir von den folgenden drei Modellen (die in unterschiedlichen Ländern verwirrenderweise anders hießen), denn die gibt es auch immer wieder als Restposten zu finden, sie wären aber selbst für 30 Euro nicht empfehlenswert, da es für das gleiche Geld einfach besseres gibt: Dynax 3L / Maxxum 3 / Maxxum GT, Dynax 30 / Dynax 40 / Maxxum 50 und Dynax 3 / Dynax 4 / Maxxum 4 / Alpha Sweet II L. Das sind absolute Low-Cost-Einsteigermodelle, wo an allem gespart wurde, was geht, um sie zu einem sehr niedrigen Preis anbieten zu können. Wie Du ja selbst bemerkt hast, sind sie nicht besonders langzeitstabil. Zum Teil besitzen sie ein Kunststoffbajonett und auch beim Blitzsystem gibt es z.T. massive Einschränkungen, weshalb nur bestimmte, teure Blitzgeräte in Frage kommen. Bei den höheren Modellen kannst Du hingegen auch sehr günstige ältere Blitzgeräte verwenden. Effektiv werden diese Modelle also schnell teurer und bieten obendrein noch weniger.

Solltest Du Modelle der "AF"-, "i"-, "xi"- oder "si"-Serien (allesamt ältere Generationen) kaufen wollen, solltest Du vorher besser nochmal hier im Forum nachfragen, welche Modelle empfehlenswert sind und welche eher nicht.

Würdest Du hingegen eher zu einer richtig guten Kamera "mit allen Schikanen" tendieren, die dennoch leicht zu bedienen und mitzunehmen ist, würde ich Dir vorbehaltlos die Minolta Dynax 7 empfehlen, die es in gutem Gebrauchtzustand inzwischen auch schon für 120 Euro gibt, neu als Restposten ab ca. 170 Euro.

Viele Grüße,

Matthias


"All the important human advances that we know of since historical times began
have been due to individuals of whom the majority faced virulent public opposition."
--Bertrand Russell

http://www.mi-fo.de/forum/viewtopic.php?t=13448 (Minolta Forum Thread Index)


matthiaspaul  
matthiaspaul
Beiträge: 14.595
Registriert am: 08.06.2004


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen