RE: Lichteinfall Minolta X-Serie

#1 von steview_de ( gelöscht ) , 11.05.2007 22:49

Hallo zusammen,
ich bin der Neue ;-)
Will mich kurz vorstellen und dann gleich "durchstarten".
Bin etwas über 30, Familie mit zwei Kindern und wohne am Südrand der Lüneburger Heide. Hobby: Eisenbahn. Hier bin ich unter dem gleichen Nick "unterwegs".
Habe seit kurzem wieder zur analogen Fotografie zurückgefunden, nachdem ich von "digitalen" Abzügen mal wieder entäuscht wurde und auch die Lichtstärke der digitalen Kompakten zu wünschen übrig lässt. Meine erste SLR war eine X-300 (gekauft 1989). Ist dann aber jahrelang eingemottet gewesen, habe sie dann wegen Lichteinfall (?) verkauft. Dann kam die X-700 (gebraucht), die dann aber auch wieder länger nur herumlag.
Dann musste im Februar 2007 meine - bereits wieder verkaufte - Sony Cyber-shot DSC-W17 zur Garantiereparatur. Da habe ich meine X-700 ausgegraben und erstmal Filme satt durchgezogen. Inkl. "Statistik" (Aufnahmebedingungen), um mich wieder an die "Eigenheiten" von Film und Maschine einzugewöhnen.
Weil es so einen Spaß gemacht hat, kam dann in den letzten Monaten noch "etwas" Hardware dazu. Mittlerweile sind es:

X-700 mit Sigma 35-70mm, 1:2,8-4 und Cullmann DC36 SCA 300
XG-M mit Soligor 28-70mm, 1:3,9 und Motor Drive1 (beides seit 2 Monaten in meinem Besitz)
Exakta 24mm, 1:2,8 (noch aus X-300 Zeiten)
Minolta 50mm, 1:1,4 ("brandneu"
Exakta 70-300mm, 1:4,5-5,6 (auch noch aus X-300 Zeiten)
Vivitar 35-105mm, 1:3,5 (durchgängige Lichtstärke bis 105mm!! ..und
richtig schwer!!
Die XG-M mit MotorDrive bringt es auf stattlich 1,4kg!! Liegt sauber
in der Hand und macht einfach Spaß!! 3,5 Bilder pro Sekunde bei "Hi".
Und das Geräusch dabei... so muss eine Kamera klingen.

Hier mal ein Bild:

http://home.arcor.de/imfan/IMG_0132.jpg' target='_blank

Jetzt zu meinem aktuellen Problem.
Nach ca. 17 Filmen in 8 Wochen macht meine XG-M die selben roten Streifen auf den Abzügen, wie meine X-300 von damals.
Auf dem letzten Film bei zwei Bildern.
Das hier: http://www.mi-fo.de/forum/viewtopic.php?t=4208
habe ich schon gelesen, wollte aber noch mal kurz zusammenfassen und meine Erfahrungen abgeben.
Ich habe mal ein Negativ mit meinem "uralt" Durchlichtscanner gescannt:

http://home.arcor.de/imfan/32A.jpg' target='_blank

Was man hier nicht ganz so gut sieht ist ein "Radius" der Fehlbelichtung genau oben und unten auf der Perforation und dass sich die Fehlbelichtung noch ein wenig parallel zum Film am Rand fortsetzt.

Mit meiner alten X-300, die sich ja nicht mehr in meinem Besitz befindet, war das ein massives Problem. Fotografieren war Glücksspiel. Sind die Fotos etwas geworden oder nicht? Nach Anschaffung meiner X-700 war das Problem weg.
Ich hatte mir mal bei der X-700 und der XG-M die Lichtdichtungen angeschaut. Die von der XG-M sahen noch ganz gut aus. Die von der X-700 sind fast nicht mehr vorhanden, bzw. zerbröseln langsam aber sicher. Umso erstaunlicher ist es, dass die X-700 bis jetzt "unproblematisch" war. Mal sehen, wie das jetzt aussieht, nachdem zunehmend Fotos bei strahlendem Sonnenschein gemacht wurden.
Labor scheidet auch aus. Die letzten 25 Filme seit März sind alle im lokalen Labor meines Vertrauens entwickelt worden.

Sind es wirklich die Lichtdichtungen am Gehäusedeckel, oder kann es noch etwas anderes sein?

Danke und Gruß
der "Stevie"


steview_de

RE: Lichteinfall Minolta X-Serie

#2 von fwiesenberg , 11.05.2007 23:02

ZITAt (steview_de @ 2007-05-11, 22:49) Sind es wirklich die Lichtdichtungen am Gehäusedeckel, oder kann es noch etwas anderes sein?[/quote]

Willkommen im Forum! /hi.gif" style="vertical-align:middle" emoid="" border="0" alt="hi.gif" />

Theoretisch könnte es noch die Dichtung der Filmdose selber sein. Dann dürften aber nur die ersten wenigen Bilder (mit abnehmender Intensität) betroffen sein.
Zudem tritt so etwas mE nach recht selten auf.

Falls diese über die Perforation gehenden Streifen über den ganzen Film verteilt auftreten, kommen eigentlich nur die Rückwanddichtungen in Frage.
Der Streifen ist ja auch schön gleichmäßig über die Filmbreite - deswegen würde ich auf die Scharnierdichtung tippen. Wie sieht die denn aus?


Grüße aus dem Westen der Republik!
Frank.


______________________________________________________________________________

http://www.mi-fo.de/forum/viewtopic.php?t=13448
www.fotowiesenberg.de

... zur Interpunktion:
"Als Mitglied der Uralten und Ehrwürdigen Loge ... war es für Herrn Parker Ehrensache, seine Satzzeichen niemals an die richtigen Stellen zu setzen."

(Terry Pratchett in "Schöne Scheine"

... zur Groß- und Kleinschreibung:
Ich behalte mir vor, Beiträge, die die in unserem Sprachraum allgemein übliche Groß- und Kleinschreibung ohne nachvollziehbare Begründung vermissen lassen, komplett zu ignorieren.


 
fwiesenberg
Beiträge: 10.064
Registriert am: 03.11.2004


RE: Lichteinfall Minolta X-Serie

#3 von steview_de ( gelöscht ) , 11.05.2007 23:07

... wie schon gesagt, nach letztem Hinschauen machte sie noch einen ganz guten Eindruck. Habe gerade noch ein paar "Testaufnahmen" gemacht. Werde nach Entnahme des Filmes aber wohl noch mal genau hinschauen.

Danke fürs erste.
der "Stevie"


steview_de

RE: Lichteinfall Minolta X-Serie

#4 von p?lzer bu , 12.05.2007 03:17

Ein ähnliches Problem habe ich aktuell mit meiner XD-7. Bei ebay bekommt man allerdings recht einfach neue Lichtdichtungen. Meine haben 10 Euro gekostet und kamen vor ein paar Tagen an. Werde sie in den nächsten Tagen mal auswechseln und dann gehört das Problem hoffentlich der Vergangenheit an /smile.gif" style="vertical-align:middle" emoid="" border="0" alt="smile.gif" />

gruß
m.euch


____________________
irc.euirc.net #minolta bzw.: irc://irc.euirc.net/minolta


p?lzer bu  
p?lzer bu
Beiträge: 156
Registriert am: 23.01.2006


RE: Lichteinfall Minolta X-Serie

#5 von TMi , 12.05.2007 10:25

ZITAt (pälzer bu @ 2007-05-12, 3:17) Ein ähnliches Problem habe ich aktuell mit meiner XD-7. Bei ebay bekommt man allerdings recht einfach neue Lichtdichtungen. Meine haben 10 Euro gekostet und kamen vor ein paar Tagen an. Werde sie in den nächsten Tagen mal auswechseln und dann gehört das Problem hoffentlich der Vergangenheit an /smile.gif" style="vertical-align:middle" emoid="" border="0" alt="smile.gif" />

gruß
m.euch[/quote]


Wenn Du Pech hast, ist es der Verschluss. Ich hatte bei einer meiner XD´s dass Problem leicht diagonal verlaufender, rötlich-violetter Streifen, die aber nur gelegentlich auftraten, offenbar nur bei bestimmten Zeiten. Ich hatte damals die Rückwand komplett ausgetauscht - die Streifen blieben. Später stellte sich heraus, dass bei 1/8 Sekunde der Verschluss nicht korrekt ablief, sondern scheinbar irgendwie "hakte".

Gruß, Tobi


Das ZbR bgr kein BesR!


 
TMi
Beiträge: 276
Registriert am: 31.01.2005


RE: Lichteinfall Minolta X-Serie

#6 von Dennis , 12.05.2007 13:48

ZITAt (TMi @ 2007-05-12, 10:25) Wenn Du Pech hast, ist es der Verschluss.[/quote]
Dann ist der Effekt aber nur auf das Filmformat beschränkt, und zeigt sich nicht an den Rändern. Belichtung über die gesamte Breite des Filmformats ist ein sicheres Zeichen für einen Lichteinfall von "hinten". Da es sich um einen vertikalen Streifen handelt, kommen nur zwei Stellen in Betracht: Die Seite der Rückwand, an der der Verschluss ist, und die Seite mit den Scharnieren - also links oder rechts. Da der Film aber links in der Filmpatrone sitzt, halte ich das für ausgeschlossen, und denke, dass es die Dichtung an der Scharnierseite ist. Du kannst einen Test machen, und die Kamera mit eingelegtem Film intensiv beleuchten, entlang aller Ritzen, dann solltest Du einen besonders hellen Streifen auf dem Film haben.


Viele Grüße,
Dennis.
--------------------


Minolta SR System

Direktlinks:
Minolta Lens Index :: Minolta Lens Database :: Minolta Lens Shades :: Minolta System Guides :: Minolta Manuals Database


Dennis  
Dennis
Beiträge: 5.313
Registriert am: 17.11.2004


   

Reise-SLR
Zink-Luft-Batterien bei Aldi Nord

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen