RE: Fragen zum Blitz Minolta 3600 HSD

#1 von schaefmarc74 , 18.03.2006 14:47

Hi,

bin noch ziemlich neu in der digitalen SLR- Fotografie.

Habe mir vor ca 6Wochen eine Dynax 5D mit Sigma 18-125 gekauft und vor ca. 2 Wochen einen Blitz Minlota 3600HSD.

Die meisten Bilder mit dieser Kombination sind brauchbar, trotzdem werde ich das Gefühl nicht los, das etwas noch nicht ganz stimmt.

Im P oder Automatikmodus müsste laut Blitzbeschreibung der Blitz auf "Auto/ON" schalten, tut er aber nicht, er bleibt nur auf "ON".

Ausserdem habe ich das Gefühl, dass er egal in welchem Modus immer die gleiche Leistung 'rausbrennt, die dann oft in grösseren Räumen auch nicht ausreichend ist.

Mache ich was falsch, oder ist mein Blitz ein Garantiefall? Oder ist das ganz normal und ich muss einfach mehr noch mit den Kamerafunktionen nachjustieren?

Die Blitzmessart steht mit dem Sigmaobjektiv auf TTL- Vorblitz (ich glaube nämlich, das das ADI von den Sigmas nicht unterstützt wird.


Vielen Dank für Eure Antworten,


Marc



schaefmarc74  
schaefmarc74
Beiträge: 13
Registriert am: 14.03.2006


RE: Fragen zum Blitz Minolta 3600 HSD

#2 von jst13 ( gelöscht ) , 18.03.2006 15:09

Hallo

das mit dem Auto/on ist bei mir auch so, wenn mann es weiß=kein Problem. Die Blitzleistung an sich ist beim 3600er mit Leitzahl 36 angegeben. Bei ISO 100 und Blende 5,6 bedeutet dies z.B 6,5 Meter Reichweite. 6,5. Wenn du jetzt aber den Focuspunkt auf 3 Meter setzt, erwarte bitte nicht das der Blitz dann 3,5 meter hinter dem Focuspunkt auch noch ausleuchtet, nein das tut er nicht sondern er nimmt die 3 Meter und reduziert die Blitzleistung, damit das Objekt in 3 Meter gut ausgeleuchet ist. Also einfach testen Focuspunkte variieren, mit der Blende und der ISO Zahl spielen. Meine Einstellung ist Standardmäßig : Iso Auto Blende 5,6 /TTL ohne Adi, egal mit welchem Objektiv und die Bilder werden in Innenräumen sehr gut.



ZITAt (marc74 @ 18.03.2006 - 14:47) Hi,

bin noch ziemlich neu in der digitalen SLR- Fotografie.

Habe mir vor ca 6Wochen eine Dynax 5D mit Sigma 18-125 gekauft und vor ca. 2 Wochen einen Blitz Minlota 3600HSD.

Die meisten Bilder mit dieser Kombination sind brauchbar, trotzdem werde ich das Gefühl nicht los, das etwas noch nicht ganz stimmt.

Im P oder Automatikmodus müsste laut Blitzbeschreibung der Blitz auf "Auto/ON" schalten, tut er aber nicht, er bleibt nur auf "ON".

Ausserdem habe ich das Gefühl, dass er egal in welchem Modus immer die gleiche Leistung 'rausbrennt, die dann oft in grösseren Räumen auch nicht ausreichend ist.

Mache ich was falsch, oder ist mein Blitz ein Garantiefall? Oder ist das ganz normal und ich muss einfach mehr noch mit den Kamerafunktionen nachjustieren?

Die Blitzmessart steht mit dem Sigmaobjektiv auf TTL- Vorblitz (ich glaube nämlich, das das ADI von den Sigmas nicht unterstützt wird.
Vielen Dank für Eure Antworten,
Marc[/quote]



jst13

RE: Fragen zum Blitz Minolta 3600 HSD

#3 von Michael H , 18.03.2006 16:10

Die Auto-LED leuchtet mit der Dynax 7D und Dynax 5D nie. Das ist normal. Die Anleitung wurde vor dem Erscheinen dieser Kameras geschrieben, deshalb ist das nicht erwähnt.

Wenn die Blitzleistung nicht ausreicht, dann könnte es daran liegen, daß die Blitzleistung nicht ausreicht. Die Leitzahl ist maximal 36m, bei kürzeren Brennweiten noch weniger (z.B. 29m bei 50mm, siehe Handbuch). Teile einfach (bei ISO 100) die Entfernung durch die Blende. Wenn dann mehr als 36 rauskommt, dann reicht der Blitz garantiert nicht aus. Bei höherer Empfindlichkeit einfach entweder mit größeren Blenden (1 Stufe pro Verdoppelung der Empfindlichkeit) rechnen, oder pro Verdoppelung der Empfindlichkeit die Leitzahl mit 1.4 multiplizieren. Bei ISO 200 ist die maximal Leitzahl also 51m, bei ISO 400 72m.



Michael H  
Michael H
Beiträge: 2.167
Registriert am: 28.03.2005


RE: Fragen zum Blitz Minolta 3600 HSD

#4 von J-D , 18.03.2006 17:12

ZITAt (Michael H @ 18.03.2006 - 16:10) Die Auto-LED leuchtet mit der Dynax 7D und Dynax 5D nie. Das ist normal. Die Anleitung wurde vor dem Erscheinen dieser Kameras geschrieben, deshalb ist das nicht erwähnt.

Wenn die Blitzleistung nicht ausreicht, dann könnte es daran liegen, daß die Blitzleistung nicht ausreicht. Die Leitzahl ist maximal 36m, bei kürzeren Brennweiten noch weniger (z.B. 29m bei 50mm, siehe Handbuch). Teile einfach (bei ISO 100) die Entfernung durch die Blende. Wenn dann mehr als 36 rauskommt, dann reicht der Blitz garantiert nicht aus. Bei höherer Empfindlichkeit einfach entweder mit größeren Blenden (1 Stufe pro Verdoppelung der Empfindlichkeit) rechnen, oder pro Verdoppelung der Empfindlichkeit die Leitzahl mit 1.4 multiplizieren. Bei ISO 200 ist die maximal Leitzahl also 51m, bei ISO 400 72m.[/quote]


Dein vierter Satz gibt mir Rätsel auf. /wacko.gif" style="vertical-align:middle" emoid="" border="0" alt="wacko.gif" />

Meines Wissens nach hat die Leitzahl auch nicht die Einheit m, sondern ist Einheitslos.

@ Marc Blende = Leitzahl : Entfernung (bezieht sich auf ISO 100.



J-D  
J-D
Beiträge: 201
Registriert am: 23.11.2005


RE: Fragen zum Blitz Minolta 3600 HSD

#5 von mts , 18.03.2006 17:43

ZITAt (J-D @ 18.03.2006 - 17:12) Meines Wissens nach hat die Leitzahl auch nicht die Einheit m, sondern ist Einheitslos.[/quote]Natürlich spielt bei der Angabe der Leitzahl die Einheit Meter oder Fuß eine wesentliche Rolle. Genauso sie die zugehörige Iso-Zahl.

Zum eigentlichen Thema: Ob am Blitz "Auto on" oder "On" leuchtet, hängt von der verwendeten Kamera und der eingestellten Belichtungssteuerung ab und zeigt an, ob der Blitz bei jeder Aufnahme gezündet wird (on) oder nur gezündet wird, wenn die Kamera das für nötig hält (auto on).



mts  
mts
Beiträge: 3.087
Registriert am: 05.02.2003


RE: Fragen zum Blitz Minolta 3600 HSD

#6 von J-D , 19.03.2006 07:26

ZITAt (mts @ 18.03.2006 - 17:43) Natürlich spielt bei der Angabe der Leitzahl die Einheit Meter oder Fuß eine wesentliche Rolle. Genauso sie die zugehörige Iso-Zahl.[/quote]

Das wird niemand bestreiten. Mir geht es um die Einheit der Leitzahl. Eine Leitzahl von z.B. 45 ist Einheitslos.

Leitzahl = 45 und nicht Leitzahl = 45m



J-D  
J-D
Beiträge: 201
Registriert am: 23.11.2005


RE: Fragen zum Blitz Minolta 3600 HSD

#7 von Michael H , 19.03.2006 10:41

Natürlich hat die Leitzahl eine Einheit, nämlich die Längeneinheit deines bevorzugten Einheitensystems. Wie sonst sollte z.B. bei der Reichenweitenberechnung nach der bekannten Formel

Reichweite = Leitzahl/Blende

ein Ergebnis mit einer Längeneinheit rauskommen? Oder hat die Reichweite auch keine Einheit?

Daß die Einheit schlampigerweise oft weggelassen wird, das ist ein anderes Thema.



Michael H  
Michael H
Beiträge: 2.167
Registriert am: 28.03.2005


RE: Fragen zum Blitz Minolta 3600 HSD

#8 von mts , 19.03.2006 11:43

ZITAt (J-D @ 19.03.2006 - 7:26) Das wird niemand bestreiten. Mir geht es um die Einheit der Leitzahl. Eine Leitzahl von z.B. 45 ist Einheitslos.

Leitzahl = 45 und nicht Leitzahl = 45m[/quote]
Und die Leitzahl 184 des 5600 HS(D) ist ebenfalls einheitslos? Diese Leitzahl gibt Konica-Minolta hier zu diesem Blitz an, aber es ist eben die Leitzahl in Fuß. Eine derartige Leitzahl in Metern wäre für einen Kompaktblitz bei 100/21 Iso sensationell.



mts  
mts
Beiträge: 3.087
Registriert am: 05.02.2003


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen