RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#1 von Jony ( gelöscht ) , 29.02.2012 20:16

Hallo Forum,

die letzten Tage habe ich mit meiner Minolta X-300 und einem Braun VarioZoom 340 SCA Blitz mit 1/60 Sekunde Fotos gemacht. Nach der Entwicklung sind diese Fotos im linken Bilddrittel (die genaue Grenze variiert) dunkler als in den rechten zwei Bilddritteln.

Wenn ich mir den Auslösevorgang so durch den Kopf gehen lasse, müsste der Blitz also ein wenig zu spät auslösen. Wie kann das kommen? Mich irritiert auch die Tatsache, dass die Grenze zwischen hell und dunkel nicht immer an der selben Stelle ist und ganz wenige Fotos anscheinend richtig beleuchtet wurden. Gibt es eine Möglichkeit, das zu korrigieren?

Grüße


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#2 von Minomanu , 01.03.2012 09:08

Hallo,

ich vermute, es handelt sich um diesen Fehler hier (ohne Gewähr):

http://minolta.eazypix.de/x700/rep/shutter

Gruß
Herbert


Minomanu  
Minomanu
Beiträge: 470
Registriert am: 14.05.2008


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#3 von Jony ( gelöscht ) , 01.03.2012 18:58

Wenn ich den Auslöser mit einer langen Belichtungszeit einstelle startet der zweite Verschlussvorhang aber nicht sofort und bleibt in der Mitte stehen. Er startet erst nach Ablauf der Belichtungszeit. Es muss also ein anderes Problem sein.

Ich kann mich irgendwie entsinnen, dass mein Kameramodell bereits eine elektronische Verschlusssteuerung hatte. Ist das so? Könnte es auch am Blitz liegen?


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#4 von kieloben , 01.03.2012 22:33

ZITAt (Jony @ 2012-03-01, 18:58) Wenn ich den Auslöser mit einer langen Belichtungszeit einstelle startet der zweite Verschlussvorhang aber nicht sofort und bleibt in der Mitte stehen. Er startet erst nach Ablauf der Belichtungszeit. Es muss also ein anderes Problem sein.

Ich kann mich irgendwie entsinnen, dass mein Kameramodell bereits eine elektronische Verschlusssteuerung hatte. Ist das so? Könnte es auch am Blitz liegen?[/quote]

Wenn der Verschluß funktioniert kann eigentlich nix schief gehen: der Verschluss ist Quartz gesteuert
"


kieloben  
kieloben
Beiträge: 445
Registriert am: 14.02.2010


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#5 von Minomanu , 02.03.2012 09:29

Der Verschluss der X300 ist elektronisch gesteuert, das ist richtig. Ob nun Quartz gesteuert oder anders, spielt in diesem Falle keine Rolle.

Als Vorbedingung eines korrekten Funktionsablaufes ist es erforderlich, dass beide Verschlussvorhänge durch das Spannen der Kamera in die richtige Grundstellung gebracht werden.

Bei den X-Modellen kann sich das mechanische Aufzuggetriebe dejustieren, z.B. wenn man mit erhöhtem Kraftaufwand versucht, noch das letzte Bild aus einem Film herauszuquetschen.

Dann erreicht der 2. Vorhang beim Spannen nicht mehr seine Grundstellung. Hierzu müsste man den Spannhebel über seinen Anschlag hinaus bewegen können, was aber nicht geht.

Die Folge ist, dass der 2. Vorhang seine Ablaufstellung nicht mehr erreicht, sondern unterwegs irgendwo hängenbleibt.

Außer bereits genanntem Link, gibt es hier:

http://www.scribd.com/doc/19303611/Minolta...-Service-Manual

weitere Informationen (siehe Seite 17 oben).

Bisher hat's immer geholfen.


Gruß
Herbert


Minomanu  
Minomanu
Beiträge: 470
Registriert am: 14.05.2008


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#6 von Jony ( gelöscht ) , 10.03.2012 22:29

So, ich habe jetzt noch einen Test gemacht. Ich habe einen Film mit folgenden Belichtungszeiten verschossen, mit aufgesetztem Blitz:
1/4, 1/8, 1/15, 1/30, 1/60, 1/120

Das Ergebnis ist, dass alle Bilder bis einschliesslich 1/30 richtig belichtet werden. Erst ab 1/60 ist links ein Teil schwarz, also ohne Blitz, und natürlich auch bei 1/120. Wenn der Verschluss elektronisch gesteuert ist, frage ich mich, wie sowas passieren kann. Wie schon gesagt, bleibt bei langer Belichtungszeit der zweite Verschlussvorhang nicht in der Mitte hängen. Es muss etwas mit der Synchronisation zu tun haben.

Der Blitz ist auch schon ziemlich alt. Könnte es am Blitz liegen?


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#7 von kieloben , 10.03.2012 22:42

ZITAt (Jony @ 2012-03-10, 22:29) So, ich habe jetzt noch einen Test gemacht. Ich habe einen Film mit folgenden Belichtungszeiten verschossen, mit aufgesetztem Blitz:
1/4, 1/8, 1/15, 1/30, 1/60, 1/120

Das Ergebnis ist, dass alle Bilder bis einschliesslich 1/30 richtig belichtet werden. Erst ab 1/60 ist links ein Teil schwarz, also ohne Blitz, und natürlich auch bei 1/120. Wenn der Verschluss elektronisch gesteuert ist, frage ich mich, wie sowas passieren kann. Wie schon gesagt, bleibt bei langer Belichtungszeit der zweite Verschlussvorhang nicht in der Mitte hängen. Es muss etwas mit der Synchronisation zu tun haben.

Der Blitz ist auch schon ziemlich alt. Könnte es am Blitz liegen?[/quote]

Das liese sich doch leicht ausprobieren. Hast du noch einen Blitz oder eine andere Kamera? Falls nein, Minolta Blitze bekommt man tlw. für wenige Euro.


kieloben  
kieloben
Beiträge: 445
Registriert am: 14.02.2010


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#8 von Jony ( gelöscht ) , 11.03.2012 20:10

Nur um es nachvollziehen zu können:

Vermutlich wird das Bild ja spiegelverkehrt auf den Film projiziert. Wenn also der schwarze Teil links auf dem Bild ist, kommt dann der Blitz zu früh oder zu spät. Wenn er doch zu früh kommt, könnte es sein, dass der Verschluss eventuell verharzt ist?


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#9 von Jony ( gelöscht ) , 25.09.2012 12:03

Hallo,
ich möchte das Thema noch mal nach oben holen, da immer noch nicht gelöst.

So wie sich der Vorgang mir darstellt, löst die Kamera zu spät aus, wenn der Blitz schon fast erloschen ist:

Schwarzer Streifen auf der linken Seite des Fotos bei 1/60 - Film um 180° gedreht in der Kamera
>Schwarzer Streifen auf der rechten Seite des Negativs - Schlitzverschluss löst von links nach rechts aus
>> Schlitzverschluss löst zu spät aus

Was kann die Ursache sein, wenn der Auslöser digital ist? Könnte was verdreckt oder verstaubt sein, dass der Auslöser ein bischen später als der Blitz kommt? Bei 1/120 ist der schwarze Streifen noch breiter.

Was ich dabei aber nicht ganze verstehe ist, warum es dann bei Verschlusszeiten bis 1/30 klappt, wenn der Auslöser zu spät kommt. Dann müsste dort auch ein Streifen sein, oder gibt es nur eine Verschlussverzögerung bei kürzeren Belichtungszeiten?


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#10 von BerndFranzen , 25.09.2012 16:44

ZITAT(Jony @ 2012-09-25, 11:03) Hallo,
ich möchte das Thema noch mal nach oben holen, da immer noch nicht gelöst.

So wie sich der Vorgang mir darstellt, löst die Kamera zu spät aus, wenn der Blitz schon fast erloschen ist:

Schwarzer Streifen auf der linken Seite des Fotos bei 1/60 - Film um 180° gedreht in der Kamera
>Schwarzer Streifen auf der rechten Seite des Negativs - Schlitzverschluss löst von links nach rechts aus
>> Schlitzverschluss löst zu spät aus

Was kann die Ursache sein, wenn der Auslöser digital ist? Könnte was verdreckt oder verstaubt sein, dass der Auslöser ein bischen später als der Blitz kommt? Bei 1/120 ist der schwarze Streifen noch breiter.

Was ich dabei aber nicht ganze verstehe ist, warum es dann bei Verschlusszeiten bis 1/30 klappt, wenn der Auslöser zu spät kommt. Dann müsste dort auch ein Streifen sein, oder gibt es nur eine Verschlussverzögerung bei kürzeren Belichtungszeiten?[/quote]
Da die Kamera als Synchronzeit die 1/60 hat, ist es völlig normal, dass du bei kürzeren Zeiten einen Teil des Bildes dunkel hast. Warum das allerdings auch bei 1/60 passiert ist unklar.
Hast du mal die Zeiten verglichen, es ist vielleicht gar nicht 1/60.


"Wer ein guter Fotograf sein will, muss mehr sehen als die anderen und anders sehen als die anderen. Wenn er auf den Auslöser gedrückt hat, dann muss er auch wissen, wie er aus dem Filmmaterial Negative macht, mit denen er alle Ideen verwirklichen kann, die ihm bei der Verarbeitung kommen." (Chargesheimer)

Bernd


 
BerndFranzen
Beiträge: 1.194
Registriert am: 23.12.2004


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#11 von Jony ( gelöscht ) , 26.09.2012 10:42

ZITAT(BerndFranzen @ 2012-09-25, 15:44) Hast du mal die Zeiten verglichen, es ist vielleicht gar nicht 1/60.[/quote]

Du meinst, dass der Stellhebel oder die Zeiten verschoben sind? Also 1/30 löst eigentlich schon mit 1/60 aus, 1/15 mit 1/30 u.s.w?
Ich habe nachgeschaut: Das Display zeigt jedenfalls die selben Zeiten an wie der Stellhebel.

In anderen Worten: Der Verschluss ist noch nicht ganz offen, wenn der Blitz schon erlischt. Das müsste die Ursache für den schwarzen Streifen auf der rechten Seite des Negativs sein, wenn der Schlitzverschluss von links nach rechts öffnet.


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#12 von Dirk_Frielingsdorf , 26.09.2012 12:38

ZITAT(Jony @ 2012-09-26, 10:42) ZITAT(BerndFranzen @ 2012-09-25, 15:44) Hast du mal die Zeiten verglichen, es ist vielleicht gar nicht 1/60.[/quote]

Du meinst, dass der Stellhebel oder die Zeiten verschoben sind? Also 1/30 löst eigentlich schon mit 1/60 aus, 1/15 mit 1/30 u.s.w?
Ich habe nachgeschaut: Das Display zeigt jedenfalls die selben Zeiten an wie der Stellhebel.

In anderen Worten: Der Verschluss ist noch nicht ganz offen, wenn der Blitz schon erlischt. Das müsste die Ursache für den schwarzen Streifen auf der rechten Seite des Negativs sein, wenn der Schlitzverschluss von links nach rechts öffnet.
[/quote]

Jain. Bis zur 60stel ist der Verschluss ganz geöffnet (oder sollte es normalerweise sein, ist also kein "Schlitz" der über das Bildfeld fährt), die Blitzzeit* in dieser Blitzsynchronzeit (des geöffneten Verschlusses) ist wesentlich kürzer und wohl nicht die Ursache des Problems.


*) Die Blitzzeit beträgt nur (je nach ein Einstellung und Gerät, hier am Beispiel der Auto Electtroflash 28/32) zwischen 1/1.000s und 1/40.000s.


Mein Foto-Blog


 
Dirk_Frielingsdorf
Beiträge: 94
Registriert am: 31.07.2008


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#13 von Minomanu , 26.09.2012 16:05

Ich versuch's nochmal mit meiner Theorie:

Ich hab hier im Moment keine Kamera zur Hand, meine aber, dass der Verschluss von rechts nach links abläuft, werde zu Hause nachsehen.

Der schwarze Streifen entsteht rechts auf dem Negativ, also auch im Bildfenster rechts. Meiner Meinung nach deswegen, weil der 2. Verschlussvorhang (Schließvorhang) zu früh startet.

1/60 ist die kürzeste Verschlusszeit, bei der das Bildfenster komplett geöffnet ist. D.h. hat der erste Vorhang (Öffnungsvorhang) seine Endlage erreicht, bekommt sofort der 2. Vorhang den Schließbefehl und läuft los. Im kurzen Moment des vollständigen Geöffnetseins zündet der Blitz.

Ich gehe davon aus, dass das Auslösen des Blitzes ebenfalls an das Erreichen der Endlage des 1. Vorhanges geknüpft ist. Eigentlich muss das so sein, denn andernfalls würde die Einstellung längerer Zeiten auch den Synchronzeitpunkt verschieben. Man spricht auch von der Synchronisation auf den 1. Verschlussvorhang.

Startet nun der 2. Vorhang auch nur ganz gering zu früh, hat man den schwarzen Balken rechts auf dem Negativ und damit links auf dem Abzug, obwohl das Signal zur Blitzzündung fehlerfrei zum richtigen Zeitpunkt kommt.

Der Frühstart des 2. Vorhangs kann Folge eines dejustierten Aufzuggetriebes sein. Wie weiter oben gesagt, ich hatte diesen Fehler bereits. Das lässt sich relativ leicht justieren.

Natürlich könnte die 1/60 s auch elektronisch so vertrimmt sein, dass in Wirklichkeit 1/100 gebildet werden. Das ist aber eher unwahrscheinlich. Alle meine alten X'en laufen in den manuell eigestellten Zeiten erstaunlich genau.

Gruß
Herbert


Minomanu  
Minomanu
Beiträge: 470
Registriert am: 14.05.2008


RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#14 von Jony ( gelöscht ) , 15.11.2012 14:32

ZITAT(Minomanu @ 2012-09-26, 15:05) Ich versuch's nochmal mit meiner Theorie:

Ich hab hier im Moment keine Kamera zur Hand, meine aber, dass der Verschluss von rechts nach links abläuft, werde zu Hause nachsehen.[/quote]

Du hast recht, da habe ich mich wohl versehen, er läuft von rechts nach links ab. Ich werde Deine Tips mal durchtesten und wieder berichten. Vielen Dank!


Jony

RE: Blitzsynchronisation bei Minolta X-300 verstellt?

#15 von Jony ( gelöscht ) , 17.05.2013 10:37

ZITAT(Minomanu @ 2012-03-02, 9:29) Bei den X-Modellen kann sich das mechanische Aufzuggetriebe dejustieren, z.B. wenn man mit erhöhtem Kraftaufwand versucht, noch das letzte Bild aus einem Film herauszuquetschen.

Dann erreicht der 2. Vorhang beim Spannen nicht mehr seine Grundstellung. Hierzu müsste man den Spannhebel über seinen Anschlag hinaus bewegen können, was aber nicht geht.

Die Folge ist, dass der 2. Vorhang seine Ablaufstellung nicht mehr erreicht, sondern unterwegs irgendwo hängenbleibt.

Außer bereits genanntem Link, gibt es hier:

http://www.scribd.com/doc/19303611/Minolta...-Service-Manual

weitere Informationen (siehe Seite 17 oben).

Bisher hat's immer geholfen.


Gruß
Herbert[/quote]

Hallo Herbert,

Danke, das wird es wohl sein, da ich notorisch versuche, das letzte Bild herauszuquetschen - auch letztens wieder. Beim Beobachten des Verschlussvorhangs kann man zwar äusserlich kein Hängenbleiben erkennen...

Nur der Zeitmangel und die Komplexität der Sache hat mich bisher abgehalten, den Apparat zu reparieren. Ich vermute wohl, dass ich bis zur Reparatur das DIN/ASA-Rad eine Stufe unempfindlicher schalten sollte, da wohl alle Verschlusszeiten verkürzt sind. Stimmt das?

Meinst Du Seite 17 des pdf-Dokuments, die mit Seite 4 beschriftet ist? Auf Seite 14 rechts oben und Seite 15 dürfte es sich dann um das selbe Bauteil handeln. Es befindet sich also auf der rechten Oberseite der Kamera unter dem Aufzugshebel. Komm ich da ran, wenn ich die Schrauben auf der Unterseite der Kamera löse oder muss ich da von oben irgendwie ran und die oberen horizontalen Schrauben lösen?

Bin ja gespannt, ob ich das schaffe. Die selbe Kamera würde ich bei ebay wohl um etwa 15 Euro bekommen, ich finde es aber schade, das Ding wegen so etwas zu entsorgen.

Hier habe ich gerade ein schönes Filmchen gefunden: https://www.youtube.com/watch?v=0yn3z8G7ZmY
Auf 5:15-20 ist das Bauteil wohl sichtbar, von der falschen Seite. Er baut es aber nicht aus.


Jony

   

Minolta/Soligor 300

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz