Minolta/Soligor 300

#1 von Der Sauerländer , 04.01.2023 17:04

Ich habe eine Soligor 300 bekommen. Der Belichtungsmesser reagiert, der Selbstauslöser auch. Was nicht reagiert ist die Auslösung und der Batteriecheck.
Wenn ich nach dem Einschalten den Finger auf den Auslöser lege, wird mir die Belichtungszeit angezeigt ( erscheint glaubhaft). Wenn ich dann durchdrücke um auszulösen verschwindet die Anzeige und nichts passiert. Das gleiche Spiel mit dem Selbstauslöser geht auch bis zu dem Punkt, wo ausgelöst werden sollte.

Was kann das sein und kann man das reparieren, oder wer kann so was reparieren? Ich habe inzwischen mehrere Minoltas/Seagull/Soligor mit diesen Symptomen
Kann mir da wer was zu sagen?


Ein Leben ohne Alfa Romeo ist möglich, aber sinnlos!


Der Sauerländer  
Der Sauerländer
Beiträge: 5
Registriert am: 26.01.2020


RE: Minolta/Soligor 300

#2 von jpolzfuss , 06.01.2023 23:27

Hallo!

Ich kenne die Kamera nur von Bildern, aber es gibt natürlich diverse allgemein gültige Gründe:
Auslöser defekt (gibt es alternativ einen Fernauslöser?)
Batteriefach defekt (ausgelaufene Batterien, korrodierte Kontakte, Kabelbruch, …)
Batterien leer (ich hatte schon mehrfach nagelneue AA-, bzw. AAA-Batterien, die angeblich noch mindestens 9 Monate haltbar waren, die aber statt der 1,5V nur noch 0,7-0,9V brachten)
Elektronikschaden (Rost, Kurzschlüsse durch Staub+Luftfeuchtigkeit, “tot gelagerte“ Kondensatoren/Transistoren, …)
Verharzte Öle, die irgendwas blockieren und so zur „Notabschaltung“ führen
Brüchig gewordene Plastik-/Gummiteile (okay, sollte nicht die Anzeige ausschalten)


Ob es einen „typischen Fehler“ bei der 300 gibt, weiß ich nicht. Vielleicht hilft trotzdem einer der Punkte?

Jörg


Der Sauerländer findet das Top
 
jpolzfuss
Beiträge: 319
Registriert am: 17.12.2012


RE: Minolta/Soligor 300

#3 von jpolzfuss , 07.01.2023 09:40

https://www.lomography.de/magazine/25452...n-aus-den-80ern
Laut diesem Artikel, bzw. den Antworten dazu geht oft ein Kondensator defekt oder der Spiegel hat sich ausgehängt…


Der Sauerländer findet das Top
 
jpolzfuss
Beiträge: 319
Registriert am: 17.12.2012


RE: Minolta/Soligor 300

#4 von jpolzfuss , 07.01.2023 09:45

https://www.photrio.com/forum/threads/ho...600-700.149035/
Deine Beschreibung passt eher zum kaputten Kondensator als zum Spiegelproblem.


Der Sauerländer findet das Top
 
jpolzfuss
Beiträge: 319
Registriert am: 17.12.2012


   

Blitzsynchronisation bei Minolta X-300 verstellt?

| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen
Datenschutz