Pilzbefall im Spiegelkasten?

#1 von kameraman , 14.10.2018 23:09

Hallo allerseits,

ich habe neulich bei ebay eine noch recht schöne XD-7 für um die 50 Euro ersteigert und finde sie soweit auch wirklich super und wunderschön handlich. Da ich mit solch einer "halbautomatischen" noch keinerlei Erfahrung habe muss ich zunächst kurz fragen ob folgendes Verhalten der Kamera normal ist:

Und zwar scheinen die Zeiten und die Automatiken alle plausibel abzulaufen, es sei denn ich habe nur recht schwaches Zimmerlicht und stelle Zeitautomatik ein, öffne die Blende voll auf 3,5 ( MD 28-70 ) und löse aus. Dann ist die Belichtungszeit gut und gerne mal 15 Sekunden. Ich dachte schon, das kann doch nicht normal sein und da würde etwas hängen. allerdings wenn ich es dann auf ein Licht richte passt es soweit wieder plausibel. Was meint ihr dazu?

Und dann ist mir heute, trotz dem guten Allgemeinzustand der Kamera, folgendes aufgefallen: die Seitenwände im Spiegelkasten scheinen so leicht klebrig oder "rutschhemmend" zu sein und haben bei näherem Hinsehen so kleine weisse Punkte. Sieht so bisschen aus wie ne auskristallisierung von etwas...Ist das ne Art Korrossion oder tatsächlich n blöder Pilz oder löst sich einfach nur ein spezielles Verbundmaterial auf? Das sollte ich vor Reinigung der Mattscheibe nämlich abklären um mir doppelte Arbeit zu ersparen:-( Ich hoffe das lässt sich entfernen bei Bedarf...

Herzlichen Dank Euch schonmal!

Grüße

Mario


kameraman  
kameraman
Beiträge: 6
Registriert am: 01.10.2018


RE: Pilzbefall im Spiegelkasten?

#2 von antondd , 15.10.2018 01:45

Zumindest dieses Verhalten des Belichtungsmessers ist normal. Die XD7 kontrolliert noch während der Belichtung, ob genug Licht da ist. Also im dunklen länger, wenn Du sie dann ins Licht hältst, erreichst Du dann schnell die nötige Menge. Es wird also nicht nur vorher berechnet, sondern kontinuierlich. Ich habe mit meiner XD7 eigentlich nie große Probleme mit der Belichtungsmessung gehabt, auf A, Blende auf was sinnvolles und alles läuft...

Zum Spiegel: Evtl. der Spiegeldämpfer der sich aufgelöst hat?


antondd  
antondd
Beiträge: 56
Registriert am: 19.09.2012


RE: Pilzbefall im Spiegelkasten?

#3 von kameraman , 15.10.2018 22:38

Hi,

nein der Spiegeldämpfer ist es definitiv nicht. die ganze Seitenwand ist homogen leicht klebrig oder eben so gummiartig...ich werds mal versuchen vorsichtig mit waschbenzin ranzugehn evtl.?!


kameraman  
kameraman
Beiträge: 6
Registriert am: 01.10.2018


RE: Pilzbefall im Spiegelkasten?

#4 von mick , 16.10.2018 09:22

Hallo kameraman,

Waschbenzin ist an dieser Stelle keine so gute Wahl. Die Mattscheibe, die ja oben im Spiegelkasten liegt, ist aus Kunststoff. Wenn du mit waschbenzingetränktem Tupfer oder Ähnlichem da dran kommst, ist sie schnell ruiniert.

Könntest du von dem Aussehen des Spiegelkastens ein Foto machen und hier posten?
Dann könnte man der ganzen Sache sicher besser auf den Grund gehen.

Viele Grüße
Mick


 
mick
Beiträge: 1.628
Registriert am: 04.08.2002


RE: Pilzbefall im Spiegelkasten?

#5 von kameraman , 16.10.2018 19:02

Hallo,

ich habs versucht größt- und schärfstmöglich aufzunehmen. Spezialbenzin sollte Kunststoff nicht anlösen...habe davon eigtl. oft gehört es so zu machen aber wenn Ihr sagt lieber nicht, dann nehm ich wohl besser meine Sidolinbrillentüchlein. Die machen ganz sicher nichts;-) aber alte Klebekrümel wird schwer damit glaub...

Man sieht auf den Fotos doe weissen Pünktchen!

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 P1060536.JPG   P1060537.JPG   P1060541.JPG 

kameraman  
kameraman
Beiträge: 6
Registriert am: 01.10.2018


RE: Pilzbefall im Spiegelkasten?

#6 von mick , 21.10.2018 19:12

So, inzwischen hatte ich auch die Ruhe gefunden, mir mal meine alten Exemplare anzusehen.

Siehe da, nicht bei der den XD-Modellen sondern bei der XE-Serie habe ich das gleiche Bild. Offen gesagt habe ich in der Vergangenheit nicht daraf geachtet, daher könnte ich nun nicht sagen, ob es etwas ist, das sich erst im Laufe der Zeit eingestellt hat.
Allerdings kann ich nicht feststellen, dass die Wände des Spiegelkastens klebrig sind. "Rutschhemmend, wie du es beschrieben hast, trifft es schon eher; ein bisschen rauh halt.
Was die weißen Pünktchen betrifft, sieht die Verteilung in den meisten Fällen steifenförmig aus, so als hätte jemand mit einem Tuch, das fusselt, über die Wände gewischt.
Zuerst hatte ich mal probiert, den Belag mit einem Haarpinsel "gegen den Strich" wegzuwischen. Das klappt jedoch nicht.
Noch kann ich nicht genau abschätzen, um was es sich nun handelt. Ich werde mal parallel versuchen, etwas dazu rauszufinden.

Viele Grüße
Mick


 
mick
Beiträge: 1.628
Registriert am: 04.08.2002


RE: Pilzbefall im Spiegelkasten?

#7 von kameraman , 01.11.2018 22:02

alles klar ich danke dir mick:-) ich schaue ab und an rein. ich werde nun bald den ersten film auf der xd voll haben dann werde ich sehen wie die bilder rauskommen. habe jetzt den neuen ektachrome 100 bekommen, der vorbestellt werden konnte:-)

lg mario


kameraman  
kameraman
Beiträge: 6
Registriert am: 01.10.2018


   

Minolta XD 7: Blende wird nicht mehr eingespiegelt

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
| 2002- © so-fo.de | minolta-forum.de |
Xobor Einfach ein eigenes Forum erstellen